Aller au contenu

thidrone

Membres
  • Compteur de contenus

    15
  • Inscrit(e) le

  • Dernière visite

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

Récompenses de thidrone

Apprentice

Apprentice (3/14)

  • One Month Later
  • Dedicated Rare
  • Week One Done
  • Collaborator
  • First Post

Badges récents

6

Réputation sur la communauté

  1. Bonjour, je t'envoie le screen de l'onglet port de mon beta 75x hd. désolé du temps que j'ai mis a répondre, je suis partie un certain temps et je n'avais donc pas accès ni a mon drone ni a mon pc.
  2. Bonjours à tous, je me tourne vers la bienveillance de la commu WAF ( une fois de plus ), car je n'arrive pas a afficher l'OSD dans mes lunettes DJI , pourtant j'ai bien activer le custom OSD dans les configuration de mes lunettes. de plus dans Betaflight j'ai bien activé le curseur de la Telemetry et de l'OSD dans l'onglé configuration. j'ai également tenter de charger différentes police de caractère en utilisent le gestionnaire de polices, en pensent que cela pouvais venir de la mais rien a faire toujours pas d'OSD ce qui est gênant affin de savoir ou l'on ce situe et surtout l'état de mes batterie ... Ps : la FC sur ce quad est une : F405 12A AIO FC V3 et elle possède un OSD : Built in BetaFlight OSD (STM32 controls OSD chip over SPI in DMA mode) cependant, soyons honnête, je n'ai pas la moindre idée de ce que cela signifie si quelqu'un a une idée ou une piste a exploré je suis preneur. Merci par avance 🙏
  3. aha oui je l'ai un peu senti mais m'envoyer l'article été une très bonne idées au finale 😉👍
  4. bon je reviens avec de bonne nouvel 😁 mais également un énormément de honte 😅 , la bonne nouvel c'est que ça y est mon tiny quad vole !!! par contre j'ai honte car il s'agissait tous simplement d'une inversion de rotation moteur combiné avec une inversion des hélices , mais grâce a l'article que tu m'as envoyé et au schéma qui si trouve j'ai pue corrigé mon erreur . mille excuse pour cette erreur de débutant ainsi que de vous avoir fait perdre votre temps avec un noob comme moi 🙏 et je vous remercie infiniment de votre patience ainsi que de votre aide , sa fait plaisir de voire que l'on est pas tout seul a galéré derrière son ordinateur 👍 peut être a bientôt pour de nouvel aventure ^^
  5. ok merci je vais test et on verra bien 🤞, quoi qu'il advienne je vers vous 😉
  6. ok pour les aux 2 des modes horizon et angle c'est fait . ert oui je te confirme ma radiocommande a bien trois position sur chacun ces interrupteur. j'ai également tanter la manipe avec le gyro en CW 180 , mais la mon drone fait la toupis au sol , j'ai donc en premier lieu pensé a une inversion des moteur comme je l'ai deja eu par le passé mais en fait c'est la calibration de l'accéléromètre qui par en sucette , en CW 180 impossible de la calibré correctement
  7. ah ok bha tu vois je savais a peu près ce qu'est le tortle mode mais j'ignoré qu'il pouvais s'appelé autrement , j'ai appris quelque chose . si je le supprime des modes ( le temps de tester si le problèmes viens de la ) est ce que cela suffit ou faut t'il modifier d'autre paramètre ailleurs ?
  8. oui c'est fait pour le gyro voici les capture d'écran de mes config su betaflight en espérant que cela t'aide a m'aider hehe 😅
  9. non , ne t'en fait pas, pas de blessé ni de casse , je serai plus prudent la prochaine fois... 🙏 oui dans l'onglet récepteur tout les curseurs bouge correctement Throttle , Yaw , Pitch , Roll ainsi que mes interrupteur aux en ce qui concerne ce qui relis physiquement mes ESC a ma FC je pense que sa ne pose pas de probléme étant donné qu'il me s'emble que tout est sur la même carte (ref en photo jointe : F405 2-4S AIO Brushless Flight Controller (BLHeli_S) V3) je n'ai pas mis de tortle mode cependant je viens de remarqué qu'il y a une mode : Flip over after crash , et je ne sais pas vraiment d'où il sort je vais le supprimé et je vais test (en extérieur cette fois)
  10. salut Oliviem j'ai test avec le Dshot bidirectionnel désactiver , un coup sa ne change rien, un autre a peine les gaz mis le drone par a pleine balle ( tout en partant un peu a droite ou a gauche sans que je touche les stick correspondent a cette action) puis heurt mon plafond et fini par ce stopper 🤣. cependant je ne pense pas m'être initialement trompé dans le nombre de pôle de mes moteurs , 12 aimant donc 12 pôle c'est bien ça ? en ce qui concerne la vérif des voies de ma télécommande aucune idée de comment faire pareille pour les prise ?? les voies ça se règles dans l'onglé Port de betaflight ? et les prises cela ce règle dans l'onglé modes de bétaflight ? si je fait erreur je veut bien une petite explication
  11. ah et pour moi le sens rotatif des moteurs est ok , dans la mesure ou ils souffle tous vers le bas ^^' (avec hélices monter) mais effectivement tu fait bien de le souligner au début c'est l'un des problème que j'ai rencontré le quad résté scotcher au sol car l'un des 4 moteur tourné dans le mauvais sens
  12. salut, MystoganFPV alors quand je fait tourner mes moteurs depuis bétaflight sans utilisé ma radiocommande tous ce passe bien ils tournent tous a fond est au même régime en même temps , en revanche la même manipe mais en utilisant ma radiocommande (toujours depuis betaflight sans hélis depuis l'onglé moteur) ils ne sont pas syncro, de plus lorsque je lève mon stick des gaz au max ils s'emble s'emballé est ne plus du tout répondre au commande (a part le désarmement heureusement) en revanche point positif, les numéros moteur correspondent. qu'entend tu part le gyro est bien placé ? si tu veux parlé de la calibration de l'accéléromètres je pense que oui , si tu ne parle pas de ca désolé mais ils va falloir peu être m'expliqué un peu plus... les joie d'être débutent merci de ta réponse dans tout les cas
  13. Posté(e) il y a 15 heures Bonjours à tous, je me tourne vers la bienveillance de la commu WAF, car depuis quelque temps maintenant je tante de démarré un drone de chez Betafpv, le 75x HD mais sans grand succès jusqu'à présent , je vais donc vous énoncé brièvement mon matos ainsi que les configuration que j'ai effectuer afin de faire volé mon drone, puis le probléme rencontré , en espérant enfin y trouvé une solution ici. (je suis clairement un noob bien que je me sois pas mal documenté de mon coté, mes connaissance s'emble avoir atteint leur limite) le matos : Full dji = lunette dji + radiocommande fpv dji , le drone qui me pose probléme est un 75x HD de chez betafpv. les réglages et configuration : -j'ai mis a jour mes lunnettes , ma radiocommande ainsi que le cadixx vista désossé de chez betafpv utilisé pour le 75x HD - j'ai bind mes lunette, ma radiocommande et ma camera (une nebula HD si je ne me trompe pas). - j'ai ensuite flasher mes ESC (Blheli_s) via JESC en utilisant les firmwares de Jflight - je les est flasher en G-H-25 et Jesc 2.3 - 48Khz PWM , puis j'ai flasher la télémetrie en G-H-25 et Dshot Telemetry service 2.3 - puis j'ai flasher ma FC sur betaflight qui est une F405 12A AIO V3 , ensuite j'ai calibré l'accélérométre , puis j'ai configuré mes ports et je l'ai configuré en DSHOT600 avec Dshot bi-directionnel activé, j'ai paramétré mes mode et enfin l'OSD. le problème rencontré : lorsque j'arme le drone, tous a l'aire de fonctionné : les hélices tourne en tout cas , en revanche dès que je lève le stick du throttle le drone ce soulève puis les moteurs ce coupe instantanément et forcément le drone chute ... si quelqu'un aurais une idée d'où vient le problème je lui en serais très reconnaissent. mon hypothèse c'est que la puissance des moteurs est mal réglé est qu'ils ce coupe pour ce mètre en sécurité. s'agissant a la base d'un drone PNP j'ai peur d'avoir tout flinguer en essaient de le configuré moi même alors que si cela ce trouve tout été déjà fait ... ah et je m'excuse pour les éventuel faute d'orthographe , en plus d'être un novice je suis dyslexique ^^
  14. salut critof , merci pour l'info ,désolé pour l'erreur de section aha mes début dans les forums autant que dans les drones fpv.
  15. Bonjours à tous, Je me présente Thibaud , comme beaucoup c'est temps ci je me lance moi aussi dans la pratique du drone FPV. j'ai déjà effectuer quelque vole avec des drones stabilisé mais j'en voulais plus ! je me tourne vers la bienveillance de la commu WAF, car depuis quelque temps maintenant je tante de démaré un drone de chez Betafpv, le 75x HD mais sans grand succès jusqu'à présent , je vais donc vous énoncé brièvement mon matos ainsi que les configuration que j'ai effectuer afin de faire volé mon drone, puis le probléme rencontré , en espérant enfin y trouvé une solution ici. (je suis clairement un noob bien que je me sois pas mal documenté de mon coté) le matos : Full dji = lunette dji + radiocommande fpv dji , le drone qui me pose probléme est un 75x HD de chez betafpv. les réglages et configuration : - j'ai bind mes lunette, ma radiocommande et ma camera (une nebula HD si je ne me trompe pas). - j'ai ensuite flasher mes ESC (Blheli_s) via JESC en utilisant les firmware de Jflight - je les est flasher en G-H-25 et Jesc 2.3 - 48Khz PWM , puis j'ai flasher la télémetrie en G-H-25 et Dshot Telemetry service 2.3 - puis j'ai flasher ma FC sur betaflight qui est une F405 12A AIO V3 , ensuite j'ai calibré l'accélérométre , puis j'ai configuré mes ports et je l'ai configuré en DSHOT600 avec Dshot bi-directionnel activé, j'ai paramétré mes mode et enfin l'OSD. le problème rencontré : lorsque j'arme le drone, tous a l'aire de fonctionné : les hélices tourne en tout cas , en revanche dès que je lève le stick du throttle le drone ce soulève puis les moteurs ce coupe instantanément et forcément le drone chute ... si quelqu'un aurais une idée d'où vient le problème je lui en serais très reconnaissent. ah et je m'excuse pour les éventuel faute d'orthographe , en plus d'être un novice je suis dyslexique ^^
×
×
  • Créer...