Aller au contenu

Spicy2001

Membres
  • Compteur de contenus

    13
  • Inscrit(e) le

  • Dernière visite

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Meaux 77
  • Machines FPV
    diatone cinewhoop, 5" iflight, dji fpv

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

Récompenses de Spicy2001

Rookie

Rookie (2/14)

  • Collaborator
  • One Month Later
  • Week One Done
  • First Post
  • Conversation Starter

Badges récents

1

Réputation sur la communauté

1

Sujets solutionnés !

  1. dans betaflight partie port t as bien coché le serial rx sur le bon port et dans la page "Configuration" partie "recepteur" t as bien mis "sbus" et la ligne du dessous "crsf" ? ++
  2. le probleme est resolu j ai envoye un mail au service teck de Matek j ai du envoyer le diff et ils ont diagnostiqué que la partie qui mesure tension et intensité était arrêtée. voici la ligne qui a permit d'identifie le Probleme: # dma >> dma ADC 1 NONE pour le résoudre il faut inscrire ceci: "dma ADC 1 0" et ne pas oublié de le save pour la partie baro c était tout bête les versions de firmware sur le configurateur betaflight ne sont pas fonctionnelles pour le nouveau Baro dsp 310 dons il faut prendre la version 4.2.9 directement sur le site matek voila
  3. elle est alimentée par une lipo 3s je confirme que j ai pas de lecture de tension car j ai configuré mon crossfire et j ai assigne un bouton a la lecture de la tension et j ai toujours 0v
  4. ca y est c est fait mes moteurs tournent bien et dans le bon sens. par contre j ai toujours pas la tension qui s affiche dans le configurateur betaflight. dans l onglet batterie je suis bien en ADC interne pour la tension et le courant mais j ai 0 partout et le baromètre n est pas allume non plus si quelqu un à une idée!!
  5. alors effectivement j ai balance la sortie esc de la carte sur le - du signal esc (fil noir) et ca sur les 4 et je viens de recâbler correctement sortie carte sur mon fil blanc et noir a la masse et bien les esc fonctionnent et les moteurs tournent du coup 🙂 j ai pu vérifier dan blheli mes esc le firmware est a une version de - que la derniere soit 32.7 et on doit etre a la 32.8 faut il mettre a jours et surtout quelles sont les ameliorations apportées en général. je voudrais reverse deux moteurs par contre sur la commande y a bien le reverse mais c est quoi les reverse bidirectio, rever 3d etc?
  6. en fait en regardant pour faire le schéma je viens de voir ou j ai fais l'erreur. sur la matek f722 SE au dessus des sorties puissances ECS il y a 2 points, la sorties S correspondant a l'esc pour le pilotage et une entrée tx6 si l esc est équipée d'une télémétrie il se trouve que la sortie S est du cote du - et que la tx est du cote du + et les symboles sont très proches et moi comme un gagnant j ai juste vu S +et - et du coup j'ai branche mes fil de commande signal esc+ sur la borne tx et le moins de l'esc sur le S. j espère ne pas avoir cramer ni esc ni carte car ca pourrait aussi expliquer le fait que je n ai pas de tension bat sur l affichage si je suis en Cour Circuit 😞
  7. salut Je me suis mis en dshot 600 si c est ca le protocole que tu demandes la suite blheli j ai ete la chercher ici https://github.com/bitdump/BLHeli/releases/tag/BLHeliSuite32_32.8.1.1 pour la partie tension de batterie sur la carte il y a une pin Vbat faut il la reliée au + batt pour avoir la tension? merci
  8. Bonjour a tous je suis en train de monter un quad avec une Matek F722-SE et j ai plusieurs problèmes la carte a ete mise a jours sous betaflight en version # Betaflight / STM32F7X2 (S7X2) 4.2.9 1er problème je m aperçois que quand je branche ma batterie je n ai aucune valeur de tension affichée en haut a coté du port com c est toujours a 0v 2eme probleme au meme endroit le baro est grisé et pourtant la case est activée dans la configuration et j ai meme ete faire le set dans le cli comme ecrit sur la notice matek si le baro n est pas decouvert et 3 eme probleme et celui c est celui qui m inquiete le plus ,dans l onglet moteurs , mes moteurs ne tournent pas, quand je mets une batterie les esc chantent bien mais rien ne tourne.(case secu coché, batterie chargé) les esc sont des aikon AK 32 35A j ai mis en dshot600. sous behli suite il me declare rien lorsque je recherche les esc il me met un message failed et y a aucune valeur il trouve rien j ai vérifié mon câblage, si je suis la procédure de calibration il se passe rien les esc chante pas par contre au branchement batterie elles chante bien merci de votre aide
  9. Bas non justement il me propose pas de les échanger c est pour ca que je suis un peu deg et que je voudrais savoir si réellement ils sont problématique.
  10. Salut tlm j ai acheté ces moteurs l'année dernière je me décide enfin a les montés sur un nouveau quad, mais avant je rappel la boutique qui me les a conseillé à l époque et ils me disent que ces moteurs sont problématiques qu'il y a risque de blocage du moteur en plein vol !!!! du coup j hésites a les monter, je note au passage que le vendeur m' a pas dit "je vous les échanges par des moteurs plus fiable" est ce que certains d'entre vous ont eu des problèmes de blocage en plein vol avec ces moteurs? merci a vous
  11. Spicy2001

    Diatone taycan 6s

    Pour l instant je suis en 4S sans la batterie le drone pèse 350 gr avec batterie nous sommes a 540gr moteur 2700kV
  12. Spicy2001

    Diatone taycan 6s

    Bonjour je sais qu'il y a un grand sujet déjà ouvert sur le taycan avec plein d info mais j ai pas trouver mon bonheur dans tout ce qui a été écrit. j' ai acheter un taycan 6s tout monté carte mamba 405 mini les moteurs sont des mamba toka 1606, camera hd le set dji. est ce que certains d'entre vous ont acheté le même model et vol t-il bien? le miens me parait super lourd et très peux réactifs (un vrai parpaing) est ce qu'il y a des modifs de réglage a faire sur la mamba 405 mini pour qu'il vol mieux ou c est peine perdue??? j ai vu beaucoup de chose même sous you tube mais ca demandait plus de connaissances que j en ai dans le domaine disons je sais modifié avec betaflight mais je ne saurais pas analysé mon drone ni même savoir quoi modifié en fonction des symptômes merci de votre aide
  13. Bonjour, Jean philippe 52 ans et j'habite près de Meaux 77 j ai démarré le fpv il y a 5 ans mais je suis toujours en démarrage 🙂 je commence à volé plus sérieusement depuis 2 semaines. en fait ma 1er machine est une 5" sous f405 et une autre en cours de montage avec une f722 , j ai un cinéwhoop diatone taycan 6s et j ai aussi un dji fpv. malgré toute ces machine je vol pas beaucoup mais plus depuis 2 semaines bien décidé a évolué en fpv Merci à tous et bonne journée.
×
×
  • Créer...