Aller au contenu
DroneBuilds

quaDadOO

Membres
  • Compteur de contenus

    20
  • Inscrit(e) le

  • Dernière visite

  1. quaDadOO

    problème avec le HGLRC F4 Flame et soudures

    si il y a du du flux dans le fil a souder ?
  2. quaDadOO

    problème avec le HGLRC F4 Flame et soudures

    merci Arnotobus
  3. quaDadOO

    problème avec le HGLRC F4 Flame et soudures

    oui, je suis monté jusqu’à 400°c . Quelle température tu utiliserais ?
  4. quaDadOO

    problème avec le HGLRC F4 Flame et soudures

    salut topé, merci de ta réponse rapide, mais j'ai déjà essayé et rien à faire, ça revient tout le temps. je vais quand mémé réessayer...
  5. Bonjour a tous, j'ai un problème avec le HGLRC F4 Flame, il y a un revêtement sur le FC qui fait que les soudures sur les tampons d'alimentations des ESC ne tiennent pas ! Un revêtement contre humidité surement, comme un vernie, si quelqu'un a une solution je suis preneur car je deviens fou avec se FC . Merci
  6. quaDadOO

    betaflight armement moteurs impossible

    salut Doulbix désolé de ne pas répondre plus tôt mais le taf et la famille …… bon je vai essayer d'être précis -mon premier probleme sur mon quad 1, impossible d’armer, accelerateur trop haut, mais le stick de ma radio est a zéro,Flag Trottle dans status a été résolu avec une valeur min_check au dessus de la valeur minimum de mes sticks . -pour mon quad 2 j'avais le meme probleme résolu avec la même solution, mais la j ai un autre problème -regarde dans “status” il y a une erreur sur “I2C Errors: 1” troisième ligne en partant du bas . et le code erreur et 0x80 et je ne le vois pas dans la liste que tu as posté . mon FC est un SP Racing F3_Evo voila si tu veux d'autre info sur ma config A+ # status System Uptime: 471 seconds Voltage: 41 * 0.1V (1S battery - OK) CPU Clock=72MHz, GYRO=MPU6500, ACC=MPU6500 SD card: None inserted Stack size: 2048, Stack address: 0x10002000 I2C Errors: 1, config size: 2034, max available config: 4096 CPU:17%, cycle time: 128, GYRO rate: 7812, RX rate: 505, System rate: 9 Arming disable flags: 0x80
  7. quaDadOO

    betaflight armement moteurs impossible

    ok !! mes merci merci et 100 fois merci !!!!!
  8. quaDadOO

    betaflight armement moteurs impossible

    Salut Doulbix hooouhaaa…. ca marche enfin ! le miracle c’est produit lorsque j’ai vue la petite case ARM passer au vert !!! le problème a été réglé quand j’ai mi la valeur la plus basse du TROTTLE (dans l'onglet receiver ), avec la commande CLI ”set min_check = 1160 “ . je te remerci grandement pour m’avoir donné le truc avec la commande “ status “ qui m'a permis de savoir d'où venait le problème . c'est bizarre que cela n’ai pas marcher avec le dernier réglages que tu m’as donné : ( met 1200 en min throttle et 1800 en throttle max ) je te serait éternellement reconnaissant,( ou presque !!! ), j’étais au bord de la dépression .!!! je me remet au drone mais je ne connais pas bien Beta flight, j’étai sur cc3d openpilot, j'ai un autre problème, sur une autre config, impossible d’armer, décidément, sans toi je n’aurai jamais entendu un moteur tourner ! le flag est 0x80 ???? même dans la notice je comprend pas,c’est quoi ça ??? voila le status : # status System Uptime: 29 seconds Voltage: 1 * 0.1V (0S battery - NOT PRESENT) CPU Clock=72MHz, GYRO=MPU6500, ACC=MPU6500 SD card: None inserted Stack size: 2048, Stack address: 0x10002000 I2C Errors: 1, config size: 2034, max available config: 4096 CPU:4%, cycle time: 1000, GYRO rate: 1000, RX rate: 49, System rate: 9 Arming disable flags: 0x80 si tu as une idée ? merci a toi A+
  9. quaDadOO

    betaflight armement moteurs impossible

    salut Doulbix peut etre que ca vient de la radio, mais a quel niveau ? du débattement des servos ? je vais passer de temp dessus . je suis sur CC3D, je conné pas trop Betaflight, jamais voler ! A+
  10. quaDadOO

    betaflight armement moteurs impossible

    j'ai fait ce que tu as dis mais non… je crois que je vais changer de récepteur !!!! pourtant quand j’arme la led rouge du FC clignote 11 11 11 11 11 11 et dans status toujours TROTTLE
  11. quaDadOO

    betaflight armement moteurs impossible

    je suis désolé, ça fait plusieurs jours que je suis dessus, je commence à m'embrouiller la tête mais toujours par d’armement, je suis au bout du rouleau !!! au moins, grâce à toi, je sais pourquoi le FC ne s’arme pas . le TROTTLE ??? mais j’ai la manette des gaz à zéro . ???? je rectifie : - pour le trottle, le minimum est bien de 1159 et pas 1050 : ( j’avais le trim à fond au minimum ) -voilà mon TX spektrum DX7 : https://www.spektrumrc.com/Products/Default.aspx?ProdId=SPMR7000#prod_manuals -voilà mon RX mini satellite dsm : https://hobbyking.com/en_us/orangerx-r111xn-dsmx-dsm2-compatible-nano-satellite-receiver.html si tu veux un dump dis moi ? A+
  12. quaDadOO

    betaflight armement moteurs impossible

    j ai fais se que tu as dit sur la photo, mais voila le status : # statusSystem Uptime: 74 secondsVoltage: 0 * 0.1V (0S battery - NOT PRESENT)CPU Clock=72MHz, GYRO=MPU6050, ACC=MPU6050.nStack size: 2048, Stack address: 0x10002000I2C Errors: 0, config size: 2008, max available config: 4096CPU:9%, cycle time: 511, GYRO rate: 1956, RX rate: 494, System rate: 9Arming disable flags: THROTTLE CLI
  13. quaDadOO

    betaflight armement moteurs impossible

    en plus je dis des conneries !!! le minimum des sticks est de 1150 sur yaw, roll, pitch, mais sur trottle il est de 1050 !!!
×