Jump to content

Xav57

Membres
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

1 Neutre

About Xav57

  • Rank
    Newbie du FPV

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Moselle
  • Machines FPV
    X220, Racer250

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Xav57

    x220 X220 - écran noir

    Alors là je suis coulé ! J'ai fait ce que tu m'as dit : j'ai choisi une bande sur le racer, calé le casque sur la même et bingo ca a marché ! . J'éteins tout, revient le lendemain et là cela ne marche plus. J'ai eu beau tester 4 ou 5 bandes ...rien.
  2. J'ai eu exactement le même problème, attention quand on flash de conserver les paramètres dans un premier temps, cela permet de se rendre compte que sur le Racer 250 il faut utiliser le protocole PWM.... En oneshot 125 il ne se passe rien. Un indice qui m'avait mis sur la piste est que la calibration des ESC ne donnait rien.
  3. Xav57

    x220 X220 - écran noir

    Je ne sais pas sur quelle fréquence j'émets. En revanche, j'ai sacnné tous les canaux avec le casque et j'ai soit la neige, soit l'écran noir
  4. Xav57

    x220 X220 - écran noir

    Côté casque, aucun switch pal/ntsc possible, d'ailleurs je capte le racer 250, côté cleanflight on peut modifier le protocole ???
  5. Bonjour, Après quelques semaines de pratique (je suis débutant), j'ai enfin acheté un casque FPV (VR007). Avec mon racer 250 aucun souci, mais avec mon x220, soit je capte la neige, soit j'ai un écran noir en guise de retour vidéo...j'ai retiré le cache sur la caméra... Lol... J'ai activé / désactivé des paramètres sous cleanflight (OSD, télémétrie...) mais rien ne change, écran noir ou neige. Je n'ai pas vu d'interrupteur sur le frame. Quelqu'un a une idée ? Merci beacoup Xa
×
×
  • Create New...