Jump to content

Polo66

Membres
  • Content Count

    129
  • Joined

  • Last visited

Community Reputation

4 Neutre

About Polo66

  • Rank
    Pilote de FPV confirmé

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Pyrénées Orientales
  • Machines FPV
    Eachine Falcon 250 ; Eachine 180 ; Eachine Falcon 120;Frog 180; Frog 220 ; Iflight Titan DC7 ; Iflight Titan DC5

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Pour le Matek c'est identique aux autres tu te branches sur la prise et tu fait attention à la disposition des fils . j'ai celui-là : Matek Systems M8Q-5883 SAM-M8Q GPS & QMC5883L Compass Module for RC Drone FPV Racing tu as les infos sur cette page : https://www.banggood.com/Matek-Systems-M8Q-5883-SAM-M8Q-GPS-QMC5883L-Compass-Module-for-RC-Drone-FPV-Racing-p-1337288.html?rmmds=myorder&cur_warehouse=CN il tourne en 115000 et il a une boussole que tu n'est pas obligé de branché ; il y a un diode bleu qui clignote quand il a fait le point gps (en fonction du nombre de gps que tu veux pour assurer ton retour ; j'ai mis 8 satellites avant de pouvoir armer , pour un midle range)
  2. Salut , ça rame , j'ajoute mon grain de sel pour un seul passage : au début de ce tuto il y a écrit: Vous pouvez également utiliser l'option cli passthrough de votre configurator : (vous l'activez et et fermez le soft sans cliquer sur déconnexion) mais vous ne pourrez pas changer le baudrate sous peine de devoir repasser dessu avec un ftdi (par contre pour la modification du rate et galileo pas de soucis) je conseille donc vivement l'investissement dans ce petit périphérique 😉 (par contre une fois tout programmé si vous voulez toucher autre chose que le baudrate sans avoir à démonter le GPS du quad cette option est top). Donc sans fdti pas de modif du baudrate du GPS et s'il "tourne " à 9600 ça vous explique la lenteur...
  3. Super ,merci pour ta réponse , j'avais pas pensé à la manœuvre d'évitement en urgence . On sent l'habitué . Bonne journée.
  4. OK merci , j'ai fais l’expérience du 3S , ça va bien pour apprendre, ça laisse du temps de réaction , mais après c'est vrais ça manque de réponse . Je me demandais par contre au niveau du temps de vol si c'est monté sur un midle range avec lequel on va pas faire des acrobaties est-ce que ça permettrait de gagner un temps de vol appréciable ?
  5. Salut , je vole en 4S avec des Emax ECO en 2306/2400kv sur un 5" et des EMAX RSII en 2306 /2400kv sur un 7" , j'ai envie d'essayer du 1700kv , toujours en 4S et 2306 ça va être quoi la différence ? à l'occasion je pourrai les faire tourner en 6S pour essayer ... Bon confinement à tous .
  6. Non ,posté depuis . bon confinement...
  7. mystère donc pour ces 2 cartes . J'ai fait mon câblage comme pour les autres (sauf qu'elles ont des ESC séparés) et il y a largement de la place entre les cartes pour le refroidissement . De toute façon , je n'utiliserais plus cette carte avec un 4x1 , j'aurai trop d’appréhension que ça foire . J'ai une réponse identique à la tienne de la part de Drone FPV Racer qui m'avait vendu le Tekkor 4x1 . Merci pour ta participation
  8. ça parait logique ; donc la carte est morte .... ça sera la 2ème en peu de temps sans raison apparente . La carte est prévue pour gérer 4 ESC et je lui ai mis un 4 en 1 ?? je vais voir avec Foxeer . Pour la 1ère carte c'est l'ESC 4x1 Racerstar 35A qui a cramé de suite (encore branché sur BF) , j'ai pris ensuite un Tekko 4x1 40A qui a fonctionné en vol stabilisé mais dès le 1er roll en acro il s'est crashé ;j'en suis donc à la 2ème carte Foxeer F405 AIO . Merci pour ton diagnostique pertinent . Info de dernière minute , Foxeer me fait savoir que la carte F405 AIO doit être monté avec 4 ESC et pas un 4en1 . Ils me renvoient une carte gratuitement . Super commercial !!
  9. J'ai un buzzer VIFLY , et pour éviter qu'il sonne après avoir débranché , je rebranche un petit coup mais rien ne s'allume . J'ai alloué un switch pour la fonction PARALYSE et essayé plusieurs possibilités "arm"/"paralyse " ça ne change rien je ne peux pas armer . Du coup , j'ai flashé avec une version plus ancienne (Mai 2019) qui fonctionne sur un autre quad avec cette même carte , je n'ai plus le PARALYSE mais j'ai un autre problème la carte ne s'allume qu'avec le cordon USB . Je peux faire tourner les moteurs en armant après avoir fait un clic sur "disconect" dans BF , mais dès que je débranche le cordon la diode de la carte et du nano crossfire s'éteignent . Je suis en début de discussion avec Foxeer . Je leur ai fait une vidéo de la manip : Lien vidéo https://youtu.be/E3EEU5h2AG0
  10. J'ai craqué , j'ai fait un reboot complet de la FC et je suis dans la même position . le récepteur crossfire nano fonctionne quand je suis branché sur BF ; mais les moteurs refusent de tourner si je commande depuis la radio et j'ai le message "PARALYSE" dans les paramètres empêchant l'armement . Quand je ne suis plus branché sous BF la diode du nano ne s'allume plus du tout . Donc je suis toujours en demande d'une solution . Merci
  11. Salut à tous , mon quad s'est mis en "mode" PARALYSE ; et je n'arrive pas à en sortir , est-ce que quelqu'un sait le faire ? Dans l'aide il faut faire un reset de la FC ,c'est comment ? ( c'est pas un reboot complet j'espère) . la carte est sous BF 4.1.2 Je n'ai pas trouvé de commande dans le CLI Le CLI me montre : une band = 0 ; un channel = 0 et un power = 0 que je n'arrive pas à modifier.
  12. Polo66

    Alimentation vtx

    le vtx coupe même sans brancher le signal vidéo ? uniquement si tu branches la caméra au +et- 5v (qui sont différents sur le site et sur ton schéma) . Tu ne donnes toujours pas ton schéma de branchement ...
  13. Polo66

    Alimentation vtx

    merci pour les schémas ,mais tu ne m'indiques pas comment tu fais tes branchements (caméra-vtx ou caméra,FC ) . On voit des fils qui arrivent au vtx et qui viennent d'une prise 5 fils Je crois que ton vtx est un AO 25-200mW de BETAFPV ? Le shéma de branchement sur le site est différent de celui que tu me donnes . https://betafpv.com/products/a01-25-200mw-5-8g-vtx
  14. Polo66

    Alimentation vtx

    Si t'avais un petit schéma des branchements ... Le signal vidéo est branché sur la carte (entré vtx) , ou sur le vtx directement ? Tu prends la masse pour la caméra sur quoi ? Tu prends le 5v sur le vtx pour alimenter la caméra ? A priori si ça le fait avec les 2 caméras ça ne vient pas de la caméra ... C'est quoi le model du vtx ?
  15. Polo66

    Alimentation vtx

    quand tu dis que tu "branches la caméra sur le vtx ou la FC" , c'est l'alimentation que tu branches ? ou uniquement le signal vidéo ? ou les deux ? si c'est l'alimentation , es-tu sûr de bien brancher le + de ta caméra avec le + de la FC ou du vtx ?
×
×
  • Create New...