Jump to content

dionusos

Membres
  • Content Count

    32
  • Joined

  • Last visited

Community Reputation

1 Neutre

About dionusos

  • Rank
    Pilote de FPV confirmé

Informations personnelles

  • Genre
    Masculin
  • Lieu
    cannes
  • Machines FPV
    Quad 120 F405mini+Swift2

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. flashage des esc check retrait des réglages aux qui m'ont l'air erronés ! Armement Check Il me reste maintenant à avoir un retour vidéo de la caméra et a réaliser mon premier vol avec les hélices ! merci beaucoup pour toute l'aide que vous m'avez fourni j'ai appris beaucoup de choses
  2. Bonsoir les gens ;-) si j'ai bien compris dans bétafligth > modes j'active ARM et PREARM sur AUX5 c'est ça ? ensuite sur la télécommande > dans AUX Channels > Channel 5 sur SwitchA sous BF j'ai Arming disable flags: THROTTLE NOPREARM CLI ARMSWITCH et quand j'actionne le switch avec la commande en bas j'ai Arming disable flags: CLI je suis bon là?
  3. comment on fait ? moi j'ai mis le switch sur aux 5 mais après dans BF je suis allé voir dans modes
  4. j'ai mis switch A sur le 5 l'autre je l'ai retiré
  5. oui j'essaye car les gaz en bas et yaw à droite ça marche pas ! maintenant j'ai ça : ARM SWITCH Arm switch is in an unsafe position. Toggle the arm switch to arm. Je n'ai rien configuré je ne comprends pas Sur la radio j'ai mis Aux Ch5 et 6 sur les switch
  6. je crois qu'il me faut regler ceci Arming disable flags: THROTTLE NOPREARM CLI aller c'est parti ! Dans BF la doc il y a ceci : THROTTLE Encoded value: 0x0020, 5 Throttle channel is too high. Lower throttle below min_check. et NO PREARM Encoded value: 0x0100, 8 Prearm switch is not activated or prearm has not been toggled after disarm. Toggle the prearm switch. et aussi CLI Encoded value: 0x0800, 11 CLI is active. Exit the CLI.
  7. hello, non je ne sais pas comment armer les moteurs mais dans BF il me semble que dans le menu configuration on peut choisir de démarrer moteurs arrêtés... j'ai coché
  8. C'est bon le IBUS fonctionne, bien câblé je n'avais pas testé Donc sous BF nickel, le drone ne part plus dans tous les sens mais en vrai toujours rien :-( J'aurais sacrément avancer aujourd'hui grâce à vous ;-)
  9. Je n'arrive pas à supprimer ce message, fausse manip
  10. LiPo chargée à bloc, Rx bindé et servo sur Ch3 ... les gaz ... même ça, ça ne marche pas !!! bon alors ça fonctionne en PWM mais pour mon drone ça va pas le faire ... je suis en PPM et du coup quand je mets le servo sur PPM/Ch1 il devient fou ... normal !
  11. Pour la LiPo voici un lien en français bien expliqué ! ça fait 2x dans la journée qu'elle se vide entièrement c'est fou !! 5minutes pour la recharger c'est rapide je trouve non ?
  12. Bon alors oui la radio est bindé, mes sticks bougent dans BF par contre non je ne suis pas en DSHOT d'ailleurs je ne sais pas trop encore ce que c'est ... j'ai essayé le DSHOT150 un moteur ne fonctionne pas sous BF, DSHOT300 ok mais toujours pas ! Je dois être en Flymode sur la radio (je n'ai pas configuré la radio)... je vais cherché sur le net :-)
  13. petite question une fois sorti de betafligth avec les 4 moteurs qui tournent dans le bon sens le drone ne réagit pas... faut-il écrire la configuration dans une mémoire du drone ? Il me semblait que lorsqu'on fait un save/reboot ça écrivait dans la mémoire de la FC non ?
  14. une tuerie ce chargeur ! Error Low Voltage !! J'essaye malgré tout de faire remonter tout ça dommage je n'ai qu'une batterie 2S 8-s
×
×
  • Create New...