Aller au contenu
acheter dji air unit o3

Nono721

Membres
  • Compteur de contenus

    7
  • Inscrit(e) le

  • Dernière visite

Informations personnelles

  • Machines FPV
    Nazgul F5D TMotor FT5 MK2 GEPRC Tinygo

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

Récompenses de Nono721

Rookie

Rookie (2/14)

  • One Month Later
  • Week One Done
  • Dedicated
  • First Post
  • Conversation Starter

Badges récents

2

Réputation sur la communauté

  1. Nono721

    Cinebot30

    Quelles différences selon vous par rapport au cinelog35 ? Quelles différences selon vous par rapport au cinelog35 ?
  2. J’ai eu ce souci , j’avais essayé les conseils de spid99 sans succès . je m’en suis sorti après de nombreuses tentatives en faisant tourner zadig dans la situation en échec ( FC branché et message « impossible s’ouvrir le port série « apparent. Au bout de plusieurs essais le flash est passé. J’ai du recommencer la manip une fois le flash terminé pour que le PC « voit » à nouveau le port série. Je crois comprendre que c’est un souci du PC qui a du mal avec l’USB et le port « série « , qui en fait est emulé ou un truc comme ça,
  3. Alors çà progresse ... Pour le problème de flash firmware, je viens de retenter encore une fois avec impulse driver RC . Cette fois ci je l'ai lancé au moment ou j'avais le message de BF "impossible d'ouvrir le port série" Impulse driver a détecté quelque chose , il y a eu un message " mise à jour des drivers DFU" puis a demandé un redémarrage du PC. Ensuite j'ai pu passer le flash en 4.3.1 ! J'ai commencé ma config sous BF . Tout allait bien sauf que mon récepteur ne fonctionnait pas . Je l'ai reflashé avec expresslrs configurator et maintenant il est connecté à ma radio ( j'ai le "C" dans le lua de la radio) , mais à présent je ne peux plus connecter le drône à BF ! En fait j'ai les mêmes symptômes pour la connexion normale que quand le flash ne passait pas quand BF essayait de passer en DFU ( ceci est une supposition de ma part) sauf Je me demande si c'est lié à mon recepteur que j'ai branché sur TX1/RX1 , conformément aux préco trouvés sur le site TMotor. Bref. Je redémarre le PC et je récupère la connexion BF normale ! Je suspecte quand même une interaction entre mon récepteur elrs et le port TX1/RX1 ... J'ai refait ma config , et le Drône vole très bien, plus du tout ce comportement erratique en haut de figure. Donc soit c'était un composant matériel qui a un problème intermittent et donc çà va revenir, soit c'était lié d'une façon ou d'une autre au flash avorté (quand je suis resté en 4.2) Pour résumer , je suis maintenant en 4.3.1 et çà vole bien J'ai juste un peu de jello et les moteurs font peut-être un peu plus de bruit a certains moments que ceux de mon Nazgul mais globalement çà , ils sont chauds mais pas brulants ( à peine plus chauds que le Nazgul)
  4. Alors çà progresse ... Pour le problème de flash firmware, je viens de retenter encore une fois avec impulse driver RC . Cette fois ci je l'ai lancé au moment ou j'avais le message de BF "impossible d'ouvrir le port série" Impulse driver a detecté quelque chose , il y a eu un message " mise à jour des drivers DFU" puis a demandé un redémarrage du PC. Ensuite j'ai pu passer le flash en 4.3.1 ! J'ai commencé ma config sous BF . Tout allait bien sauf que mon recepteur ne fonctionnait pas . Je l'ai reflashé avec expresslrs configurator et maintenant il est connecté à ma radio ( j'ai le "C" dans le lua de la radio) mais ... maintenant je ne peux plus connecter le drône à BF ! En fait j'ai les mêmes sympotes de connection que quand le flash ne passait pas ! sauf que maintenant c'est pour la connecxtion normale. Je me demande si c'est lié à mon recepteur que j'ai branché sur TX1/RX1 du FC . pourtant c'est ce qui est indiqué sur le descriptif de ma FC sur le site TMotor
  5. ImpulseRC Driver fixer , j'ai essayé sans succès , çà tourne dans le vide sans détecter le FC.
  6. Bonjour Je débute , j'ai cherché un peu mais je ne sais même pas quels mots clés employer J'ai un TMotor FT5 MK2 J'ai soudé le recepteur elrs sur TX1 RX1 du FC , çà a marché correctement une dizaine de packs Il est en BF 4.2 Niveau config betaflight le seul changement que j'ai fait c'est d'activer le DShot bidirectionnel le 25/07 , avec filtre gyro rpm sur "3" et "100", filtre selectif dynamique 1/500/150/600 , conformément aux préco sur le site BF et joshua bardwell Depuis j'ai volé sans soucis plusieurs fois Ensuite il y a 3 jours j'ai essayé (sans succès) de flasher BF 4.3. (=erreur impossible d'ouvrir le port serie) Cible TMPACERF7 et binary betaflight_4.3.1_STM32F7X2.hex ( infos du SAV TMOTOR) J'ai eu une erreur "échec ouverture du port série" pendant le flash. J'ai donc gardé la config d'origine 4.2 , J'ai fait un vol tranquille autour de chez moi qui m'a semblé OK. Et quelques jours plus tard sur un site plus dégagé j'ai eu le souci dont je n'arrive pas à trouver la solution : Mais depuis aujourd'hui j'ai un problème : Quand je fais un "punch" (coup de gaz pour prendre de l'altitude), alors le drône prend de l'altitude normalement , bien à plat mais quand je coupe les gaz en haut de la montée, alors le drône fait un mouvement brusque à piquer puis aussitôt un mouvement en roulis à droite J'ai fait un montage vidéo : https://youtu.be/hDs1ACx6wUs Je vous joint le CLI Betaflight J'ai essayé plusieurs batteries et un jeu d'hélice neuves J'ai essayé en désactivant le Dshot bidirectionnel mais c'est pareil Et pour le flash j'avais essayé plusieurs câbles USB et plusieurs ports USB Je me demande si ma tentative de flash avortée a pu crééer ce problème ou bien si c'est le hasard et que ce sont deux problèmes différents. Je vous remercie de votre aide BTFL_cli_backup_T-Motor_FT5 MK2_20220725_093040.txt
  7. Bonjour à tous Je me présente , Arnaud , 51 ans ( 51 je t'aime) Depuis peu dans la RC , voiture depuis 1 an et demi , et maintenant drône FPV Sur les conseils de ptit jeuns de mon entourage, j'ai fait du simu avec ma TX16S , j'ai pris un kit de débutant GEPRC Tinygo, et ensuite un Nazgul F5D et un TMotor FT5 MK2 A plus !
×
×
  • Créer...