Jump to content

Mynathir

Membres
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutre

About Mynathir

  • Rank
    Newbie du FPV
  1. J'ai passer les esc en one-shot 125 mais c'est toujours pareil. Avec la naze 32 les ESC ne "chante" pas quand je tente de me connecter dessus, mais avec la clef USB la ils "chante" mais impossible de me connecter. Pour info je suis cette video : https://www.youtube.com/watch?v=y_fE-BpkLx4
  2. Je test ce soir alors, et je te tien au courant, Merci beaucoup
  3. Normalement si en One-shot 125 mais je n'est pas testé, tu pense que on one-shot je pourrais les paramétrer ?
  4. Car j'ai toujours lut qu'il est préférable de les débrancher pour ne pas avoir d’interférences. Pour le moment ils sont en PWM
  5. Oui oui je branche la batterie les esc sont alimenter et je débranche rx et vx. Ils sont bien branché dans la bon sens car ils tournent en passent par Beta
  6. Salut, Oui j'ai aussi essayé mais il ne veux pas ce connecter 2017-12-23 @ 17:19:46 -- Serial port successfully opened with ID: 2 2017-12-23 @ 17:19:56 -- Connection failed, ensure that you have selected the correct port or restart your device.
  7. Bonjour, J’ai acheté un J-Pay d’occasion et je suis en train de changer ce qui ne fonctionnai pas, notamment un ESC était HS. J’ai donc racheté des ESC DYS BL16A, d’après la doc BLHeliSuite je devrais pouvoir les configurer. Malheureusement impossible de les connecter sois avec la carte Naze 32 sous BetaFlight 3.2.2 ou avec la clé USB Linker DYS V2. Les moteurs démarrent bien sous BetaFlight. Je deviens fou Merci d’avance pour votre aide.
×
×
  • Create New...