Aller au contenu
DroneBuilds

crep

Membres
  • Compteur de contenus

    23
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de crep

  • Rang
    Pilote de FPV

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. crep

    Problème de transmision après maj firmware

    j'avais trouvé une vidéo pour la flasher donc ça allait c'était assez simple ouai je vais refaire mes modes ils étaient pas bon. Il a pas trop eu le temps de s'en occuper mais ça devrait le faire on verra la semaine prochaine quand je le verrai et il te tiendra au courant merci encore c'était cool de ta part
  2. crep

    Problème de transmision après maj firmware

    ça fonctiooooooooooooooooooooooonnnnnnnnnnnnnnneeeeeeeeeeeeeeeee!!!!!!!!!!!!!!!!!!!!!!! putain c'est chaud quand même il suffisait de flasher la carte et de refaire la configuration un sacré soulagement quand même je te remercie car sans toi je suis pas sur que j'aurai osé flasher le bios
  3. crep

    Problème de transmision après maj firmware

    Ouai ça fait un moment que j'hésite à le faire donc c'est l'occasion
  4. crep

    Problème de transmision après maj firmware

    Oui j'ai entièrement paramétré mon drone avec des vidéos sur internet J'ai fais les manipulations qui fait voir sur la vidéo mais pas de changement quand je fais save and reboot ça me le valide pas (cf image)
  5. crep

    Problème de transmision après maj firmware

    dac pour l'instant quand je modifie les réglages ne tiennent pas, je suppose qu'ils tiendront une fois que j'aurai soudé le récepteur sur uart 3. j'ai 4 trous pour 3 cables, le noir dans - le rouge dans + et le blanc dans RX?
  6. crep

    Problème de transmision après maj firmware

    Si je le branche en IBUS j'ai de nouveau toutes les cases de receiver qui sont vide je pourrai pas souder avant mardi car le fer est à mon boulot. comment je vais devoir régler ça dans configuration et receveir? je peux pas activer le rx dans Uart 1 car ça me le re-désactive automatiquement quand je save and reboot
  7. crep

    Problème de transmision après maj firmware

    Salut @doulbix du nouveau au niveau du receiver après l'activation du MSP sur l'UART3 mais toujours aucune réaction lorsque je manipule la radio voici aussi une photo du montage
  8. crep

    Problème de transmision après maj firmware

    Salut @Kenkennif, merci bien =)
  9. crep

    Problème de transmision après maj firmware

    pas de problème je te fais ça ce soir car je suis au boulot =)
  10. crep

    Problème de transmision après maj firmware

    Salut Doulbix! Oui le récepteur clignote en rouge tant que j'ai pas allumé la radio et une fois que je l'allume le récepteur a sa LED rouge fixe
  11. crep

    Problème de transmision après maj firmware

    J'ai oublié de précisé que j'ai jamais flashé ma carte
  12. crep

    Problème de transmision après maj firmware

    Oui oui tu m'as mis le doute mais je viens de re-tester et ça change rien toute les barres sont vide malgré la batterie branché et la radio allumé.
  13. crep

    Problème de transmision après maj firmware

    Dac maintenant que j'ai eu la confirmation d'un expert que c'est surement sur la télécommande que ça déconne ça me rassure et je vais pouvoir me focaliser la dessus. Merci en tout cas pour ton aide précieuse normalement mon frangin devrait venir sur la discussion pour te tenir au courant des réglages qu'il a fait et si ça a fonctionné pour lui
  14. crep

    Problème de transmision après maj firmware

    Je pense aussi car c'est suite à une manipulation dessus que ça c'est mis à déconner
  15. crep

    Problème de transmision après maj firmware

    non toujours aucune réaction
×