Aller au contenu

flomulot

Membres
  • Compteur de contenus

    94
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

6 Neutre

À propos de flomulot

  • Rang
    Pilote de FPV confirmé

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Chartres
  • Machines FPV
    Martian 2

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Alors tout bêtement c’était sous betaflight que l'onglet moteur inversé n'était pas coché
  2. Il ne devraient pas ne pas tourner?
  3. Bonjour, Voici ce que cela donne si vous avez des idées. J ai regardé les moteurs et rien de ce côté. J ai aussi essayer de régler le regime moteur mais même avec le gaz à 0 les moteurs tournent une fois armé. https://vimeo.com/user73084989/review/318703253/b9f472a419
  4. Me voici de retour les ibter sont bien configurer pour l armement des moteurs et le choix du mode de vol. Je démarre le tout, j arme les moteurs et là il commence à tourner avrc les gaz au plus bas. J imagine que c est lié a la veur mini sous betaflight ? C est bien 1000 ? Le principal pb est que lorsque je monte les gaz le drone monte en regime puis d un coup le drone fait un 1/4 de tour puis s arrête. Vous avez des idées ?
  5. Salut, Je me suis fait plaisir avec un betafpv 75 pro 2 pour mon papa noël. J'entend souvent parler de la canopy qui est fragile, existe il un modèle en impression 3D ou autre qui serait plus résistant ? J'ai trouvé celui-ci ; https://www.thingiverse.com/thing:3326641 Sachant que le 75 pro 2 est super léger et que une changement de canopy et donc de poids pourrait être impactant. Merci de vos retours.
  6. Merci pour l'info j'ai effectivement réussi le bind en mode D16. J'ai la led verte fixe quand la radio est allumé néanmoins dans betaflight aucun de mes inter n'est reconnu sel les 4 axes le sont avec des inversions, seul le yaw est bon. Vous avez des idées? EDIT: En passant en mode spektrum les axes sont redevenues bon par contre ma radio est une frsky taranis q7, bizarre.
  7. J'ajoute pour précision que sur ma version je n'ai pas de bouton de bind sur la FC mais j'ai un recepteur Frsky Xm soudé à la FC et c'est sur la XM que je clique pour le bind. C'est bizarre sur les vidéos que je regarde il n'y a pas de recepeteur frsky xm.
  8. Bonjour à tous, je viens de craquer pour un betafpv 75 pro 2 en version LBT. A moins que je me sois planté c'est bien la version EU? Ma télécommande est une version EU mais le Bind ne fonctionne pas. Je vous explique la procédure, je suis en D8 et je lance le Bind sur la Q7. Je clique sur le bouton de bind du récepteur et j'alimente le drone. La led rouge se met en fixe ainsi que la verte. Une fois le drone redémarré la led rouge se remet à clignoter. J'ai lu que si les led verte et rouge étaient fixe c'est un pb d'incompatibilité EU et Non EU. J'ai donc flashé la q7 en version non EU mais c'est pareil. Avez vous des idées?
  9. flomulot

    Velocidrone

    Bonjour à tous, j'ai voulu tester un simulateur histoire de progresser au chaud et comme je le pensais ce n'est pas plug and play. Je m'explique, j'ai configuré un profil simulateur dans ma taranis qx7, je la connecte en usb au pc je lance une map sur le simulateur et là le drone monte dans les airs sans que je puisse avoir la main dessus. On dirait que ma télécommande n'est pas reconnu. J'ai été dans les propriétés du simulateur mais je ne trouve rien concernant la radiocommande. Pour info j'ai testé la version gratuite de velocidrone. Si vous avez des idées je suis preneur. Merci d'avance
  10. C'est noté, pour le level mode tu associe une seule position au mode non accro? Pour le turtle et buzzer tu affacte le haut et bas et rien au centre?
  11. Au final je n'avais rien configuré sur la taranis, j'ai donc affecté un interrupteur 2 positions pour armer les moteurs. Par contre pour le reste (turtle mode, le mode non accro et le buzzer) je n'ai que des inter 3 positions comment avez vous répartis les différentes fonctions ? Sinon à part ces 3 fonctions il y en a t'il d'autre à affecter?
  12. sur le kiss gui ou sur la télécommande?
  13. Le truc c'est que sur l'interface de la kiss j'ai beau bouger les interrupteur rien ne bouge.
  14. Alors avec la taranis x7 tout répond sauf les intérepteurs, il y a des choses à activer sur la kiss?
  15. Alors j'ai tout désouder et tout resouder et là cela fonctionne, ne reste plus qu'a configurer le tout. Merci pour vos conseils.
×
×
  • Créer...