Aller au contenu
DroneBuilds

Davy

Membres
  • Compteur de contenus

    11
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

3 Neutre

À propos de Davy

  • Rang
    Pilote de FPV
  • Date de naissance 01/01/1970

Contact

  • Youtube
    à venir

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Grenoble
  • Machines FPV
    Black Widow 260
  1. Bonjour Tous je viens d'effectuer mon premier vol Il aura fallut tester pas mal de combinaison et finalement passer sur une version antérieur de firmware pour décoller.. Vu qu'il neige et qu'il fait nuit j'ai pas pu trop tester, vivement ce week end. merci à tous pour vos conseils.
  2. Bonjour j'ai refais toute la configuration, bien réglé aussi chaque channel de 1000 à 2000. et maintenant j'ai un autre soucis, dans betaflight les voies de la radio sont bien assignées et le mini quad 3D bouge bien dans Betaflight. Par contre la réaction du quad n'est pas du tout la même en vrai !! par exemple si je fais du Roll ça fait avant / arrière sur le quad.. on va voir si j'arrive à tous remettre dans l'ordre.. mais quand même c'est dingue non ?
  3. Salut merci pour vos suggestions mais pour l'instant c'est pas mieux, j'ai quand même réussi à activer l'armement. il semble que c'est la valeur du manche des gaz qui correspondait pas à la valeur du switch ? bref rien compris mais j'arrive à armer maintenant, sauf que l'appareil à un comportement de cheval de rodéo. impossible de décoller... j'ai vérifier les hélilces, les modes... je trouve rien, franchement ça fait 3 semaines que je lutte avec cet appareil neuf et j'en peux plus je vais demander au SAV de le reprendre... et merci de vos conseils
  4. Bonjour je me suis offert également le KingKong fly Egg130. problème j'arrive pas à faire tourner les moteurs une fois configuré sous Bétaflight. j'ai vu une vidéo qui indique que si on tape "status "dans cli on doit voire les flags de l'armement ? moi je vois rien. je vous joint un copier coller du cli et aussi toutes ma configuration Betaflight en pièces jointes. si quelqu'un voit le soucis ou à une piste je suis preneur Merci par avance. CLI # status System Uptime: 13 seconds Voltage: 0 * 0.1V (0S battery - NOT PRESENT) CPU Clock=72MHz, GYRO=MPU6000, ACC=MPU6000 Stack size: 2048, Stack address: 0x10002000 I2C Errors: 0, config size: 1652 CPU:15%, cycle time: 135, GYRO rate: 7407, RX rate: 91, System rate: 9 # status System Uptime: 32 seconds Voltage: 79 * 0.1V (2S battery - OK) CPU Clock=72MHz, GYRO=MPU6000, ACC=MPU6000 Stack size: 2048, Stack address: 0x10002000 I2C Errors: 0, config size: 1652 CPU:15%, cycle time: 135, GYRO rate: 7407, RX rate: 91, System rate: 9 # status System Uptime: 47 seconds Voltage: 79 * 0.1V (2S battery - OK) CPU Clock=72MHz, GYRO=MPU6000, ACC=MPU6000 Stack size: 2048, Stack address: 0x10002000 I2C Errors: 0, config size: 1652 CPU:15%, cycle time: 135, GYRO rate: 7407, RX rate: 91, System rate: 9
  5. Davy

    KingKong Egg 130 à moins de 90 €uros

    ouais on dirait un petit scarabé
  6. Davy

    Eachine Minicube F3 Flytower + Jumper T8SG

    Je confirme Bind réussi ! il faut donc bien choisir le protocol AFHDS 2A dans la jumper, appuyer sur le bouton et mettre le jus dans la flytower. clignotement rapide activer le bind dans la radio, et la j'ai un clignotement lent éteindre la radio, redémarrer. état fixe sur la Flytower. éteindre la Flytower, redémarrer et ça roule !! merci encore à Stéphane pour son aide précieuse.
  7. Bonjour Les amis, vous avez vu que le KingKong Egg 130 à moins de 90 €uros avec le récepteur de votre choix sur HobbyKing https://hobbyking.com/en_us/kingkong-fly-egg-130-camera-racing-drone-with-piko-blx-fc-and-flysky-receiver-pnf.html perso j'ai craqué y'a 2 semaines ! (sauf que je galère pour le configurer sous BetaFlight )
  8. Davy

    Eachine Minicube F3 Flytower + Jumper T8SG

    Merci Beaucoup Stéphane, je cherchais le fonctionnement de la led et tu me l'as trouvé (ou ça d'ailleurs ?) Egalement il conseille de choisir le protocol AFHDS 2A, je vais essayer car c'est finalement peut être mieux que le protocol Flysky dans la radion Jumper T8SG..
  9. Davy

    Davy 38 Grenoble

    hé ça sonne comme une vieille chanson ... salut à toi l'iroquois ? edit: j'ai trouvé, voici la chanson
  10. Bonjour Tous je viens de recevoir mon 4en1, eachine Minicube F3 Flytower et je voudrais le binder avec ma jumper T8SG. donc je mets sous tension le minicube tout en appuyant sur le bouton, le voyant orange clignote vite, donc j'en déduis que je suis en mode "bind". sur ma radio, j'appuie sur bind mais rien ne se passe.. le voyant orange clignote toujours vite sur ma radio j'ai sélectionné le protocol FlySky , mais dans le sous menu y'a d'autre option et je vois pas trop si je dois faire un truc ? si quelqu'un connait ou à une suggestion je suis preneur. merci par avance,
  11. Davy

    Davy 38 Grenoble

    Bonjour Tous, j'ai commencé à voler sur Inductrix, puis sur H8mini avec mod pour mettre une caméra FPV. Je viens de recevoir le kingkong Egg 130 et aussi je souhaite monter ma propre machine et je vais faire appel à vous pour des conseils car j'utilise du matériel nouveau et c'est un peu compliqué pour le moment ma téléco: jumper T8SG Flight controller : mini cube F3 eachine voila à très bientôt.
×