Jump to content

Search the Community

Showing results for tags 'betaflight f3'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Accueil
    • Présentation
    • Discussion
    • On vous écoute
    • Actualité et nouveautés du forum
    • Releases Monitor
  • Les vidéos de FPV
    • Les vidéos du Web
  • Discussions
    • General discussions
    • Discussion par marques
    • DroneBuilds
    • Le matos FPV
    • Caméras HD
    • Électronique
    • Moteurs et hélices
    • Radiocommandes et accessoires
    • Les pratiques spécifiques
    • Batteries et chargeurs
    • Entraide
    • Bricolage
    • Evénements et rassemblements
    • Blabla
  • Petites annonces
    • Achats
    • Ventes
    • Commandes groupées
    • Bons plans
    • Emplois et services
  • WE are FPV Community
    • Règles et candidatures

Blogs

  • Mon début a moi, raconté par moi, écrit par moi, réalisé par......
  • Tonton believes he can fly!
  • Journal de bord de Kestrel
  • Wiskanapie
  • Blog de LaLoutre
  • Max FPV Racer
  • PROBLÈME DE TRANSMITTION
  • Charge & Crash
  • Xonin Fpv
  • NoAnx FPV
  • flysky fs-i6
  • Akiaab - Newbie dans le monde du Drone FPV
  • Des bassines et du zèle
  • carlosjml4 caliche-fpv
  • FPV Freestyle - contrôle du réglage et vol entre les branches
  • FPVAquitaine

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


A propos de moi


Machines FPV

Found 3 results

  1. Bonjours a tous ! je débute dans le domaine soyer négligent :p mes problèmes: J'ai binder ma télécommande, une Taranis Qx7 sur mon récepteur RX4R tous c'est bien passer le voyant est vert fixe. ce récepteur est brancher en S-port sur une carte Betaflight F3 Lorsque je lance le logiciel Betaflight et que je veux activer le Serial RX de l'UART1 dans l'onglet Ports les changement ne sont pas sauvegardé comme dans les autres onglet. la télécommande ne ce connecte pas au soft. dans l'onglet récepteur toute les commandes sont a zéro. je ne sait plus ou chercher :( j'ais fait toute les mis a jour possible, télécommande, récepteur et contrôleur. y a t'il une personne ici qui sera m aider dans cette galère :) ?
  2. Bonjour à tous, Je suis débutant dans le FPV et j'ai commandé tous les éléments pour faire un drone. -PDB-XT60 Matek -Carte F3 10dof -4 ESC 30 A -4 moteurs RacerStar BR2212 -Batterie 3S 5000 mAh zop power -RX/TX Fly sky FS-IA6B J'ai déjà beaucoup galéré à faire reconnaître mon émetteur. Mais maintenant impossible de faire tourner mes moteurs pour calibrer mes ESC avec betaflight. Quand je vais dans la section "moteurs" et que je mets le master a fond aucune réaction. MES QUESTIONS: -Dois-je obligatoirement avoir un buzzer de connecté a mon FC - Est-ce normal que mes moteurs fassent tous un bip régulier (1 bip seconde) - Est-ce que je doit mettre mes ESC sur "ONESHOT125" ou alors "DSHOT600" Merci beaucoup d'avance
  3. Bonjour à tous , J'ai crée dernièrement quelques son pour personnaliser ma Taranis, c'est plutôt orienté betaflight F3 , si ca vous dit c'est ici : https://www.dropbox.com/sh/k6oi6x8j41c5tql/AAAagFkMJ9pwawTuYk89Vg4ba?dl=0 Cependant si vous avez des idées pour d'autres messages je peux toujours en faire (dés que je peux hein!) et les rajouter dans la liste. Il suffit alors d’écrire simplement ce que vous aimeriez entendre , de me signaler si il y a un temps de pause dans la phrase et où le mettre. @ bientôt Fab
×
×
  • Create New...