Jump to content

Search the Community

Showing results for tags 'betaflight' or 'fc'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Accueil
    • Présentation
    • Discussion
    • On vous écoute
    • Actualité et nouveautés du forum
    • Releases Monitor
  • Les vidéos de FPV
    • Les vidéos du Web
  • Le matos FPV
    • Discussion
    • Caméras HD
  • Les pratiques du FPV
    • FPV Racing
    • Freestyle
    • Simulateur
    • Prise de vue
    • Evénements et rassemblements
  • Aéromodélisme RC
    • Discussion
    • Discussion par marques
    • DroneBuilds
    • Électronique
    • Moteurs et hélices
  • Modélisme RC
    • Discussion
  • Radiocommandes et accessoires
    • Discussion
  • Batteries et chargeurs
    • Discussion
  • Petites annonces
    • Achats
    • Ventes
    • Commandes groupées
    • Bons plans
    • Emplois et services
  • Divers
    • Blabla
    • Bricolage
  • WE are FPV Community
    • Règles et candidatures

Blogs

  • Mon début a moi, raconté par moi, écrit par moi, réalisé par......
  • Tonton believes he can fly!
  • Journal de bord de Kestrel
  • Wiskanapie
  • Blog de LaLoutre
  • Max FPV Racer
  • PROBLÈME DE TRANSMITTION
  • Charge & Crash
  • Xonin Fpv
  • NoAnx FPV
  • flysky fs-i6
  • Akiaab - Newbie dans le monde du Drone FPV

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


A propos de moi


Machines FPV

Found 381 results

  1. Bonjour à tous, c est mon 1er build et j ai un soucis lorsque je mets les gaz dans BF ou dans blheli suite mes moteurs se coupent des que j atteint les 1400. J ai monter une matek 722-se avec 4 esc Aikon ak32 35A, les moteurs sont cheap, c est du DYS samguk shu 2300kv. J ai essayé avec le master ainsi que les moteur 1 par 1 et c est pareil. Je suis en dshot. Voici une petite vidéo qui montre le phénomène. https://youtu.be/MruBPJPTIMQ Si vous avez une idée car je sèche un peu vu mon expérience nulle dans ce monde du fpv. Merci à vous par avance
  2. Bonjour à tous, Je relance mon sujet dans cette catégorie plus en rapport avec mes soucis. En résume, je n'arrive pas à armer mes moteurs, suite au flashage de ma FC 405 CRT quand je l'arme la led clignote et la carte bip une serie de bips un bips long et deux courts. Visible sur la vidéo Merci, pour votre aide
  3. Bonjour Voila mon premier message sur ce forum. J’espère que je ne me trompe pas de catégorie. Je vous explique mon problème : J'ai un X220HV , je souhaite lui installer un gps dessus. Donc je vais enlever le speedybee et connecter à la place mon gps (BN-220) donc sur l'uart3. Ensuite j'utilise une TARANIS X9D PLUS avec un R9M et un R9 Mini. J'aimerais recevoir la tension de mon drone ainsi que la position GPS de ma machine sur ma Taranis. Je vais tout d'abord vous demander si c'est possible ? De mon coté j'ai l'impression que c'est faisable (mais c'est la première fois que je touche à tout ça, je fais du modélisme depuis pas mal de temps mais j'ai totalement changé mon matériel pour me lancer dans le racer) donc je préféré demander l'avis de pro. La ou j'ai les soucis c'est que je ne sais pas trop comment m'y prendre pour connecter mon R9mini et pour transmettre la télémétrie, je sais que l'on peut soit passer en FPORT soit en Smartport. Mais sur la FC (originale du X220HV) je ne vois pas ou sont les pin des uarts et on ne trouve aucun schéma en ligne. Alors j'ai eu l’idée d'utiliser le pin TX1 pour du fport. Le pin TX1 cest le smartaudio normalement. Que pensez vous de ça ? je n'ai pas encore fait les essais. Mais si quelqun à deja fait cette manipulation j'aimerais bien avoir un avis ou un conseil. Merci Lien utile : X220HV : https://www.banggood.com/fr/Eachine-Wizard-X220HV-6S-FPV-Racing-RC-Drone-PNP-w-F4-OSD-45A-40CH-600mW-Foxeer-Arrow-Mini-Pro-Cam-p-1378797.html?rmmds=myorder&cur_warehouse=CN FC X220HV : https://www.banggood.com/fr/Eachine-Wizard-X220HV-FPV-Racing-RC-Drone-Spare-Part-Customized-F4-Flight-Controller-Built-in-OSD-p-1416707.html?rmmds=search&cur_warehouse=CN R9 Mini : https://www.banggood.com/fr/FrSky-R9-Mini-416CH-900MHz-Long-Range-Telemetry-Receiver-with-Redundancy-Function-S_Port-Enabled-p-1290355.html?rmmds=myorder&cur_warehouse=GWTR BN-220 : https://www.banggood.com/fr/Dual-BN-220-GPS-GLONASS-Antenna-Module-TTL-Level-RC-Drone-Airplane-p-1208588.html?rmmds=myorder
  4. Salut, Ça y est, la 4.0 est officielle : https://github.com/betaflight/betaflight/releases Betaflight Configurator 10.5.0 : https://github.com/betaflight/betaflight-configurator/releases Un guide de tuning ici : https://github.com/betaflight/betaflight/wiki/4.0-Tuning-Notes Un extrait/résumé/teaser : Je sais qu'il y a déjà du monde dessus, notamment avec des tiny, si vous avez des retours, avertissements, astuces ou bonnes pratiques, n'hésitez pas à les partager 🙂 Je suis en train de finir un quad de "backup" avec du spare qui traînait, donc ça sera l'occasion d'un premier test. Mais pas de BLHeli_32, donc pas de RPM filter tout de suite.
  5. bonjour, j'ai un problème avec mon eachine tyro99, dans l'onglet "récepteur" de betaflight, rien ne bouge, et quand je vais dans l'onglet "ports", dès que je fais un changement et que je l'enregistre, le drone redémarre, se reconnecte à betaflight, mais n'a pas gardé les changements effectués...
  6. Bonjour, J'ai commencé le FPV il ya quelques mois et j'ai rencontré un problème récemment sur mon X220S. Alors dès que je met un coup de throttle (lent ou brusque) je perds complètement la vidéo, même plus d'OSD, mais surtout quand je baisse les gaz le signal ne revient pas non plus 😢 J'ai tenté de rajouter un filtre LC entre la FC et le vtx / cam rien à faire toujours le même problème. Je ne sais plus quoi faire aidez moi siouplait 😢
  7. Bonjour à tous, Je suis nouveau sur le forum et je m'excuse par avance si j'ai quelques ratés dans le message. Pour faire rapide, je suis un vrai noob en fpv. Je viens d'acheter mon premier dorne wizard x220s pour faire de belles images plus que pour le freestyle. Bref, J'arrive à connecter mon drone sur betaflight sans aucun problème par contre impossible connecter la télécommande fly sky FS-I6X. J'ai tenté de cherché partout sur internet, rien a marché... Je suis un peu désemparé et j'espère qu'on pourra m'aider. J'ai déjà appuyé sur le petit bouton du recepteur sous le drone, rien... Et le pire c'est que la télécommande a déjà été reconnu par betaflight juste une fois. Après plus rien... Merci d'avance. Et encore désolé si j'ai mal posé le sujet.
  8. Salut à tous, Je viens d'avoir un EMAX TinyHawk qui fonctionne bien sur FRSKY xlite Je n'utilise pas le FPV et seulement le pilotage à vue. J'ai donc dessoudé le VTX et la camera pour gagner en autonomie. Ça fonctionne bien aussi Par contre l'alarme buzz de low batterie ne fonctionne pas, j'ai mis à 3.5V pour commencer et quand je descends en dessous le buzz ne fonctionne pas. J'ai testé le buzz avec un inter et un mode de vol je l'entends bien. Ca ne fonctionnais pas non plus quand j'avais le VTX J'ai desactivé l'OSD dans betaflight mais il y a un autre reglage à faire pour avoir une alarme sonore en cas de low voltage ? Je me demande si je dois pas disable le TBSsmartaudio de l'UART2 car plus besoin , peut etre que l'ancienne conf osd etc ... prends le pas sur le buzz audio ? Je mets des captures de ma conf en PJ Merci
  9. Bonjour, j'ai acheté récemment une fc de Frsky, la XSRF4PO et je vous avoue que je ne sait pas vraiment comment souder tous sa sans faire d'erreur donc j'ai déjà soudé mes moteurs au ESC et après je sais ou souder le + et le - mais par contre les deux petits fil qui sont souvent noir et blanc et qui sont pour ma part orange et marron je ne sais pas. Ensuite, comment je doit faire pour relier mon récepteur Futaba R2006GS à la F4, est-ce possible avec une Futaba ? ou alors est-ce possible d'utiliser la F4 qui fait récepteur avec une radio Futaba T6J ? Pour finir, où doit-on relier ma caméra fpv et mon émetteur à la F4 ?, j'ai une petite idée mais je suis pas certain. Je vous mets tous mes composants ainsi que des photos pour vous aider à comprendre. Merci d'avance pour votre aide. -Châssis Martian II 220 -Moteur Lumenier RX1806-13 2500KV -ESC Racerstar Tattoo 30A BLheli_32 -FC Frsky XSRF4PO OSD PDB -Récepteur Futaba R2006GS 2.4GHz -Radio Futaba T6J -Caméra fpv Fatshark 960 CMOS -Emetteur vidéo Immersion RC 200mW RaceBand 5,8GHz
  10. Bonjour à tous ! Ces derniers jours j'ai eu quelque soucis concernant ma fc ( c'est une aiof3_brushed de chez eachine ) . Rien de marché puis en installant plein de driver , cela marché mais après j'ai installer un mauvais pilote avec zadig et maintenant mon périphique n'est pas reconnu , j'ai même testé sur un autre ordinateur ! Si vous pouvez m'aider ça serait cool ^^
  11. Bonjour, j'ai un soucis avec ma fc. Je n'arrive pas à la faire reconnaître dans betaflight. Il me fait un échec d'ouverture du port série. J'ai téléchargé les drivers avec Zadig, je la vois dans le gestionnaire de périphériques mais je ne sais pas comment la faire passer sur un port COM. Je n'y entend pas énormément mais mon qx 65 eachine a été reconnu sans problèmes, mais cette F3, ni sur mon pc fixe, ni portable.... Ne me tapez pas dessus, je sais que la question a été abordée mais je ne trouve rien qui me sorte de là. Merci ✌️
  12. Bonjour, suite à un esc qui a cramé sur mon wizard x220 J'ai acheté quatre esc 30a racerstar v2 Sauf que j'ai deux fils sur les 30a et ils y en avait q'un sur les origines 20a le blanc Où je doit soudé le noir sur ma carte sp racing mof3 v1 ? Merci d'avance 😊
  13. Bonjour J'ai reçu mon beta 75x impossible de le faire voler j'ai donc flashé la dernière version et c'est encore pire . Pas sûr d'avoir flashé la bonne version en essayant de décoller il vibre ou et les moteurs se coupe . Quelqu'un pourrait m'aider svp Merci David
  14. Bonjour les amis, Je me suis procuré un drone Eachine Tyro99 sur Banggood et j'ai un problème d'alimentation pour mon VTX. Le VTX est le suivant: 5.8G 40CH 0mw/25mw/200mw/600mw switchable VTX (Lien Banggood) Le Flight Controller est le suivant: Eachine F4 Customized Flight Controller (Lien Banggood) Pour plus d'info, voici la page du kit DIY du drone que j'ai acheté: Lien Banggood Lorsque je connecte la batterie, aucun "chiffre" ne s'affiche sur le petit écran du VTX. J'ai donc essayé les trucs suivants: Connecté le VTX au FC du drone de mon ami (même FC que moi) : Le VTX s'alimente bien! 😀 Connecté mon FC sur le VTX du drone de mon ami (même VTX que moi) : Le VTX ne s'alimente pas 😥 Connecté mon FC sur mon VTX avec un autre fil : Le VTX ne s'alimente pas 😥 Je déduis donc que le problème vient du FC, puisque ce dernier ne réussi pas plus à alimenter le VTX du drone de mon ami. Je suis donc sûr que mon VTX n'est pas sauté puisque je peux l'alimenter avec un autre FC. J'ai importé la même configuration BetaFlight que mon ami (dont le VTX s'alimente bien), et sans succès. J'ai bien connecté l'antenne à mon VTX, donc cela ne cause pas de problème. Je suis nouveau dans le domaine et je suis un peu à court de trucs à essayer. Est-ce que vous auriez une idée de trucs que je pourrais essayer pour tenter de régler mon problème d'alimentation VTX? Merci d'avance! 🙂
  15. Bonjour, Je me suis lancé dans le montage de mon 1er 5" et comme je n'ai pas pris une configuration existante, je ne sais que très moyenement ce que je fais et j'ai peur que ça parte en fumée au branchement de la lipo. J'ai quand même un smoke stopper pour le moment fatidique mais si vous pouviez valider mes composants et mon schéma de cablage, je serais rassuré. J'essaye de brancher : - FC Furious FPV Piko F4 OSD - VTX Furious FPV Stealth Mini - ESC Aikon AK32PIN 35A 4en1 - RX FrSky R-XSR - Camera Foxeer Predator V3 micro - 4 moteurs T-Motor F40 Pro2 2150kv le tout dans un chassie Xhover Stingy V2. J'ai 2 points de blocage. Faut-il connecter le GND de l'ESC avec le BAT- et le GND de la FC ? et comment récupérer la Télémetrie de l'ESC : je l'ai branché sur le RX1 libre de la FC et après je suppose qu'il faut mettre ESC sur l'entrée Capteur de l'UART 1 dans l'onglet Ports de BetaFlight mais j'en suis pas sur.
  16. J'ai voulu me faire un build plutôt haut de gamme, car mon Wizard X220s commence à se faire vieux, malgré les améliorations que je lui avait faites. Du coup, j'ai récupéré les pièces de bonne qualité du wizard pour les réutiliser sur ce build, comme le vtx et l'esc. J'ai donc pris la FC qui combotait avec l'esc, pour simplifier le build, car le Rooster est une frame low profile. J'ai un peu peiné à bien installer le Rx et le Vtx, car la partie arrière du Rooser n'est pas plate comme sur le Chameleon. Mais au final, ça tient très bien ! Cette frame je l'ai achetée sur le coincoin, à 80€, avec les impressions 3D qui vont bien, et pour une frame garantie à vie, c'est vraiment le top. Pour ce qui est des moteurs, j'ai choisis ceux designé par Joshua Bardwell en personne, il ne sont pas très connu, et je voulais quelquechose qui change de ce que l'on voit partout. J'en suis totalement fan, ils sont sublime, et mes premiers tests de vol vraiment incroyable. Par contre, RIP ma Lipo Zop vielle de plus d'1 an xD... Les Tattu 1300 mah sont très bien selon moi. Les moteurs en 2407 sont très puissants, et doux en bas des gaz, c'est vraiment inhabituel pour moi qui volait depuis toujours avec les 2205 du X220s en 2300kV... Pour le Vtx, rien à dire sur la qualité du Tramp, vraiment super. J'ai du retourner de 180° la pigtail pour éviter de faire trop d'efforts dessus (elle se déboîtait autrement...) Pour le Rx, j'utilise le X6B par habitude, j'ai une radio i6X, flashé avec flyplus, afin de bénéficier de l'affichage du Rssi dans l'OSD. Jamais eu de failsafe avec ce matériel là. (je ne fais pas de long range évidemment). Les hélices sont celles testées par JB en personne, je vous laisse parcourir sa chaîne YouTube pour vous renseigner, selon lui, c'est celles qui vont le mieux avec ses moteurs. J'ai rajouté une petite barre de 5 leds sur le bras arrière gauche, parce que je trouve ça cool quand on vole à plusieurs ! La cam, rien à dire, elle est incomparable avec celle que j'avais d'origine sur le wizard, donc autant vous dire que c'est le pied ! Voila, je crois avoir fait le tour ! A+ !
  17. Salut à tous, J'ai acheté un Armattan Gecko 3" tout monté, j'ai commencé à l'adapter à mon goût mais je galère sur un point simple. Je n'arrive pas à faire fonctionner la télémétrie ! Les seuls capteurs détectés sont RSSI et RxBt qui proviennent du RX. La transmission SBUS fonctionne bien. La carte de vol est une CL Racing F4 Mini, le récepteur est un R-XSR non-hacké (je veux n'utiliser que la prise). Le câble SmartPort du R-XSR est soudé au pad TX3. Voici mon réglage actuel, qu'est-ce que j'ai oublié ? # Betaflight / CLRACINGF4 (CLR4) 3.5.4 Dec 17 2018 / 11:36:37 (66b8ea143) MSP API: 1.40 # assigner le UART TX3 en SoftSerial TX1 resource SERIAL_TX 3 NONE resource SERIAL_TX 11 B10 # active le SoftSerial feature SOFTSERIAL # active la télémétrie feature TELEMETRY # Sortie Télémétrie du SoftSerial 1 = SmartPort serial 30 32 115200 57600 0 115200 # pas de hack, j'ai essayé l'inverse en vain set tlm_halfduplex = on set tlm_inverted = off Merci d'avance de votre aide Gros bisous sur la fesse gauche
  18. bonjour tout le monde, j'ai reçu ma matek f405ctr j'essaye de la flasher avec betaflight et aucun moyen de le faire, ca ne marche pas. j'ai installé les drivers, j'ai essayé avec la commande cfu, bl, et aussi en branchant ma carte en appuyant sur le bouton mais rien à faire il y a toujours écrit com4 en haut a droit et pas cfu. quand je branche ma carte en appuyant sur le bouton, il y a bien la led bleu qui s'arrête de clignoter et la rouge s'allume. ma version : # version# Betaflight / MATEKF405 (MKF4) 3.2.2 Nov 11 2017 / 00:35:15 (77782e602) MSP API: 1.36 quelqu'un a une idée ? j'arrive pas a trouver d'autre tutos sur cette carte.
  19. Salut les pilotes j'ai un p'tit problème j'ai ressemant cramer ma fc aio dys f4 😓 et j'ai donc ressortie mon bon vieux combo HB x-rotor G1 😜 le montage ce passe mais en arrivant aux paramétrage du rx dans beta rien ne bouge 😒 je vous fait les screen concernant le cablage et les paramètres beta, si quelqu'un a la solution ou des suggestions merci d'avance et bon vol a tous . Pour info c'est le même rx qui tourner sur ma DYS F4 donc il est opérationnel led vert en continue et quand je débranche la lipo la radio dit ( telemetry lost ) RADIO : FRSKY X-LITE RX : FRSKY R-XSR
  20. bonjour et au secour, j'ai un wizzard x220s, après l'avoir connecté a BF 3.1.7 et fais les réglages de bases le drone était bien connecté a la télécommande mais partait en vrille a l'allumage a cause du sens de la carte. donc je le remet sur BF, je règle la carte : tout va bien le drone fais exactement comme sur le diagramme et les réglage du récepteur semble fonctionner correctement puisque les barres et le diagramme réagissent bien quand je bouge dans l'onglet récepteur. problème: maintenant quand j'allume le drone et la télécommande rien ne se passe... je ne sais pas si c'est un problème d'armement qui marchait avant les derniers réglages ou si le lien avec la commande ne se fait plus ce qui parait bizarre puisque la télécommande réagit bien sur BF En bref j'suis bien paumé alors si quelqu'un peut m'aider eh ben je s'rais vachement ravi . merci d'avance et je vous joint les captures d’écran de BF.
  21. Salut à tous, mon ESC est HS et je dois donc en changer. Le setup est ici (pour les specs). J'aimerai un 4 en 1 avec une sortie télémétrie et qui suffirait à donner à manger aux 2700kv. J'ai vu ce genre de truc sur BG: https://www.banggood.com/fr/Airbot-Furling-32-4in1-BLHELI_32-3-6S-4x45A-Brushless-ESC-with-F3-MCU-ADC-Current-Sensor-for-RC-Drone-p-1420473.html?akmClientCountry=FR&rmmds=cart_middle_products ou https://www.banggood.com/fr/Holybro-Tekko32F3-Metal-65A-BLheli_32-4-6S-4in1-ESC-DShot1200-w-F3-MCU-Current-Sensor-for-RC-Drone-FPV-Racing-p-1414818.html?akmClientCountry=FR&rmmds=cart_middle_products&cur_warehouse=CN Je ne sais pas trop quoi en penser... Ou avez-vous des propositions ? Thanks toper
  22. Bonjour à tous, J'ai voulu faire une mise à jour du de ma carte de vol Mateksys F405 CTR. (dernière mise à jour, il y a un an) pour faire un petit nettoyage d'hiver. Tout avait l'air de se passer correctement, Betaflight V10.04 ne m’annonçait que des bonnes nouvelles par rapport à l'opération. Seulement depuis la mise à jour, Betaflight ne connecte plus pourtant quand je branche le câble USB une led rouge et bleue clignote sur la carte pendant 2 secondes et puis la led bleu continue à clignoter plus doucement. Quelqu'un aurait une suggestion merci par avance.
  23. Bonjour à tous ! J'ai une petite question concernant le ''rescue mode'' dans betaflight.Que se passe t'il lorsque le rth se met en marche suite à une coupure radio exactement ?. Le drone revient vers nous mais à un moment la connexion entre drône et radio redevient fonctionnelle.. Du coup le drône rebascule en air mode ?? Y a t'il bcp d'utilisateur qui l'on utilisé ? @+les amis
  24. Salut à tous je viens de recevoir mon wizard ts215 j ai installer un récepteur r-xsr avec taranis qx7 j ai fait la mise a jour des ESC puis la mise a jour de la carte de vol pas de souci à ce niveau là tous fonctionne, J ai assigner mes switch buzzer, mode de vol , ET ARMEMENT MOTEUR et c là mon souci , au moment de calibrer les moteur sur betaflight (juste après avoir calibré mes ESC ) impossible , je monte le curseur «maître » le bip sonne comme quand je branche la lipo mais se coupe avant la fin , puis se termine quand je baisse le curseur sans avoir la vrai sonnerie de calibration moteur , impossible d armer les moteur depuis le switch (de ma qx7 ) assigné à cette tâche ! (Qui réagis bien sur bêta) . quand j active se switch le drone bip , pareil quand j actionne le throttle il bip aussi, avec une led verte qui clignote (les moteur fonctionne bien sur betaflight avec les curseurs .(Throttle mini 1000 maxi 2000) si vous pouvez m’aider je prend 😉
  25. Bonjour à tous. Nouveau dans le milieu des racers, j'ai fini de configurer mon premier drone. Et j'ai une question concernant l'armement : il refuse de s'armer deux fois sur trois. Et je pense savoir pourquoi : pour s'armer, il faut que le throttle soit à 0. J'ai réglé ma QX7 pour que les plages des stick aillent de 1000 à 2000 avec un neutre à 1500 sous betaflight. Et j'ai l'impression que dans ce cas, 1000 n'est pas équivalent à un zéro throttle, ce qui empêche d'armer. Du coup, pour le throttle, j'ai configuré de 998 à 2000 et là du coup, ça fonctionne bien. Je voulais savoir, si j'avais bien compris le problème et si c'était une bonne solution ou si il existait une autre méthode en gardant les plages de 1000 à 2000. Et aussi, si il y avait moyen de savoir pourquoi l'armement ne se faisait pas (code avec les bips déchiffrables ? fichier log quelque part ?) Merci d'avance 🙂
×
×
  • Create New...