Jump to content

Search the Community

Showing results for tags 'blheli'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Accueil
    • Présentation
    • Discussion
    • On vous écoute
    • Actualité et nouveautés du forum
    • Releases Monitor
  • Les vidéos de FPV
    • Les vidéos du Web
  • Discussions
    • General discussions
    • Discussion par marques
    • DroneBuilds
    • Le matos FPV
    • Caméras HD
    • Électronique
    • Moteurs et hélices
    • Radiocommandes et accessoires
    • Les pratiques spécifiques
    • Batteries et chargeurs
    • Entraide
    • Bricolage
    • Evénements et rassemblements
    • Blabla
  • Petites annonces
    • Achats
    • Ventes
    • Commandes groupées
    • Bons plans
    • Emplois et services
  • WE are FPV Community
    • Règles et candidatures

Blogs

  • Mon début a moi, raconté par moi, écrit par moi, réalisé par......
  • Tonton believes he can fly!
  • Journal de bord de Kestrel
  • Wiskanapie
  • Blog de LaLoutre
  • Max FPV Racer
  • PROBLÈME DE TRANSMITTION
  • Charge & Crash
  • Xonin Fpv
  • NoAnx FPV
  • flysky fs-i6
  • Akiaab - Newbie dans le monde du Drone FPV
  • Des bassines et du zèle
  • carlosjml4 caliche-fpv
  • FPV Freestyle - contrôle du réglage et vol entre les branches
  • FPVAquitaine

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


A propos de moi


Machines FPV

Found 5 results

  1. Bonjour à tous ! On continue avec mes galères de montage : je suis en train de remonter entièrement une config BF que j'avais achetée à Motard Geek il y a quelques temps. La FC avait lâché assez rapidement et je n'avais pas pris la peine de la changer jusqu'à maintenant. J'ai donc acheté une DALRC F405 (https://www.banggood.com/DALRC-F405-AIO-Betaflight-F4-Flight-Controller-BEC-OSD-50A-Blheli-32-3-8S-Brushless-ESC-for-RC-Drone-p-1300573.html?utm_campaign=13872262_20180420&utm_content=2916&p=WL250613520991201708&cur_warehouse=CN) en remplacement et j'ai décidé de tout remonter proprement vu que la longueur des fils n'était pas le même etc... Bref...tout se passe bien pour le montage, je soude le XT60, je raccourcis les câbles des moteurs pour avoir les ESC un peu plus au centre des bras qu'avant, je soude les ESC à la FC, je soude les fils du RX etc... Je branche la FC en USB, tout fonctionne bien, elle est reconnue. Je fais mes petits réglages habituels, je mets les ESC en Dshot 1200, je mets mes rates, je fais mon OSD etc... Je branche ensuite une lipo pour pouvoir tester le RX et là arrive le premier problème. La LED verte du RX s'allume bien quand j'allume ma radio donc c'est bon, tout est bien bindé sauf que dans BF, rien ne change quand je bouge les sticks dans l'onglet radio. J'ai pourtant suivi les instructions donnés sur le site du constructeur. [NOTE : Je ferai des screenshots et des photos en rentrant chez moi ce soir :) ] A quoi cela pourrait-être dû ? Il y a un moyen de tester le RX pour voir s'il envoie bien des infos ? Bon...après ça je me dis que tant pis, je verrai ça plus tard. Je débranche le quad et je branche une lipo pour voir si les ESCs fonctionnent bien. J'entends les bips de démarrage mais pas les seconds qui indiquent que le quad peut être armé (parce que pas de radio détectée je suppose). Mais je me rends compte que pendant les bips où les moteurs doivent en général bouger un peu, un des moteur ne bouge pas du tout. Je touche l'ESC en question, il est brûlant et donc je débranche aussitôt la lipo. En voulant voir ce que ça donnait sur Blheli Configurator, je clique sur connect, ça se passe bien mais quand je clique sur Load je sais plus quoi, ça me dit "finished" sans m'ouvrir les infos des ESCs. Pour infos, les ESCs sont des AIKON AK32 35A. Est-ce qu'il faut utiliser Blheli 32 plutôt que le configurator ? Honnêtement je sais plus, je suis paumé :/ Dans tous les cas, est-ce qu'il y a un moyen de tester l'ESC pour voir s'il a un problème ? Désolé pour le pavé...en espérant que quelqu'un puisse m'aiguiller sur la marche à suivre parce que j'ai l'impression d'avoir tout bien fait mais je suis plus habitué à Kiss et je suis un peu paumé sur BF. Merci d'avance !
  2. Bonjour à tous, J'ai un petit problème. j'ai acheter un falcon 210 pro en ARF chez BANGGOOD avec une CC3D. J'ai passer la cc3d sur betaflight, puis j'ai voulu vérifier la conf de mes ESC qui sont des fairy 20A d'après la notice mais je n'y arrive pas. J'ai la dernière version de BLheli suite, je branche ma cc3d sur la pc, je branche la lipo, les esc's sont alimentés, je me met sur l'interface blheli cleanflight et sur le bon port com je me connecte, pas d'erreur donc normalement c'est good. Mais quand je fais read setup, j'ai l'erreur " Serial Interface "m4wFCIntf" connected succesfully" jusque là normal, et à la suite "Connection to ESC#1 failed! - Please check data- und power-configurations to the ESC!" Mes moteurs bips quand je suis connecter sur blheli J'ai déja flasher des esc sur blheli sans problème, je suis novice mais je connais la procédure. Est-ce à cause de la cc3d d'après-vous? J'ai fourni une capture d'écran en pièce jointe. Merci d'avance pour votre aide car la je vois pas trop
  3. Bonjour à tous, J'ai un petit problème. j'ai acheter un falcon 210 pro en ARF chez BANGGOOD avec une CC3D. J'ai passer la cc3d sur betaflight, puis j'ai voulu vérifier la conf de mes ESC qui sont des fairy 20A d'après la notice mais je n'y arrive pas. J'ai la dernière version de BLheli suite, je branche ma cc3d sur la pc, je branche la lipo, les esc's sont alimentés, je me met sur l'interface blheli cleanflight et sur le bon port com je me connecte, pas d'erreur donc normalement c'est good. Mais quand je fais read setup, j'ai l'erreur " Serial Interface "m4wFCIntf" connected succesfully" jusque là normal, et à la suite "Connection to ESC#1 failed! - Please check data- und power-configurations to the ESC!" Mes moteurs bips quand je suis connecter sur blheli J'ai déja flasher des esc sur blheli sans problème, je suis novice mais je connais la procédure. Est-ce à cause de la cc3d d'après-vous? J'ai fourni une capture d'écran en pièce jointe. Merci d'avance pour votre aide car la je vois pas trop
  4. Hello les gens, Voilà je rencontre un léger problème avec BLHELI ou mon x220s sur les caractéristiques du x220s, il devrait être fourni avec un ESC 4en1 de 30A. mais quand je désire flasher avec BLHELI, BlHeli me détecte un ESC 25A.... Bug BLHELI? je peux quand même flasher en 30A ?? (mais lequel??? :-/) ou banggood m'a "escroqué" lol ThX
  5. Bonjours ! J'ai un miniquad Arfun90 que je dois configurer via betaflight, j'ai pu facilement mettre mes modes et faire tout mes réglages, par contre l'armement ne fonctionne pas car mes esc n'ont pas été flasher (le test motor dans bf ne réagit pas non plus) Ducoup je suis sensé utilisé un programme qui se nomme BLHELI qui me permet de flasher mes esc et géré mon gaz min ect, cette appli comm bf est un extension chrome (je suis sur mac) et lorsque je connecte le drone, les infos de programmation d'apparaissent pas, il y a simplement la photo que j'ai joint. Toute les propositions sont les bienvenues pour faire tourné ces moteurs ! Merci d'avance et bonne journée
×
×
  • Create New...