Jump to content

Search the Community

Showing results for tags 'butterflight'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Accueil
    • Présentation
    • Discussion
    • On vous écoute
    • Actualité et nouveautés du forum
    • Releases Monitor
  • Les vidéos de FPV
    • Les vidéos du Web
  • Discussions
    • General discussions
    • Discussion par marques
    • DroneBuilds
    • Le matos FPV
    • Caméras HD
    • Électronique
    • Moteurs et hélices
    • Radiocommandes et accessoires
    • Les pratiques spécifiques
    • Batteries et chargeurs
    • Entraide
    • Bricolage
    • Evénements et rassemblements
    • Blabla
  • Petites annonces
    • Achats
    • Ventes
    • Commandes groupées
    • Bons plans
    • Emplois et services
  • WE are FPV Community
    • Règles et candidatures

Blogs

  • Mon début a moi, raconté par moi, écrit par moi, réalisé par......
  • Tonton believes he can fly!
  • Journal de bord de Kestrel
  • Wiskanapie
  • Blog de LaLoutre
  • Max FPV Racer
  • PROBLÈME DE TRANSMITTION
  • Charge & Crash
  • Xonin Fpv
  • NoAnx FPV
  • flysky fs-i6
  • Akiaab - Newbie dans le monde du Drone FPV
  • Des bassines et du zèle
  • carlosjml4 caliche-fpv
  • FPV Freestyle - contrôle du réglage et vol entre les branches
  • FPVAquitaine

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


A propos de moi


Machines FPV

Found 6 results

  1. Salut a tous, J'ai depuis déjà un bon moment un problème avec ma 2eme config. FC : F10 binary strix ESC : Airbot furling 45A f3 Le beeper ne marche absolument pas sur la fc apparemment c'est pas implanté dans le code butterflight (3.6.6) de la carte. J'ai trouvé un patch mais je comprend absolument pas comment le réaliser->https://github.com/ButterFlight/butterflight/issues/252 Donc je me suis dit pas grave on utilise le dshot beacon mais la aussi sa coince ! get beeper_dshot_beacon_tone dans cli y a rien get beeper encore moin, donc je peux pas voler sans craindre de perdre mon kwad, la dernière fois j'ai failli cramé le vtx et la fc, 10min il était brulant avec un bon core temp a 70° dans le masque qui met la pression. Si vous avez la mondre solution je suis preneur car je peux pas me permettre de racheter une fc et puis sans déconner elle vole magnifiquement bien sa serai du gâchis.
  2. Bonjour à tous, je viens de recevoir une Helio Spring AIO; je l'ai mis à jour depuis Butterflight (en 3.6.6 et IMUF en 1.0.8 ODIN); j'ai voulu ouvrir la FC avec Pegasus mais je n'ai accès qu'à une page CLI. J'essaye donc de flasher l'IMUF en 1.1.0 Starbuck depuis Butterfight avec charger un microprogramme en local mais quand j'ouvre le .bin en bas à gauche cela me marque LE FICHIER HEX semble corrompu (alors que c'est un fichier bin). Je peux flasher sans problème ? De plus, une fois flashé avec cette version j'aurais accès à Pegasus.
  3. Hello, depuis vendredi j'essaie d'armer mon quad en vain. J'ai finit de connecter ma HELIO SPRING et manque plus qu'à armer, mais... rien. J'ai tout repassé en revue: accéléromètre désactivé, angle d'armement mis à 180, CPU descendu au plus bas, etc etc... Les moteurs tournent bien à partir de l'onglet moteurs... Help... Voici le résultat de la séquence d'armement dans le CLI: au repos: NOPREARM CLI MSP Switch PREARM activé: CLI MSP Switch PREARM+ARM activés: CLI MSP ARMSWITCH Switch PREARM relâché et ARM activé: NOPREARM CLI MSP ARMSWITCH J'ai essayé de changer de switch ARM, mais idem....
  4. Bonjour a tous et merci d'avance de me lire ! Donc pour situer le contexte, j'ai changé ma fc pour une matek f405-ctr et mes périphériques sont les suivant : -ESC racerstar rs 30a lite -moteurs eachine 2205 2300kv -Ma frame n'est pas une marque et est de Type X Avant de changer la fc j'avais une f3, il n'y avais pas de soucis. Les esc sont bien calibrés. Donc voila le problème : a chaque foi que j'effectue un full throttle le régime moteur ne répond pas immédiatement lorsque je baisse le throttle, il y a 1/4 de secondes de délais, c'est assez flippant... Le problème est identique sous betaflight et butterflight. Quelqu'un a t-il eu la même expérience ? Une idée sur le problème ? Merci d'avance !
  5. Après quelques galères, j'ai fini par faire voler ce ptit engin plutôt plaisant finalement. Il a même résisté à une petite séance de crash tests à venir Topic du montage :
  6. Pour ceux qui ne sont pas au courant betaflight a choisi de ne pas implanter le filtre kalman dans leur version officiel 3.3. ( quelque chose qui s’en approche mais largement moins performante selon les test) car trop gourmand en CPU et sûrement d’autre raison . À côté de sa rs2k bosse le truc de son côté depuis un moment et une autre version du code de betaflight est disponible sur rcgroup depuis un moment , il contiens aussi les filtre kalman. Sinon encore plus simple , il y a Butterflight, une nouvelle filière qui reprend justement le code de rs2k et qui est basé principalement sur les performances . Je vous laisse le lien, l’installation est assez simple. Quelques lignes dans le CLI et c’est réglé, en plus de sa ce firmware permet d’utiliser les VTX de type AKK ou MACH en smartaudio car il ne sont plus utilisable en version 3.3 officiel. http://butterflight.co/ Bon les jaloux qui volent sous Kiss on le sait que sa vous intéressent pas [emoji23] , mais laissez nous faire les geeks pendant des heures devant notre configurateur !
×
×
  • Create New...