Jump to content

Search the Community

Showing results for tags 'f3'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Accueil
    • Présentation
    • Discussion
    • On vous écoute
    • Actualité et nouveautés du forum
    • Releases Monitor
  • Les vidéos de FPV
    • Les vidéos du Web
  • Discussions
    • General discussions
    • Discussion par marques
    • DroneBuilds
    • Le matos FPV
    • Caméras HD
    • Électronique
    • Moteurs et hélices
    • Radiocommandes et accessoires
    • Les pratiques spécifiques
    • Batteries et chargeurs
    • Entraide
    • Bricolage
    • Evénements et rassemblements
    • Blabla
  • Petites annonces
    • Achats
    • Ventes
    • Commandes groupées
    • Bons plans
    • Emplois et services
  • WE are FPV Community
    • Règles et candidatures

Blogs

  • Mon début a moi, raconté par moi, écrit par moi, réalisé par......
  • Tonton believes he can fly!
  • Journal de bord de Kestrel
  • Wiskanapie
  • Blog de LaLoutre
  • Max FPV Racer
  • PROBLÈME DE TRANSMITTION
  • Charge & Crash
  • Xonin Fpv
  • NoAnx FPV
  • flysky fs-i6
  • Akiaab - Newbie dans le monde du Drone FPV
  • Des bassines et du zèle

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


A propos de moi


Machines FPV

Found 4 results

  1. Bonjour à tous ! Je débute dans le monde du fpv et là je craque. Je suis prêt à tout mettre dans un sac et poubelle ! Cela fait maintenant une année que je sèche sur mon wizzard j'ai tout essayé mais rien n'y fait ils ne volent pas ! j'ai essayé durant des heures et des heures passées dans des magasins essayé plusieurs forums. Toujours au même stade : au, sol la seule manière que j'envisage pour qu'il vol serait d'ouvrir la fenêtre (J’habite au 4 ieme étage) ;-) A l’aide !!!! J'ai l'impression d'être débile ou je ne cherche pas les informations au bon endroit ... Je travaille sur Betaflight, Carte de vol F3, une Taranis XD9 plus, des Fatshark HD3 et le Eachine Wizzard X220 ARF sur lequel j'ai monté un récepteur X4R. J'ai suivi vos tutoriels mais le problème persiste, bien que je ne pense pas que ce soit le seul... J'allume ma commande, le X220 mais lorsque que je monte les gaz les moteurs du quad s'arrêtte à 25% Toute mes commandes fonctionnent (channels map) Il doit-il avoir un souci au niveau du prevention_takeoff_ j'ai vu qu'il est prog a 25% dans le cli Je pense aussi qu'il y a un souci au niveau des esc mais lequel exactement .... Ma prog Betaflight qui après les après de nombreuses heures de manipulation doit être complètement douteuse... * suite dans le post suivant Voilà si quelqu'un peut m'aider ce serait vraiment incroyable !!! Sinon avec l'investissement en temps et en argent je vais arrêter et garder mon Mavic qui lui vols sans devoir "diluer sur le net durant des heures" Possédant un Imac j’ai même acheter un Laptop Windows car mon mac ne détecte pas le drone une histoire de port.com je cru comprendre que c’était possible sur mac mais je n’y suis jamais parvenu. Je sais que la patience est le maitre mot en modélisme mais tout de même …
  2. Salut salut ! Après avoir passé près de 10 h sur le problème, je m'en remets à vos connaissances. J'ai un problème de reconnaissance de mon FC avec Betaflight. Ce problème est apparu après que j'ai fait quelques nouvelles connexion sur mon FC (Vbat, Telemetry). Avant ça, tout fonctionnait bien. En gros, ce qu'il se passe c'est que quand je branche le FC en USB, j'ai bien un bruit de reconnaissance de l'USB de Windows (il est même reconnu dans les Port (COM) par le gestionnaire de périphériques) mais Betaflight n'arrive pas à se connecter. Autre truc bizarre par rapport à avant : je n'ai plus le clignotement de la LED rouge quand j'alimente le FC. Cette vidéo montre bien ce qu'il se passe : J'ai à peu près tout tenter pour résoudre le problème. J'ai notamment suivi ce guide : http://www.dronetrest.com/t/fix-any-stm32-dfu-drivers-issues-when-flashing-betaflight-cleanflight-firmware/3603 mais ImpulseRC Driver Fixer Tool n'arrive même pas à reconnaitre le FC. Zadig a plutôt bien fonctionné puisque pu réinstaller les drivers correctement (parce qu'avant, Betaflight ne reconnaissait même pas le port COM) mais le problème persiste. En essayant de flasher le firmware pour tout reprendre à 0, voici ce qu'il se passe : Autre chose étrange : quand je veux booter mon FC en bootmode, je ne pense pas que cela fonctionne. Zadig ne reconnait pas le FC comme étant en bootload. Bref...beaucoup de problème, beaucoup de questions sans réponse. J'espère que quelqu'un ici arrivera à me sauver, je commence à baisser les bras Ceci dit, le drone vole bien actuellement. Je ne peux juste plus rien modifier dans Betaflight.
  3. Bonjour,Je vends une carte F3 - Racerstar STARF3S neuve, encore sous emballage.40€ - Frais de port inclus - Paypal entre proches
  4. Bonjour à tous, j'ai un Mac avec la dernière version de l'OS 10.12.5 mais la connexion à betaflight est assez capricieuses et tous mes drones ne sont pas capables de s'y connecter. C'est surtout gènant pour mon x220 et mon autre racer sur base de F3 (Flycolor Raptor S). Certains ont déjà eu ce type de problème? Qu'avez vous fait pour réussir à vous connecter à betaflight sur OSX?
×
×
  • Create New...