Jump to content

Search the Community

Showing results for tags 'flash'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Accueil
    • Présentation
    • Discussion
    • On vous écoute
    • Actualité et nouveautés du forum
    • Releases Monitor
  • Les vidéos de FPV
    • Les vidéos du Web
  • Discussions
    • General discussions
    • Discussion par marques
    • DroneBuilds
    • Le matos FPV
    • Caméras HD
    • Électronique
    • Moteurs et hélices
    • Radiocommandes et accessoires
    • Les pratiques spécifiques
    • Batteries et chargeurs
    • Entraide
    • Bricolage
    • Evénements et rassemblements
    • Blabla
  • Petites annonces
    • Achats
    • Ventes
    • Commandes groupées
    • Bons plans
    • Emplois et services
  • WE are FPV Community
    • Règles et candidatures

Blogs

  • Mon début a moi, raconté par moi, écrit par moi, réalisé par......
  • Tonton believes he can fly!
  • Journal de bord de Kestrel
  • Wiskanapie
  • Blog de LaLoutre
  • Max FPV Racer
  • PROBLÈME DE TRANSMITTION
  • Charge & Crash
  • Xonin Fpv
  • NoAnx FPV
  • flysky fs-i6
  • Akiaab - Newbie dans le monde du Drone FPV
  • Des bassines et du zèle
  • carlosjml4 caliche-fpv
  • FPV Freestyle - contrôle du réglage et vol entre les branches
  • FPVAquitaine

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


A propos de moi


Machines FPV

Found 3 results

  1. Hey tout le monde, J'ai acheté une Taranis Qx7 et un beta fpv récemment… Le problème c'est que ma radio n'est pas en Eu alors que mon drone si… = Bindage impossible etc... J'ai vu beaucoup de tutos et de forum qui expliquaient comment passer de EU à NON-EU mais ce que je cherche c'est l'inverse : passer de NON-EU à EU Merci à ceux qui me répondent et m'aident 😉 Bonne journée 🙂
  2. Hello, je ne suis pas le premier et je ne serai pas le dernier haha 😉 !!! Je suis Aurélien près de Lille novice de 3 jours lol et me voilà d'entrée à chercher pourquoi mon drone un EACHINE 130 RACER NAZE32 avec buzz direct sur cf est en sucette. Voilà le Topo et ce que j'ai fais pour l'instant, j'ai acheté un drone d'occas, le deal est que le drone est neuf de chez neuf mais n 'a jamais décollé, je me dis après recherche ca se trouve y'aura juste à Bindé le drone , hehe !! Surprise c'est pire, mais pas tant que ça ( enfin je pense)...j'ai eu le drone il me dit il a deux ans, ok donc je rentre je me dis faut que j'installe une vielle version de Cleanflight, ok j'ai pris une version 2016 2017, je branche le drone en haut a droite la connexion se traduit par un changement en COM3, la connexion se faisait la fc clignotait vert, le hic c'est que je n'avais rien à l'écran, aucune donnée, donc je me dis Flashage de la cf avec une version que je ne connais pas...car meme au cli il n'y a rien, en fait je n'avais acces à rien, le hic c'est qu'après le flash ben c 'est le drame plus de led et ma cf après Zadig c'est transformé en cp2104 au lieu de stmp32. ET depuis je galère car rien y fait impulse rc betaflight j'ai essayé plein de tuto mais je SATURE alors je viens aux news pour savoir si c'est mort !! Merci merci je sais suis un noob … 😞
  3. Bonjour à tous, Comme dit dans ma brève présentation, je suis possesseur d'un Cheerson tiny 117 (enfin 2 l'autre pour pièce) qui n'était pas reconnu ni par cleanflight, ni betaflight. Ils me disaient de flasher la carte de vol, donc OK no problème Sauf que aucune doc trouvé pour cette carte, pas de procédure. Donc j'ai décider de tenter avec betaflight. - Je lance betaflight - je choisit le firmware de la carte - je download online le firmware - je branche la carte au pc - je lance le flash - "Flashing..." - et puis j'ai un message en anglais qui me disait en gros de débrancher et rebrancher en mode DFU ou quelque chose comme sa (il y a quelque mois) - je débranche et ne sachant pas ce qu'est le mode DFU, rebranche direct La carte n'a pas de pont à faire "boot" enfin je ne sais pas où il est s'il y en a un - et la " périphérique non reconnu " quand je branche la carte J'ai installer zadig et les drivers mes rien n'y fait je serai reconnaissant de votre aide pour régler ce problème et de me faire troubleshooter un peu Cordialement
×
×
  • Create New...