Aller au contenu

Chercher dans la communauté

Résultats des étiquettes.

  • Recherche par étiquettes

    Saisir les étiquettes en les séparant par une virgule. Merci de privilégier l'auto-complétion plutôt que de créer des tonnes de tags inutiles.
  • Recherche par auteur

Type du contenu


Forums

  • Accueil
    • Présentation
    • Discussion
    • On vous écoute
    • Actualité et nouveautés du forum
    • Releases Monitor
  • Les vidéos de FPV
    • Les vidéos du Web
  • Discussions
    • Discussions générales
    • Discussion par marques
    • DroneBuilds
    • Le matos FPV
    • Caméras HD
    • Électronique
    • Moteurs et hélices
    • Radiocommandes et accessoires
    • Les pratiques spécifiques
    • Batteries et chargeurs
    • Entraide
    • Bricolage
    • Impression 3D
    • Evénements et rassemblements
    • Blabla
  • Petites annonces
    • Achats
    • Ventes
    • Commandes groupées
    • Bons plans
    • Emplois et services
  • WE are FPV Community
    • Règles et candidatures

Blogs persos

  • Mon début a moi, raconté par moi, écrit par moi, réalisé par......
  • Tonton believes he can fly!
  • Journal de bord de Kestrel
  • Wiskanapie
  • Blog de LaLoutre
  • Max FPV Racer
  • PROBLÈME DE TRANSMITTION
  • Charge & Crash
  • Xonin Fpv
  • NoAnx FPV
  • flysky fs-i6
  • Akiaab - Newbie dans le monde du Drone FPV
  • Des bassines et du zèle
  • carlosjml4 caliche-fpv
  • FPV Freestyle - contrôle du réglage et vol entre les branches
  • FPVAquitaine
  • Problème FS i6X
  • Troubleshoot et infos

Chercher dans...

Résultats qui...


Date de création

  • Début

    End


Dernière mise à jour

  • Début

    End


Filtrer par nombre de...

Inscrit

  • Début

    End


Groupe


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


A propos de moi


Machines FPV

3 résultats trouvés

  1. Bonjour, j'ai un réel problème que je n'arrive pas à résoudre depuis plusieurs jours.. : j'ai une radiocommande Eachine I6 ( semblable à la flysky i6x), et j'utilise FPV freerider. Cela dit , je viens de passer sur MacBook pro 13" 2019, et il m'est impossible de connecter ma RX au mac . Dans le controleur audio, l'usb est bien présent , mais quand je lance MacPPM , impossible de detecter quoi que ce soit et encore moins dans FPV Freerider. Il faut savoir que j'ai une prise Jack installé sur ma RX ( c'est moi qui l'ai monté mais avant ca fonctionné très bien sur PC donc ca vient pas de la ) , et j'ai pour adaptateur jack usb un SABRENT ( voir photo ) Svp aidez moi car je suis vraiment à bout de solutions la, merci
  2. Bonjour à tous, j'ai créé cette demande car sur internet on voit tout et son contraire et ça me met beaucoup dans le doute.J'aimerais connecter ma radio Flysky FS-i6x sur mon PC pour pouvoir faire du simulateur sur le programme Liftoff. Bien sur, je n'ai pas encore de câble de connexion, mais j'aimerais savoir si quelqu'un aurait une bonne vidéo tuto en français ou autres, expliquant soit ; - Comment fabriquer en DIY son câble connecteur + les différents paramétrages à mettre en place sur sa radio et Liftoff ?ou soit;-Où acheter les câbles connecteurs (amazon, banggood.....) mais surtout lesquels ( références si possible?) pour que je ne puisse pas me faire couillonner + les différents paramétrages à mettre en place sur sa radio et Liftoff ? Je me suis déjà renseigné , et j'ai même essayé de fabriquer mes propres câbles en me basant sur plusieurs vidéos mais soit ça fonctionne pas ou alors très mal.J'ai essayé avec; -un câble jack vers radio-un câble USB vers radio Merci à la communauté si vous sauriez m'aider facilement, ça me ferrais un grand plaisir en tout cas.Bonne journée à vous.
  3. Bonjour à tous, tout d'abord, moi c'est Eximul, de la région centre. et je m'excuse d'avance si je n'ai pas posté dans la bonne catégorie.. problématique : Après un passage de mon x220s sous beta flight ( première fois que je le connectais au PC), et après de gros soucis de paramétrages (malgré les excellents tutos de la chaine yt weareFPV) ,mais qui ont finalement été réglés. j'ai des gros soucis pour refaire voler le x220s correctement. je m'explique. j'ai réussi à reconfigurer le drone comme je le souhaitais ( OSD, PID, et paramètres généraux, ajout d'un mode horizon, réglages des switch de la Ir6X). Le problème c'est que depuis ce passage sous BF, ma radio se déconnecte en permanence du récepteur et même après plusieurs essais de bindage (réalisés correctement), impossible de pérenniser la chose. j'utilise la procédure du FS-A8S ( petit bouton récepteur en continu, mise sous tension, relâchement petit bouton et allumage radio avec le bouton de bind). Après cette manip, le voyant du récepteur est rouge fixe (après redémarrage de la radio) ce qui signifie qu'ils sont bindés. le problème c'est que 9 fois sur 10 rien ne se passe le x220s ne réagis pas du tout à la radio. au passage je suis bien en AFHS-2A. quelques fois, ca fonctionnes, le drone réponds, d'autres fois pas du tout, rien ne se passes... par ailleurs, j'ai également essayé de maintenir le bouton du récepteur sous tension ( permettant de passer du I-BUS au S-BUS) voir si ça changeais quelque chose, il n'en est rien. à ma problématique voilà mes questions: Comment savoir si le récepteur est en I-BUS ou en S-BUS ? Pourquoi mon drone réponds 1 fois sur 10 ? et quels sont les paramètres BF à appliquer concernant la radio et le récepteur ? ppm sbus ibus et quelles manips sur la radio ? Si quelqu'un à une idée... merci d'avance, cette histoire commence à me rendre fou ^^ ! N'hésitez pas à me poser des questions si je n'ai pas été clair Merci beaucoup, Cdt,
×
×
  • Créer...