Jump to content

Search the Community

Showing results for tags 'helio spring'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Accueil
    • Présentation
    • Discussion
    • On vous écoute
    • Actualité et nouveautés du forum
    • Releases Monitor
  • Les vidéos de FPV
    • Les vidéos du Web
  • Discussions
    • General discussions
    • Discussion par marques
    • DroneBuilds
    • Le matos FPV
    • Caméras HD
    • Électronique
    • Moteurs et hélices
    • Radiocommandes et accessoires
    • Les pratiques spécifiques
    • Batteries et chargeurs
    • Entraide
    • Bricolage
    • Evénements et rassemblements
    • Blabla
  • Petites annonces
    • Achats
    • Ventes
    • Commandes groupées
    • Bons plans
    • Emplois et services
  • WE are FPV Community
    • Règles et candidatures

Blogs

  • Mon début a moi, raconté par moi, écrit par moi, réalisé par......
  • Tonton believes he can fly!
  • Journal de bord de Kestrel
  • Wiskanapie
  • Blog de LaLoutre
  • Max FPV Racer
  • PROBLÈME DE TRANSMITTION
  • Charge & Crash
  • Xonin Fpv
  • NoAnx FPV
  • flysky fs-i6
  • Akiaab - Newbie dans le monde du Drone FPV
  • Des bassines et du zèle

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


A propos de moi


Machines FPV

Found 2 results

  1. Salut à tous , J'ai un souci avec ma carte de vol Helio spring V2 , j'ai deux sorties moteurs HS . Du coup , j'ai deux ESC qui ne sont pas reconnus . J'ai réussi à remapper une sortie moteur sur le connecteur signal LED . Il me reste une sortie moteur à remapper et je ne sais pas quel connecteur pourrait convenir . Quels sont les connecteurs généralement remappables sur une carte de vol ? Merci pour votre aide
  2. Hello, depuis vendredi j'essaie d'armer mon quad en vain. J'ai finit de connecter ma HELIO SPRING et manque plus qu'à armer, mais... rien. J'ai tout repassé en revue: accéléromètre désactivé, angle d'armement mis à 180, CPU descendu au plus bas, etc etc... Les moteurs tournent bien à partir de l'onglet moteurs... Help... Voici le résultat de la séquence d'armement dans le CLI: au repos: NOPREARM CLI MSP Switch PREARM activé: CLI MSP Switch PREARM+ARM activés: CLI MSP ARMSWITCH Switch PREARM relâché et ARM activé: NOPREARM CLI MSP ARMSWITCH J'ai essayé de changer de switch ARM, mais idem....
×
×
  • Create New...