Jump to content

Search the Community

Showing results for tags 'help !'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Accueil
    • Présentation
    • Discussion
    • On vous écoute
    • Actualité et nouveautés du forum
    • Releases Monitor
  • Les vidéos de FPV
    • Les vidéos du Web
  • Le matos FPV
    • Discussion
    • Caméras HD
  • Les pratiques du FPV
    • FPV Racing
    • Freestyle
    • Simulateur
    • Prise de vue
    • Evénements et rassemblements
  • Aéromodélisme RC
    • Discussion
    • Discussion par marques
    • DroneBuilds
    • Électronique
    • Moteurs et hélices
  • Modélisme RC
    • Discussion
  • Radiocommandes et accessoires
    • Discussion
  • Batteries et chargeurs
    • Discussion
  • Petites annonces
    • Achats
    • Ventes
    • Commandes groupées
    • Bons plans
    • Emplois et services
  • Divers
    • Blabla
    • Bricolage
  • WE are FPV Community
    • Règles et candidatures

Blogs

  • Mon début a moi, raconté par moi, écrit par moi, réalisé par......
  • Tonton believes he can fly!
  • Journal de bord de Kestrel
  • Wiskanapie
  • Blog de LaLoutre
  • Max FPV Racer
  • PROBLÈME DE TRANSMITTION
  • Charge & Crash
  • Xonin Fpv
  • NoAnx FPV
  • flysky fs-i6
  • Akiaab - Newbie dans le monde du Drone FPV

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


A propos de moi


Machines FPV

Found 1 result

  1. Salut à tous ! Je viens vers vous afin que quelqu'un me porte secours. Je vous explique le déroulement. En effet mon VTX m'a lâché hier suite à un petit court-Jus (au niveau lipo xt60, vtx cramé, xt60 qui fonctionne, juste oxydé côté lipo et léger coter drone). je l'ai enlevé aujourd'hui mais malgré cela le drone s'allume correctement et répond parfaitement au niveau du test de continuité et de l'arrivage tension lipo. Suite à cela j'ai mis à jour mes firmwares de mon R9 Mini et mon R9M avec le dernière Flex. J'ai ensuite voulu brancher mon R 9 mini en Fport afin d'avoir la télémétrie sur le script LUA de ma Taranis. (ma taranis est également à jours). Vu que cela n'avait pas l'air de fonctionner j'ai voulu flasher ma Fc avec le dernier firmware et là suite à cela je vois que dans les ports je n'ai plus que 2 Uarts au lieu de 5. Et il y a également ma lipo qui n'est pas détecté dans BF( alors que le drone s'allume). Impossible 2 détecter les moteurs et de les faire marcher via betaflight. Je n'ai pas essayé avec la radiocommande vu que le Fport ne marche pas. Je vais ressouder demain en Sbus. Pensez-vous que malgré les tests de multimetre positif et le fait que le drone s'allume ma FC soit morte ? Où qu'il n'y a pas assez de courant envoyer dans le drone car peut-être le câble XT60 a pris un coup ? Bref vous l'aurez compris je suis dans le flou total. Désolé pour le roman mais j'aurais bien besoin d'un coup de main du coup. Histoire de ne pas me racheter une fc pour rien ( au pire je passerai sous kiss mdr). Merci à tous pour votre longue lecture et de vos futurs précieux conseils, à très vite en vol. White Hat
×
×
  • Create New...