Jump to content

Search the Community

Showing results for tags 'mamba f405 mk2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Accueil
    • Présentation
    • Discussion
    • On vous écoute
    • Actualité et nouveautés du forum
    • Releases Monitor
  • Les vidéos de FPV
    • Les vidéos du Web
  • Discussions
    • General discussions
    • Discussion par marques
    • DroneBuilds
    • Le matos FPV
    • Caméras HD
    • Électronique
    • Moteurs et hélices
    • Radiocommandes et accessoires
    • Les pratiques spécifiques
    • Batteries et chargeurs
    • Entraide
    • Bricolage
    • Evénements et rassemblements
    • Blabla
  • Petites annonces
    • Achats
    • Ventes
    • Commandes groupées
    • Bons plans
    • Emplois et services
  • WE are FPV Community
    • Règles et candidatures

Blogs

  • Mon début a moi, raconté par moi, écrit par moi, réalisé par......
  • Tonton believes he can fly!
  • Journal de bord de Kestrel
  • Wiskanapie
  • Blog de LaLoutre
  • Max FPV Racer
  • PROBLÈME DE TRANSMITTION
  • Charge & Crash
  • Xonin Fpv
  • NoAnx FPV
  • flysky fs-i6
  • Akiaab - Newbie dans le monde du Drone FPV
  • Des bassines et du zèle
  • carlosjml4 caliche-fpv
  • FPV Freestyle - contrôle du réglage et vol entre les branches
  • FPVAquitaine
  • Problème FS i6X

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


A propos de moi


Machines FPV

Found 2 results

  1. Robotechnic

    RPM filter

    bonjour a tous, J'ai un problème avec mes esc, j'ai activé le RPM filter avec cette méthode: https://www.youtube.com/watch?v=NgBJJG0slM4 J'ai utilisé le firmware BLHeli_S JazzMaverick et mes esc sont en C-H-40 16.7 Ma carte de vol est une mamba F405 mk2 j'ai mis les esc en DSHOT300, le gyroscope et la boucle PID en 4K/4K Lorsque j'active le DSHot bidirectionel, les moteurs ne font pas les bips attendus et ne réagissent pas, il y a une erreur de 100% dans l'onglet moteurs Si je désactive le bidirectionnel, aucun problème, ça tourne nikel. Merci de votre aide.
  2. bonjour, voila mon soucis , et ça fait deja 3 stack que je passe ... je ne comprend pas ou est mon erreur . je fini mon montage , donc stack mamba F405 MK2 , caméra , vtx, et pour cette fois ci comparé aux deux premières fois j'ai donc rajouté un condo .. il vole , et quelques minutes plus tard quand je décide de le rebrancher après avoir changé de lipo, la fc ne s'alimente qu'en 5V , les moteurs chantent mais l'esc ne se calibre pas, il faut que j'alimente la carte en usb par le mac pour que les moteurs chantent normalement . en gros , un problème d'alimentation . j'ai mis le lien d'une vidéo ou je montre . je ne sais plus quoi faire .... ça commence à me couter cher en fc en plus ... merci d'avance pour vos réponses vidéo youtube : IMG_3845.HEIC IMG_6727.HEIC
×
×
  • Create New...