Aller au contenu

Chercher dans la communauté

Résultats des étiquettes.

  • Recherche par étiquettes

    Saisir les étiquettes en les séparant par une virgule. Merci de privilégier l'auto-complétion plutôt que de créer des tonnes de tags inutiles.
  • Recherche par auteur

Type du contenu


Forums

  • Accueil
    • Présentation
    • Discussion
    • On vous écoute
    • Actualité et nouveautés du forum
    • Releases Monitor
  • Les vidéos de FPV
    • Les vidéos du Web
  • Discussions
    • Discussions générales
    • Discussion par marques
    • DroneBuilds
    • Le matos FPV
    • Caméras HD
    • Électronique
    • Moteurs et hélices
    • Radiocommandes et accessoires
    • Les pratiques spécifiques
    • Batteries et chargeurs
    • Entraide
    • Bricolage
    • Impression 3D
    • Evénements et rassemblements
    • Blabla
  • Petites annonces
    • Achats
    • Ventes
    • Commandes groupées
    • Bons plans
    • Emplois et services
  • WE are FPV Community
    • Règles et candidatures

Blogs persos

  • Mon début a moi, raconté par moi, écrit par moi, réalisé par......
  • Tonton believes he can fly!
  • Journal de bord de Kestrel
  • Wiskanapie
  • Blog de LaLoutre
  • Max FPV Racer
  • PROBLÈME DE TRANSMITTION
  • Charge & Crash
  • Xonin Fpv
  • NoAnx FPV
  • flysky fs-i6
  • Akiaab - Newbie dans le monde du Drone FPV
  • Des bassines et du zèle
  • carlosjml4 caliche-fpv
  • FPV Freestyle - contrôle du réglage et vol entre les branches
  • FPVAquitaine
  • Problème FS i6X
  • Troubleshoot et infos

Chercher dans...

Résultats qui...


Date de création

  • Début

    End


Dernière mise à jour

  • Début

    End


Filtrer par nombre de...

Inscrit

  • Début

    End


Groupe


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


A propos de moi


Machines FPV

3 résultats trouvés

  1. Bonjour à toute la communauté, je vole avec un eachine x220s FC omnibus F4, sur lequel j'ai mis un r-xsr qui remonte la télémétrie sur ma taranis QX7 accst. je voulais avoir un meilleur signal j'ai donc acheté un R9M 2019 avec un R9 mini-OTA (EU). pour le montage j'ai suivis plusieurs tutos et les différents sujets sur ce forum mais j'ai un problème avec la télémétrie qui ne remonte pas sur ma radio. Merci @Jerome pour les conseils sur ton site internet et autres contributeurs qui parlaient de ça. j'ai essayé de branché la sortie F-PORT sur le TX 6 sans succès puis je suis passé par le TX 3, j'ai également changé dans le CLI les set serialrx_halfduplex = ON set serialrx_inverted = OFF Dans betaflight j'ai mis l'uart 3 sur serial rx et choisi Frsky F-PORT pour le récepteur Pour l'instant je n'ai pas pu remonter la télémétrie à part le RSSI et surtout je n'ai plus rien comme commande des sticks dès lors que je suis en Frsky FPORT' seulement si je suis en SBUS. Jai du relire et refaire une dizaine de fois les manipulations sans succès..... je suis paumé 😭 je résume mon montage : le r9 mini-ota avec les câbles v_in et GND évidemment SBUS_OUT qui va sur le SBUS/PPM (en J7) de la FC et inverted S.PORT qui va sur le TX3 de ma FC J'ai mis le firmware flex de la r9 mini F-PORT liste des tutos :
  2. Bonjour à tous, J'ai remplacé la caméra d'origine de mon drone wizard x220s par une runcam split 2. Seulement, lorsque je met les gaz, des interférences se créent sur mon écran. Je n'ai pas de port 12V, ce qui me force à le brancher sur la tension batterie. J'ai mit un condensateur 330 microF en parallèle mais sans succès. Avez vous des solutions à mon problème? Merci d'avance VID_20190417_153236.mp4
  3. Bonjour à tous, tout d'abord, moi c'est Eximul, de la région centre. et je m'excuse d'avance si je n'ai pas posté dans la bonne catégorie.. problématique : Après un passage de mon x220s sous beta flight ( première fois que je le connectais au PC), et après de gros soucis de paramétrages (malgré les excellents tutos de la chaine yt weareFPV) ,mais qui ont finalement été réglés. j'ai des gros soucis pour refaire voler le x220s correctement. je m'explique. j'ai réussi à reconfigurer le drone comme je le souhaitais ( OSD, PID, et paramètres généraux, ajout d'un mode horizon, réglages des switch de la Ir6X). Le problème c'est que depuis ce passage sous BF, ma radio se déconnecte en permanence du récepteur et même après plusieurs essais de bindage (réalisés correctement), impossible de pérenniser la chose. j'utilise la procédure du FS-A8S ( petit bouton récepteur en continu, mise sous tension, relâchement petit bouton et allumage radio avec le bouton de bind). Après cette manip, le voyant du récepteur est rouge fixe (après redémarrage de la radio) ce qui signifie qu'ils sont bindés. le problème c'est que 9 fois sur 10 rien ne se passe le x220s ne réagis pas du tout à la radio. au passage je suis bien en AFHS-2A. quelques fois, ca fonctionnes, le drone réponds, d'autres fois pas du tout, rien ne se passes... par ailleurs, j'ai également essayé de maintenir le bouton du récepteur sous tension ( permettant de passer du I-BUS au S-BUS) voir si ça changeais quelque chose, il n'en est rien. à ma problématique voilà mes questions: Comment savoir si le récepteur est en I-BUS ou en S-BUS ? Pourquoi mon drone réponds 1 fois sur 10 ? et quels sont les paramètres BF à appliquer concernant la radio et le récepteur ? ppm sbus ibus et quelles manips sur la radio ? Si quelqu'un à une idée... merci d'avance, cette histoire commence à me rendre fou ^^ ! N'hésitez pas à me poser des questions si je n'ai pas été clair Merci beaucoup, Cdt,
×
×
  • Créer...