Jump to content

Search the Community

Showing results for tags 'problème x220s'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Accueil
    • Présentation
    • Discussion
    • On vous écoute
    • Actualité et nouveautés du forum
    • Releases Monitor
  • Les vidéos de FPV
    • Les vidéos du Web
  • Discussions
    • General discussions
    • Discussion par marques
    • DroneBuilds
    • Le matos FPV
    • Caméras HD
    • Électronique
    • Moteurs et hélices
    • Radiocommandes et accessoires
    • Les pratiques spécifiques
    • Batteries et chargeurs
    • Entraide
    • Bricolage
    • Evénements et rassemblements
    • Blabla
  • Petites annonces
    • Achats
    • Ventes
    • Commandes groupées
    • Bons plans
    • Emplois et services
  • WE are FPV Community
    • Règles et candidatures

Blogs

  • Mon début a moi, raconté par moi, écrit par moi, réalisé par......
  • Tonton believes he can fly!
  • Journal de bord de Kestrel
  • Wiskanapie
  • Blog de LaLoutre
  • Max FPV Racer
  • PROBLÈME DE TRANSMITTION
  • Charge & Crash
  • Xonin Fpv
  • NoAnx FPV
  • flysky fs-i6
  • Akiaab - Newbie dans le monde du Drone FPV
  • Des bassines et du zèle

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


A propos de moi


Machines FPV

Found 2 results

  1. Bonjour à tous, Je débute en drone et il y a quelques mois j'ai acheté un Eachine x220s, je n'avais pas de masque donc je volais à vue. Lors d'un vole il c'est pris une branche d'arbre et est tombé dans une rivière, je l'ai récupéré, laissé sécher pendant plusieurs jours puis je l'ai rallumé (avec l’antenne fpv, évidement). J'ai du changer l'ESC, la FC, et l'émetteur FPV. Après avoir tout ressoudé je l'ai testé et tout avais l'aire de fonctionner, mais depuis j'ai acheté un masque FPV et lorsque je le connecte voila ce que je vois(voir la photo). Plein de caractères s'affiche sur l'écran , des "V" et d'autres caractères pour les infos que j'affiche avec Betaflight comme le niveau de batterie par exemple. Voila donc si quelqu’un a la réponse à ce problème je serais ravis de lire votre commentaire. Merci d'avance. Masque FPV : Eachine Vr006 (j'ai testé le masque avec un autre drone, un Tiny 7, et il fonctionne très bien)
  2. Bonjour à tous, Voilà plusieurs jours que je peine à résoudre un problème sur mon drone eachine X220S. Je suis débutant et l'ai configuré avec un ami. J'ai depuis effectué quelques modifications mais sans jamais touché à la config PPM/SBUS ni même à betaflight. Pourtant il m'est maintenant impossible de communiquer avec ma radiocommande. Quand je l'allume il est bien ecrit RX et le pourcentage d'erreur mais impossible d'armer ni même d'avoir de réponse dans l'onglet receiver de beta. Est ce que quelqu'un a une idée de ce qui peut se passer. Je suis actuellement sur la config PPM (FC et RX) tout fonctionnait parfaitement mais maintenant plus moyen de communiquer Merci d'avance pour votre aide
×
×
  • Create New...