Aller au contenu

Chercher dans la communauté

Résultats des étiquettes.

  • Recherche par étiquettes

    Saisir les étiquettes en les séparant par une virgule. Merci de privilégier l'auto-complétion plutôt que de créer des tonnes de tags inutiles.
  • Recherche par auteur

Type du contenu


Forums

  • La vie du forum
    • Présentation
    • Discussion
    • On vous écoute
    • Actualité et nouveautés du forum
    • Releases Monitor
  • Les vidéos de FPV
    • Les vidéos du Web
  • Discussions
    • Discussions générales
    • Discussion par marques
    • DroneBuilds
    • Le matos FPV
    • Caméras HD
    • Électronique
    • Moteurs et hélices
    • Radiocommandes et accessoires
    • Les pratiques spécifiques
    • Batteries et chargeurs
    • Conseils
    • Entraide
    • Bricolage
    • Impression 3D
    • Evénements et rassemblements
    • Blabla
  • Petites annonces
    • Achats
    • Ventes
    • Commandes groupées
    • Bons plans
    • Emplois et services
  • WE are FPV Community
    • Règles et candidatures

Blogs persos

  • Mon début a moi, raconté par moi, écrit par moi, réalisé par......
  • Tonton believes he can fly!
  • Journal de bord de Kestrel
  • Wiskanapie
  • Blog de LaLoutre
  • Max FPV Racer
  • PROBLÈME DE TRANSMITTION
  • Charge & Crash
  • Xonin Fpv
  • NoAnx FPV
  • flysky fs-i6
  • Akiaab - Newbie dans le monde du Drone FPV
  • Des bassines et du zèle
  • carlosjml4 caliche-fpv
  • FPV Freestyle - contrôle du réglage et vol entre les branches
  • FPVAquitaine
  • Problème FS i6X
  • Troubleshoot et infos
  • Vaucluse session
  • un avis pour une première configue
  • recherche
  • debut fpv sur simulateur (liftoff/velocidrone)
  • 2021 - 𝙩𝙚𝙭.𝙛𝙥𝙫 🇧🇪
  • Problème réception video
  • BRANCHEMENTS F4 T-MOTOR + CADDX AIR UNIT
  • Ma Taranis qX7
  • l
  • Rater moteurs
  • Situer l'emplacement de le prise usb sur le controleur de vol
  • Les aventures du 5pouces
  • Question

Chercher dans...

Résultats qui...


Date de création

  • Début

    End


Dernière mise à jour

  • Début

    End


Filtrer par nombre de...

Inscrit

  • Début

    End


Groupe


Member Title


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


A propos de moi


Machines FPV

2 résultats trouvés

  1. Salut tout le monde, Je me suis monté un petit racer en 2018 et ai volé quasi deux années avec sans problème. C'est un 220 à base de 2306 2200kv, Unify Pro, une F3 et un R9 Slim. Il n'a pas volé durant toute la période covid mais cette année, j'ai décidé de reprendre les manches. Je branche une LiPo, tout va bien, rien a bougé, il est comme je l'ai laissé deux ans avant. J'en vide une bonne dizaine sur plusieurs sessions de vol espacées sans aucun pépin. Jusque là vous me suivez... Y'a deux semaines, je retrouve un pote qui vient tout juste de se mettre au FPV. On file sur le terrain, il branche, décolle, c'est nickel... Puis je branche à mon tour et là... pétard mouillé : RxLoss à même pas 10m de mon côté, pareil à 150m pour lui quasi simultanément ! On récupère les machines, rien de cassé, et on décide de repartir. Lui va redécoller et même vider cinq ou six LiPo pendant la session. Même chose le lendemain. Par contre moi... Je suis cloué au sol, visiblement à cause de ma transmission radio. Côté matos, j'ai une très vieille Turnigy X9r (jamais flashée), un FrSky R9m Long Range première génération et son antenne Super 8 (jaune), et un R9 Slim avec antenne Immortal T à la réception. Tandis que lui est sur Taranis QX7 ACCESS, R9m 2019 (la dernière génération donc) et sa Super 8 jaune, et un R9mm à la réception ainsi que son Immortal T également. Config très similaire... On a tout vérifié des deux côtés, que toutes les connexions étaient propres, les antennes bien branchées et fixées. Les symptômes sont simples, c'est comme si j'avais une puissance d'émission radio très, très faible. Lorsque je branche la batterie, radiocommande à 1m, le récepteur est vert fixe (RSSI à 99% fixe également). Mais si je commence à m'éloigner, radio en main, le RSSI chute aussitôt jusqu'au RxLoss, LED clignotante rouge, parfois à 10m, parfois à 15m (jamais plus) mais aussi à 3m... J'exploitais deux pistes : soit un Tx fatigué ou maltraité ; usage de la radio avec une antenne cassée. Soit... peut-être le mode "test de portée" sur le Tx qui se serait activé ?... Je sèche... 😕 Tellement que je lorgne sur une Radiomaster Zorro, un Tracer Nano et son Rx pour tout remplacer ! Qu'est-ce que vous en dites ? Des pistes ? Intérêt de remplacer la radio ? La photo date un peu... Maintenant il a des Tattu sur le dos, une Runcam 2 à la place de la Mobius et les antennes ont laissé place à une Immortal T.
  2. Bonjour à tous, Après avoir un peu galéré à binder mon R9 MM et ma X9D+, je galère maintenant pour connecter mon petit racer Vortex Mojo 230 à mon R9 MM. Etant donné que la FC est une F3 custom, je ne sais pas trop si je dois utiliser le smart port ou l'inverted smart port. Je n'ai rien trouvé la dessus sur la documentation du Mojo. J'ai du coup utilisé le smart port non inverted. Pour résumer, j'ai branché le SBUS Out du Rx sur le Rx de l'Uart 2 du Mojo. Le S. Port/F. Port du Rx sur le Tx de l'Uart 2. Et évidemment le gnd sur le gnd et le Vin sur le +5v. J'ai par contre flashé un firmware non f. Port sur mon récepteur si je me souviens bien (je dois vérifier ça en rentrant chez moi). J'ai activé serial Rx dans Betaflight. Jai mis ensuite le mode de récepteur sur "Récepteur série" puis sur "SBUS" dans beta. C'est globalement tout ce que j'ai fait. Je n'ai pas mis de commande CLI car je ne suis pas sûr de ce que je dois faire étant donné la FC F3 custom. Si vous avez des idées sur ce que j'ai oublié de faire ou mal fait, je suis preneur 😉 Merci à vous d'avance !
×
×
  • Créer...