Jump to content

Search the Community

Showing results for tags 'runcam split 2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Accueil
    • Présentation
    • Discussion
    • On vous écoute
    • Actualité et nouveautés du forum
    • Releases Monitor
  • Les vidéos de FPV
    • Les vidéos du Web
  • Discussions
    • General discussions
    • Discussion par marques
    • DroneBuilds
    • Le matos FPV
    • Caméras HD
    • Électronique
    • Moteurs et hélices
    • Radiocommandes et accessoires
    • Les pratiques spécifiques
    • Batteries et chargeurs
    • Entraide
    • Bricolage
    • Evénements et rassemblements
    • Blabla
  • Petites annonces
    • Achats
    • Ventes
    • Commandes groupées
    • Bons plans
    • Emplois et services
  • WE are FPV Community
    • Règles et candidatures

Blogs

  • Mon début a moi, raconté par moi, écrit par moi, réalisé par......
  • Tonton believes he can fly!
  • Journal de bord de Kestrel
  • Wiskanapie
  • Blog de LaLoutre
  • Max FPV Racer
  • PROBLÈME DE TRANSMITTION
  • Charge & Crash
  • Xonin Fpv
  • NoAnx FPV
  • flysky fs-i6
  • Akiaab - Newbie dans le monde du Drone FPV
  • Des bassines et du zèle
  • carlosjml4 caliche-fpv
  • FPV Freestyle - contrôle du réglage et vol entre les branches

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


A propos de moi


Machines FPV

Found 2 results

  1. Bonjour à tous, J'ai remplacé la caméra d'origine de mon drone wizard x220s par une runcam split 2. Seulement, lorsque je met les gaz, des interférences se créent sur mon écran. Je n'ai pas de port 12V, ce qui me force à le brancher sur la tension batterie. J'ai mit un condensateur 330 microF en parallèle mais sans succès. Avez vous des solutions à mon problème? Merci d'avance VID_20190417_153236.mp4
  2. Hello, je viens de brancher mon VTX matek 5.8 ainsi que ma Runcam split 2 et la vidéo que j'obtiens dans le masque est balayée en permanence. Pour le branchement, j'alimente en direct lipo le VTX et la camera. Une idée ?
  • YouTube / WE are FPV

×
×
  • Create New...