Jump to content

Search the Community

Showing results for tags 'softserial'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Accueil
    • Présentation
    • Discussion
    • On vous écoute
    • Actualité et nouveautés du forum
    • Releases Monitor
  • Les vidéos de FPV
    • Les vidéos du Web
  • Le matos FPV
    • Discussion
    • Caméras HD
  • Les pratiques du FPV
    • FPV Racing
    • Freestyle
    • Simulateur
    • Prise de vue
    • Evénements et rassemblements
  • Aéromodélisme RC
    • Discussion
    • Discussion par marques
    • DroneBuilds
    • Électronique
    • Moteurs et hélices
  • Modélisme RC
    • Discussion
  • Radiocommandes et accessoires
    • Discussion
  • Batteries et chargeurs
    • Discussion
  • Petites annonces
    • Achats
    • Ventes
    • Commandes groupées
    • Bons plans
    • Emplois et services
  • Divers
    • Blabla
    • Bricolage
  • WE are FPV Community
    • Règles et candidatures

Blogs

  • Mon début a moi, raconté par moi, écrit par moi, réalisé par......
  • Tonton believes he can fly!
  • Journal de bord de Kestrel
  • Wiskanapie
  • Blog de LaLoutre
  • Max FPV Racer
  • PROBLÈME DE TRANSMITTION
  • Charge & Crash
  • Xonin Fpv
  • NoAnx FPV
  • flysky fs-i6
  • Akiaab - Newbie dans le monde du Drone FPV

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


A propos de moi


Machines FPV

Found 1 result

  1. Salut à tous, J'ai acheté un Armattan Gecko 3" tout monté, j'ai commencé à l'adapter à mon goût mais je galère sur un point simple. Je n'arrive pas à faire fonctionner la télémétrie ! Les seuls capteurs détectés sont RSSI et RxBt qui proviennent du RX. La transmission SBUS fonctionne bien. La carte de vol est une CL Racing F4 Mini, le récepteur est un R-XSR non-hacké (je veux n'utiliser que la prise). Le câble SmartPort du R-XSR est soudé au pad TX3. Voici mon réglage actuel, qu'est-ce que j'ai oublié ? # Betaflight / CLRACINGF4 (CLR4) 3.5.4 Dec 17 2018 / 11:36:37 (66b8ea143) MSP API: 1.40 # assigner le UART TX3 en SoftSerial TX1 resource SERIAL_TX 3 NONE resource SERIAL_TX 11 B10 # active le SoftSerial feature SOFTSERIAL # active la télémétrie feature TELEMETRY # Sortie Télémétrie du SoftSerial 1 = SmartPort serial 30 32 115200 57600 0 115200 # pas de hack, j'ai essayé l'inverse en vain set tlm_halfduplex = on set tlm_inverted = off Merci d'avance de votre aide Gros bisous sur la fesse gauche
×
×
  • Create New...