Jump to content

Search the Community

Showing results for tags 'x220s'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Accueil
    • Présentation
    • Discussion
    • On vous écoute
    • Actualité et nouveautés du forum
    • Releases Monitor
  • Les vidéos de FPV
    • Les vidéos du Web
  • Discussions
    • General discussions
    • Discussion par marques
    • DroneBuilds
    • Le matos FPV
    • Caméras HD
    • Électronique
    • Moteurs et hélices
    • Radiocommandes et accessoires
    • Les pratiques spécifiques
    • Batteries et chargeurs
    • Entraide
    • Bricolage
    • Evénements et rassemblements
    • Blabla
  • Petites annonces
    • Achats
    • Ventes
    • Commandes groupées
    • Bons plans
    • Emplois et services
  • WE are FPV Community
    • Règles et candidatures

Blogs

  • Mon début a moi, raconté par moi, écrit par moi, réalisé par......
  • Tonton believes he can fly!
  • Journal de bord de Kestrel
  • Wiskanapie
  • Blog de LaLoutre
  • Max FPV Racer
  • PROBLÈME DE TRANSMITTION
  • Charge & Crash
  • Xonin Fpv
  • NoAnx FPV
  • flysky fs-i6
  • Akiaab - Newbie dans le monde du Drone FPV
  • Des bassines et du zèle

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


A propos de moi


Machines FPV

Found 10 results

  1. Bonjour, Je viens de commencer le FPV il y a environ un mois, j’ai acheté un X220 S. J’en ai fais quelques fois et la dernière fois que j’en ai fais j’ai cassé le bras. J’ai commandé un nouveau bras et je l’ai changé seul (pour pouvoir changer le bras, il y a une vis qui est en dessous des cartes électroniques). J’ai donc tout dessoudé en prenant des photos et tout remonté par la suite. Après cela j’ai voulu essayer le drone mais en mettant une batterie, impossible de faire tourner les moteurs, une lumière bleue s’allumait. J’ai télécharger betaflight, j’ai « firmware » la FC (impossible dans l’onglet « récepteur » de faire bouger les joystick de la radio et dans l’onglet « moteur » impossible de faire tourner les moteurs). En cherchant sur internet, j’ai pensé que le problème venait des ESC. J’ai téléchargé « BLHeli », aucun des 4 ESC est trouvé et il y a un message d’erreur « ESC 1 failed » Quand je branche l’USB, une led bleue clignote en permanence et une led verte reste allumée. Ça fait bientôt 4 jours que je suis dessus, pouvez-vous m’aider ? D’avance merci !
  2. bonjour et au secour, j'ai un wizzard x220s, après l'avoir connecté a BF 3.1.7 et fais les réglages de bases le drone était bien connecté a la télécommande mais partait en vrille a l'allumage a cause du sens de la carte. donc je le remet sur BF, je règle la carte : tout va bien le drone fais exactement comme sur le diagramme et les réglage du récepteur semble fonctionner correctement puisque les barres et le diagramme réagissent bien quand je bouge dans l'onglet récepteur. problème: maintenant quand j'allume le drone et la télécommande rien ne se passe... je ne sais pas si c'est un problème d'armement qui marchait avant les derniers réglages ou si le lien avec la commande ne se fait plus ce qui parait bizarre puisque la télécommande réagit bien sur BF En bref j'suis bien paumé alors si quelqu'un peut m'aider eh ben je s'rais vachement ravi . merci d'avance et je vous joint les captures d’écran de BF.
  3. Bonjour à tous, tout d'abord, moi c'est Eximul, de la région centre. et je m'excuse d'avance si je n'ai pas posté dans la bonne catégorie.. problématique : Après un passage de mon x220s sous beta flight ( première fois que je le connectais au PC), et après de gros soucis de paramétrages (malgré les excellents tutos de la chaine yt weareFPV) ,mais qui ont finalement été réglés. j'ai des gros soucis pour refaire voler le x220s correctement. je m'explique. j'ai réussi à reconfigurer le drone comme je le souhaitais ( OSD, PID, et paramètres généraux, ajout d'un mode horizon, réglages des switch de la Ir6X). Le problème c'est que depuis ce passage sous BF, ma radio se déconnecte en permanence du récepteur et même après plusieurs essais de bindage (réalisés correctement), impossible de pérenniser la chose. j'utilise la procédure du FS-A8S ( petit bouton récepteur en continu, mise sous tension, relâchement petit bouton et allumage radio avec le bouton de bind). Après cette manip, le voyant du récepteur est rouge fixe (après redémarrage de la radio) ce qui signifie qu'ils sont bindés. le problème c'est que 9 fois sur 10 rien ne se passe le x220s ne réagis pas du tout à la radio. au passage je suis bien en AFHS-2A. quelques fois, ca fonctionnes, le drone réponds, d'autres fois pas du tout, rien ne se passes... par ailleurs, j'ai également essayé de maintenir le bouton du récepteur sous tension ( permettant de passer du I-BUS au S-BUS) voir si ça changeais quelque chose, il n'en est rien. à ma problématique voilà mes questions: Comment savoir si le récepteur est en I-BUS ou en S-BUS ? Pourquoi mon drone réponds 1 fois sur 10 ? et quels sont les paramètres BF à appliquer concernant la radio et le récepteur ? ppm sbus ibus et quelles manips sur la radio ? Si quelqu'un à une idée... merci d'avance, cette histoire commence à me rendre fou ^^ ! N'hésitez pas à me poser des questions si je n'ai pas été clair Merci beaucoup, Cdt,
  4. Bonjour, bonsoir ou bonne nuit 😄 Voilà, j'ai reçu mon Wizard X220s. C'est un modèle ARF. J'y ai soudé le R-XSR, j'ai bindé ma Taranis, configuré les channels pour que ce soit bon. J'ai également configuré les modes sans problème. J'ai juste un soucis, quand je veux faire tourner les moteurs, que ce soit via la radio ou via Betaflight, y a rien qui marche... Le régime moteur monte bien dans l'interface mais il se passe rien sur le quad... Je ne sais pas ce que je dois vérifier. Les soudures semblent bonnes, du moins mieux que ce que j'aurais pu faire 😄 Quelqu'un a déjà vu ce genre de problème ?
  5. Bonjour, Etant encore débutant dans le monde FPV, j'ai quelque interrogation qui pourrais faire sourire certain:-) J'ai installé une carte micro sd(hc) (Marque: Apacer / 32 Go / FAT32) dans la carte de vol de mon X220s afin de paramétrer la blackbox. Le problème, une fois la carte logée au fond, je branche le câble micro usb pour connecter le quad à Betaflight (sans Lipo) et là rien ne se passe. Seul le récepteur qui clignote !?? Mais la carte de vol ne démarre pas. Je enlève donc la carte micro SD et là la carte de vol redémarre. J'ai loupé quelque chose où y a un soucis? Merci d'avance pour votre aide.
  6. Bonjour Bonjour les fpvistes ! Voilà petite question à laquelle vous aurez surement la réponse ! je n'ai pas trouvé la réponse sur le net mais je penses que des connaisseurs doivent savoir : Voilà j'ai un X220s avec des soucis de réception radio, j'ai essayé bbeeeeaucoup de choses mais rien ne fonctionnes de manière pérenne. Donc voilà ma question : mon x220s par défaut est équipé d'une radio IRANGE X IRX I6X avec son récepteur IR-A8S Je voulais savoir si des récepteurs FS-A8S étaient compatibles avec cette radio ? Je lis partout que les IR-A8S est une copie conforme du FS-A8S (pour radio flysky) mais nulle part ils ne parlent de compatibilité pour la radio irange Si vous avez la réponse et une configuration classique du FS-A8S je suis preneur (i-bus/s-bus) quoi mettre dans betaflight, quel uart etc.. ) Merci à tous,
  7. Salut à tout j'ai fait mes premier vols aujourd'hui avec mon x220s J ai un récepteur ira8s et je suis étonné de la faible porte du signal au bout de seulement 50metre je perd le signal et plus rien y aurai t il un réglage à faire que j'ai raté ou normal ?( il n'y a aucun obstacle je vole sur un terrain de foot ) merci à tout d'avance
  8. Salut j'ai reçu mon x220s en début de semaine suite à un problème d'armement des moteurs J ai flasher ma carte à la dernière version et depuis impossible de faire marcher ma radio avec bf Je l'ai binder plusieurs fois J ai essayer de la régler dans bf uart1 3 6 avec les serial port mais rien à faire je suis à court d'idée. .. si quelqu un peux m'aider
  9. Bonjour je suis nouveau sur le forum je viens d'acheter un drone x220s avec une fsi6 Je l'ai connecter à betaflight et quand j'ai voulu programmer mes bouton pour armer et pour les mode de vol impossible je voit le petit truc orange qui avance et recule mais le mode reste gris et ne passe pas au orange si quelqu un peu m'aider merci d'avance.
  10. Hello les gens, Voilà je rencontre un léger problème avec BLHELI ou mon x220s sur les caractéristiques du x220s, il devrait être fourni avec un ESC 4en1 de 30A. mais quand je désire flasher avec BLHELI, BlHeli me détecte un ESC 25A.... Bug BLHELI? je peux quand même flasher en 30A ?? (mais lequel??? :-/) ou banggood m'a "escroqué" lol ThX
×
×
  • Create New...