Jump to content

Search the Community

Showing results for tags 'x9d'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Accueil
    • Présentation
    • Discussion
    • On vous écoute
    • Actualité et nouveautés du forum
    • Releases Monitor
  • Les vidéos de FPV
    • Les vidéos du Web
  • Discussions
    • General discussions
    • Discussion par marques
    • DroneBuilds
    • Le matos FPV
    • Caméras HD
    • Électronique
    • Moteurs et hélices
    • Radiocommandes et accessoires
    • Les pratiques spécifiques
    • Batteries et chargeurs
    • Entraide
    • Bricolage
    • Evénements et rassemblements
    • Blabla
  • Petites annonces
    • Achats
    • Ventes
    • Commandes groupées
    • Bons plans
    • Emplois et services
  • WE are FPV Community
    • Règles et candidatures

Blogs

  • Mon début a moi, raconté par moi, écrit par moi, réalisé par......
  • Tonton believes he can fly!
  • Journal de bord de Kestrel
  • Wiskanapie
  • Blog de LaLoutre
  • Max FPV Racer
  • PROBLÈME DE TRANSMITTION
  • Charge & Crash
  • Xonin Fpv
  • NoAnx FPV
  • flysky fs-i6
  • Akiaab - Newbie dans le monde du Drone FPV
  • Des bassines et du zèle

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


A propos de moi


Machines FPV

Found 2 results

  1. Salut à tous!!! Je viens d'installer mon crossfire et mon nano RX sur mon quad, et tout marche sauf mon script LUA pour mon réglage de PID et de VTX... Cela fonctionnait parfaitement avant sur mon RXSR. Lorsque je rentre dans l'écran des PiDS, j'ai " No telemetry" en bas... j'ai pourtant relancer une recherche de capteurs et je les ai bien tous... Quelqu'un aurait une idée, SVP, parce que je viens d'éplucher quasiment tous les tutos qui trainent mais la je sèche très sérieusement ?
  2. Salut à tous !!! Voilà j'ai ma taranis X9d depuis plusieurs mois déjà, et je me pose du coup cette question (certes que maintenant): pourquoi est ce qu'elle me gueule au moins 4 à 5 fois en moyenne par vol que je suis en faible RSSI... ? Alors oui des fois, je suis dans l'axe de mon antenne de radio (couché à droite) mais à 30m sur une espace ouvert?!!! Bref j'ai été traumatisé par le passé avec des tops radio sur une DX6 et ça peu importe le récepteur. Du coup c'est ma grande phobie!!! Est ce donc normal ces alertes régulières ??? Mes antennes me semblent bien orientées (récepteurs X4rsb) et pour info du coup ma radio est non EU
×
×
  • Create New...