Aller au contenu
DroneBuilds

Probleme sens de rotation de 2 moteurs


Messages recommandés

Bonjour a tous,

Je viens de terminer mon premier build et le premier essai ne s'est pas passé comme prévu :

Le drone n'a pas décollé et il s'est retourné et je me suis rendu compte que les moteurs tournent tous dans le sens anti-horaire

Le problème viens donc des moteurs 1 et 4

 

Voici ma configuration :

Frame          Vega HD

Esc               T-Motor F55 Pro II                                

FC                T-motor F4

Moteurs      Stout "Mr Steele" V3 1750kv - Ethix

RX                Crossfire Nano RX

VTX             DJI Air Unit

GPS             Matek M8Q-5883

 

J'ai essayer de suivre la piste de blheli configurator mais rien ne s'affiche voici le log

 

 

2020-04-02 @ 11:06:42 -- Running - OS: Windows, Chrome: 80.0.3987.162, Configurator: 1.1.0

2020-04-02 @ 11:07:03 -- Serial port successfully opened with ID: 1

2020-04-02 @ 11:07:03 -- MultiWii API version received - 1.42.0

2020-04-02 @ 11:07:03 -- Flight controller info, identifier: BTFL, version: 4.1.5

2020-04-02 @ 11:07:03 -- Running firmware released on: Mar 16 2020 05:19:58

2020-04-02 @ 11:07:03 -- Board: S405, version: 0

2020-04-02 @ 11:07:03 -- Unique device ID received - 0x3a004b324d501220303256

2020-04-02 @ 11:07:08 -- Reading setup

 

Merci pour votre aide

Lien à poster
Partager sur d’autres sites

Bah..., T'as déjà mis une lipo au cul du kwad ( (Helices retirées ! ) pour faire fonctionner blheli configurator ?

 Reading setup, tu clic dessus et dans l'onglet individuel de chaque  moteurs tu "Reverse" ceux qui sont concernés.

Modifié (le) par CriTof
  • +1 1
Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Ducoup nouveaux petits problèmes :

Je n'arrive pas avoir accès a l'osd custom que j'ai parametré sur betaflight (J'ai activé l'OSD custom dans les paramètres du casque)

Et sur les premiers essais que j'ai fait j'ai constaté que le retour videéo arrivait en limite de portée a moins de 100 mètres sur un terrain plat et sans obstacles.

 

Des idées ?

Lien à poster
Partager sur d’autres sites

Quel version Betaflight utilises-tu? et avec quel target?

A un moment je n'arrivais plus à accéder aux modes et osd dans Betaflight car cette version était trop récente.

J'avais repris une ancienne version de Betaflight et ça fonctionnait.

J'avais aussi un soucis de portée, à 10m il tombait "RX perdu"

Depuis j'ai tout mis à jour avec les dernières versions et tout est ok.

Lien à poster
Partager sur d’autres sites

Ducoup j'ai pu accéder a l'OSD j'avais seulement oublié de coché l'uart en msp.

Par contre toujours rien pour le retour vidéo courte portée.

Je me suis rendu compte que je n'avais que quatres canaux de disponibles : CH1/CH2/CH3/CH8 (Public)

Est-ce que le problème ne pourrait pas venir de la réglementation par pays lorsque j'ai activer mes produits DJI ?

 

Autre interrogation : Je vole en 6S et j'ai vu que certains utilisait un BEC hors je n'en ai pas est-ce que le problème pourrait venir de là ?

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...