Jump to content
DroneBuilds
Sign in to follow this  
Next57

Tyro 79

Recommended Posts

il y a 36 minutes, CriTof a dit :

Merci pour l'info Frsky X2 ! 😎 

Pour l'antenne, ça c'est super bien 😉 : https://www.drone-fpv-racer.com/antenne-foxeer-lollipop-3-stubby-58ghz-rhcp-3954.html 

 En plus tu as toute la partie haute dégagée ( batterie en dessous) donc moins de "zone d'ombre " avec une stubby des  émissions vtx.

Hey hey je vais regarder ça de près ça à l'air nicke! 😉

Sinon je me tâtai cette antenne a l'air bien et pas trop lourde...

https://www.drone-doctors.fr/antennes/313-455-antenne-tbs-triumph-58-ghz-stub-circulaire-rhcp.html#/42-connecteur_antenne-rp_sma

Edited by Next57

Share this post


Link to post
Share on other sites

Bon premier vol a vue pour s'assurer que tout va bien... Pas de bruit suspect... Ce week end test en fpv...😁

https://youtu.be/tDCQvjpweYk

Share this post


Link to post
Share on other sites

Bon ce tyro va avoir ma peau...😭 

Premier test aujourd'hui et des que je mets les gazs l osd bave comme pas possible et j'ai de belles bandes noires sur l'écran... Vous pensez que ça pourrait venir du rx trop près du vtx? 

Edited by Next57

Share this post


Link to post
Share on other sites

Bonjour,

cela provient surement de ton antenne.

as-tu essayé avec l'antenne d'origine ?

Ton antenne SMA ou RP-SMA est directement fixée sur le châssis en alu et doit causer des interférences.

Share this post


Link to post
Share on other sites

Oui c'est ce que j'ai pensé en premier... mais même avec l'antenne d'origine j'ai toujours ce soucis de bandes blanches et quand je mets les gazs c'est de pire en pire...😔

J'ai tenté de déplacer le rx que j'avais mis au dessus mais le souci persiste...

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Il serait peut-être intéressant de mettre un condo sur l'alimentation principale. 

Si tu n'as pas la place en interne, enfermé dans une gaine thermo ave la prise entree  li-po

Voir un tout p'tit Filtre LC ( Iflight) 

Edited by CriTof

Share this post


Link to post
Share on other sites

Bah j'ai déjà un condo branché en direct lipo...😅

Je me demandai si des vibrations dans la stack pouvait provoquer ça ou alors si le problème pouvait venir du cablage vtx fc...?

C'est le problème du tyro79 tout rentre au chausse pied...😔

Pour le filtre je n'ai plus de place...😜

Edited by Next57

Share this post


Link to post
Share on other sites
il y a une heure, Next57 a dit :

Bah j'ai déjà un condo branché en direct lipo...😅

Je me demandai si des vibrations dans la stack pouvait provoquer ça ou alors si le problème pouvait venir du cablage vtx fc...?

C'est le problème du tyro79 tout rentre au chausse pied...😔

Pour le filtre je n'ai plus de place...😜

C'est minuscule !  Taille (L * W * H): 16 * 6 * 1mm

https://fr.banggood.com/IFlight-LC-Filter-Module-2A-5-36V-for-VTX-RC-Drone-FPV-Racing-Multi-Rotor-p-1413366.html

Share this post


Link to post
Share on other sites
il y a 23 minutes, CriTof a dit :

Quand je rentre du boulot ce soir je te fais une photo que tu vois la place qu'il me reste...😅

Après je me disais sinon je repars proprement avec une frame 3 pouces plus "spacieuse" et je m'assure un build nickel...

Ou alors il rejoint ma banque de pièce et je pars sur un build trois pouces avec du bon matos...🤣

Edited by Next57

Share this post


Link to post
Share on other sites

J'adore le format 3 pouces ! 

Tadpole Armattan au Hasard... 😋

Ou le Holybro kopis 😉

Edited by CriTof

Share this post


Link to post
Share on other sites
il y a 55 minutes, CriTof a dit :

J'adore le format 3 pouces ! 

Tadpole Armattan au Hasard... 😋

Ou le Holybro kopis 😉

Le tadpole me faire clairement de l'oeil...😁

  • J'aime 1

Share this post


Link to post
Share on other sites

as-tu essayé les différentes puissances, bandes, fréquences ?

Share this post


Link to post
Share on other sites
Il y a 2 heures, FPV70 a dit :

as-tu essayé les différentes puissances, bandes, fréquences ?

Alors hier soir je me suis rendu compte que le smart audio déconné.

J'ai repris le montage de A a Z et j'ai resserré au passage ma stack pour limiter les vibrations... J'ai bougé mon RX devant entre la cam et la stack!

J'ai refait ma soudure pour le SA et la j'ai retenté ce matin un petit vol, c'est déjà bien mieux pas de perte de signal vidéo ou de grosses bandes sur l"écran... J'ai encore l'OSD qui "bave" lors de gros coups de gaz mais c'est volable... Je vais retester ça ce week-end sur un plus gros terrain car je suis vite limité dans mon jardin...😅

Mais bon tu sens quand même que le matos c'est du premier prix, fragile et pas très rassurant...😅

  • +1 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...