Aller au contenu
DroneBuilds

Quad X220S Bug décollage


Messages recommandés

Bonjour/bonsoir la commu ,

 

J'ai Acquis un X220S neuve pour moin de 100€.. l'ancien propriétaire à eu du mal à le configurer et n'a jamais su le faire décoller du coup il s'en débarrasse .Donc j'ai bindé ma radio FS-I6X j'ai aussi fait une MAJ du FIRMWARE " le plus récent " pour repartir à zéro il l'avais fait également mais aucune SAVE du dump Diff/all.

 

le RX receptionne bien je sais armer mais dés que je veux décoller il ce retourne soit sur le côté ou vers l'avant, ou l'arrière lol c'est aléatoire .

Le sens des moteur sont parfait, j'ai voulu calibré les moteur donc j'active l'option " je comprend les risque " je monte l'oglet " "Maître" vers le haut ensuite je branche la batterie et logiquement une petite mélodie est sencé arriver mais ce n'est pas le cas, par contre les moteur tourne correctement je suis monté 1 par 1 jusqu'a ce que ce soit fluide et tout me semble normal et quand je met à fond aussi .

La calibration de l'accéléromètre est nickel aussi et tout bouge dans le bon sens .. si quelqu'un à une petit idée et sais me venir en aide ce serai cool 🙂 PEACE.

 

 

Modifié (le) par Reikilo
Lien à poster
Partager sur d’autres sites
  • Réponses 52
  • Created
  • Dernière réponse

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Le « bord d’attaque » (le bord le plus haut) doit être orienté dans (face) le(au) sens de rotation! fais une photo !

Suivant la qualité des batteries (comme le souligne @Attafr) Tu peux mettre plus (perso les 1.3 je les charge parfois à 5) .. La charge lente est la charge "normale" @CriTof veut certainement parler d

Posted Images

Salut,

J’ai eu un problème similaire sur mon drone. Tu as vérifier en faisant tourner les moteurs 1 par 1 si leur numéro correspondent bien à ce du modèle dans Betaflight ? Généralement le 1 en bas à droite, 2 en haut à droite, 3 en bas à gauche et 4 en haut à gauche. Tu fais la même manipulation que pour vérifier si les moteurs tournent bien mais un moteur par un moteur. Si les numéros et les emplacements ne correspondent pas il faudra peut être remaper les moteurs.

Modifié (le) par Demi-Point
Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Tu as pas ça de coché par hasard?
 

91B7F1C2-97EB-46D9-A6B8-C23AACB2C0B3.jpeg.d9858ddfdb9fd4bac880a6ba34ff3c8c.jpeg
 

tu as fais une mise à jour avec quelle version de betaflight?

Modifié (le) par Attafr
Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Non du tout , j'ai tester de les renversé mais ça change rien, tiens voilà j'ai vidéo screen pour que tu vois les config plus facile

Beta configurateur 10.6.0

Révélation

 

Modifié (le) par Reikilo
Lien à poster
Partager sur d’autres sites

Enlève baro et magnéto, pourquoi tu as premier baro à CW 270* ?

tu es sûr qu’il faut flasher la carte avec omnibus F4 SD (legacy) ?

tu devrais essayer avec une autre version ? Omnibus F4 c’est bon mais regardes les versions disponibles?!

Modifié (le) par Attafr
Lien à poster
Partager sur d’autres sites

Quand j'ai flasher c’était à 270.. je met à zéro ?

Déja c'est quoi la différence entre Legacy ou AIRB ?

Oui c'est Omnibus F4SD j'ai vu que la config de base c'étais ça sur le x220S sur des vidéo youtube du X220S

Y'a Omnibus tout court, ou soit Omnibus F4 ( Legacy ) ou AIRB

Lien à poster
Partager sur d’autres sites

Legacy ça le fait... Airb c’est pour une configuration Airbot!

tu as décoché baro et magnéto ? tu sera en mode accro par contre...

Pour les 270* tu touches rien pour l’instant.

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Oui j'ai décoché , donc sans ça je ne sais pas voler en STAB ?

Je vient de tester sur mon pieu ^^ ça n'a pas trop l'air de fonctionner toujours la même chose .

Modifié (le) par Reikilo
Lien à poster
Partager sur d’autres sites

Ben c’est pour tester pour voir si c’est un problème avec le baro...

je crois que de toute façon y’a pas de baromètre...

aliexpress :

Description : 
Marque : Eachine 
Nom de l'article : contrôleur de vol omnibus F4. 
Dimensions : 36 x 36 mm. 
Trous de montage : 30,5 x 30,5 mm. 
MCU STM32 F405, fonctionne avec le microprogramme Betaflight 3.0.1, peut fonctionner plus rapidement. 
L’utilisation du MCU F4 contrôle OSD sur le bus SPI en mode DMA. 
La configuration OSD a été incluse dans l’interface graphique Betaflight. 
Entrée SBUS/PPM (en-têtes). 
Sortie 6PWM (1 à 4 broches et prise Sh1.0, 5-6 comme pinheaders) 
Sans baro. 
Capteur SPI MPU6000 
Flash 128 Mbit inclus, veuillez toujours utiliser BEC pour le contrôle de vol. 
Soutenu par BETAFLIGHT et DRonin. 
Le forfait comprend: 
1 contrôleur de vol Omnibus F4. 

Modifié (le) par Attafr
Lien à poster
Partager sur d’autres sites

Mais Le quad vient de banggood il avais acheter un pack avec la même radio que j'ai FS-I6X

fonctionne avec le microprogramme Betaflight 3.0.1 c'est la version ça ? Beta configurateur 10.6.0 ?

Je peu flasher en F4 tout court mais j'ai pas envie de cramer quelques chose .

Lien à poster
Partager sur d’autres sites

Oui, mais il n’a pas de baro, test demain en décochant magnéto et baro, si il décolle on sera où chercher le problème!, de toute façon tu pourra voler en stable quand même.

Lien à poster
Partager sur d’autres sites

La première quand je regarde sur banggood la pack c'est Omnibus F4 V3 flight controller

et j'ai l'emplacement pour la carte SD donc je suis sur à 99% que c'est la première, àprès faudrai que je démonte pour être sur à 100%

Lien à poster
Partager sur d’autres sites

Sens de la fleche sur la FC, elle pointe bien vers l'avant du kwad ?

Tes helices sont bien montés dans le bon sens ? 

Si target dispo, pourquoi ne pas passer sous EMU ? 😉

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)
il y a une heure, Attafr a dit :

Tu as ça déçu ta carte ?

F4274F3D-87AE-41F4-99C2-267A27241A3B.jpeg.e847b2db31469e04a95d9bb374e32271.jpeg

Sur les photo que tu m'a envoyé au fait c'est la deuxième que j'ai.

Dans banggood aarnaque lol sur lapack ils disent que c'est l'autre, et oui la flèche pointe bien dans le bon sens

 

CRITOF --> tu appelle quoi par monté dans le bon sens ?

https://imgur.com/RA1KlK6

Révélation

 

Modifié (le) par Reikilo
Lien à poster
Partager sur d’autres sites
il y a 7 minutes, Reikilo a dit :

CRITOF --> tu appelle quoi par monté dans le bon sens ?


Le « bord d’attaque » (le bord le plus haut) doit être orienté dans (face) le(au) sens de rotation!

fais une photo !

Modifié (le) par Attafr
  • +1 1
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×
×
  • Créer...