Aller au contenu
DroneBuilds

Telemetrie RSSI faible mais le drone vole bien


Messages recommandés

Bonjour,

Je possède un Diatone GT R349 avec un r-xsr qui fonctionnait correctement.

Depuis peu, le rssi faiblit au point de donner des alertes avant même de m'envoler à 1m de distance, je dois me coller au drone pour être à 90 et au bout de 2m c'est la télémétrie perdu, mais le drone ne tombe pas et continue de voler comme si de rien n'était et tant mieux. Avant j'étais encore à 70 quand le drone était à 150m.

Seulement l'ayant depuis peu j'aimerais l'avoir correctement afin de savoir si je vais trop loin.

Je n'ai touché à rien pour que le rssi fasse des siennes, hors mi 2-3 petits crashs mais légers.

Tout le reste à l'air de fonctionner correctement.

Voilà ce que j'ai tenté pour y remédier.

J'ai remis à jour le r-xsr avec la version 1.1.4 en acces (pas en fport). Et avant j'étais en accst.

Quelqu'un aurait une idée?

Merci d'avance.

Lien à poster
Partager sur d’autres sites

La radio est une frsky taranis x lite s.

Non les 2 antennes vont bien apparemment, en plus il vole correctement, c'est ça le plus bizarre.

Lien à poster
Partager sur d’autres sites
  • 3 weeks later...

Ah je me rend compte que je ne suis pas venu faire de retour sur mon souci.

Donc après quelques vols, j'ai pu remarqué que j'avais des rx loss à faible distance.

J'ai changé le r-xsr et tout est rentré dans l'ordre.

Lien à poster
Partager sur d’autres sites
  • 3 weeks later...

De retour sur mon soucis, mon deuxieme r-xsr faiblit, un autre est en en commande.

Mais je vais pas m'amuser à en commander un tout les mois...

D'ou peut provenir le soucis?

J'ai remarqué une antenne un poil abimée , je les ai donc changeaient par celle de mon xm+ qui fonctionne bien mais rein n'a changé.

Le signal rssi est à environ 70 à 1m du drone, à 5m environ c'est sous le seuil d'alerte des 35, 10m, c'est le rx loss et el drone tombe.

J'ai tenté plein de mises à jour du r-xsr mais rien ne change.

J'ai aussi mis à jour le drone au cas ou, ce qui m'a fait une autre petite galère car les pid ne correspondaient plus et le drone partait en l'air pendant les vols.

Donc ça c'est en cours de réglage, rien d'affolant apparemment.

Bref ce qui m'inquiète c'est le r-xsr qui faiblit.

Qui à déjà eu le cas et qu'est-ce qui pourrait causer un tel soucis? Surchauffe car il serait mal placé? R-xsr de mauvaise qualité?

Les 2 r-xsr ont eu 2 places différentes, le 1er était placé entre la caméra et le chassis et le 2ème sous la canopy au dessus du vtx tx200u.

Pour info le drone est un Diatone GT R349.

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

T'as regardé coté alimentation R-XSR si ce lui ci est alimenté convenablement et reste stable ?

Si tu disposes... met un bec 5v en lieu et place de là ou tu l'as soudé sur la FC . Idée... 

et coté radio, t'as verifié ton antenne ? 

Modifié (le) par CriTof
Lien à poster
Partager sur d’autres sites

Non je n'ai pas regardé coté alimentation, mais j'ai pas mal bougé les fils et remué dans tout les sens pour voir si un fil n'était pas cassé.

Côté radio, ça doit être bon car mon beta75 vole sans soucis.

Un bec 5v? je comprends pas, peux tu détailler, je suis débutant et je pige pas la manip.

Lien à poster
Partager sur d’autres sites

Un bec 5V, c'est un petit module qui transforme une tension elevée (direct V-Bat, 4s par exemple) en un 5 Volt regulé. 

Car ce n'est pas normal que ce soit ciblé toujours sur ton R-xsr radio. D'ou cette idée qui n'est peut être pas aussi la cause de ton soucis... 

Modifié (le) par CriTof
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / WE are FPV

×
×
  • Créer...