Aller au contenu
DroneBuilds

Problème inconnu .


Messages recommandés

bonsoir à toutes et à tous , je viens vers vous car j'ai un problème que je n'arrive pas à résoudre étant donné que je suis débutant , donc voila j'ai voulu binder mon rxsr à ma frsky x9 lite je me suis vite rendu compte que mon rxsr n'etait pas sur le protocole eu lbt , je l'ai donc flashé après avoir fais cela j'ai reussi a binder mais quand je branche tout sur bf ma télécommande ne fonctionne pas . Je n'arrive donc pas à piloter mon drone , pouvez vous m'aider s'il vous plait . 

Lien à poster
Partager sur d’autres sites

Ça a l’air cohérent.

tu es en SBUS?

tu as la LED bleue allumée? Si NON, tu appuies 4/5 secondes sur le bouton BIND du r-xsr (sans binder, c’est juste que si tu as pas la LED bleue, tu es en PPM !)

tu as bien définis dans betaflight le UART de ton SBUS? Et le bon protocole?

tu utilise bien le 4ème fil de ton r-xsr (SBUS OUT)

quand tu éteins ta radio, la LED verte s’éteint et la rouge  s’allume?

n’oublie pas https://forum.wearefpv.fr/15-présentation/

Modifié (le) par Attafr
Lien à poster
Partager sur d’autres sites

oui oui je suis en sbus 

la led bleue est allumé 

et je pense oui que c'est sur le bon uuart , j'ai laisser les réglages du drones stock et comment je fais pour savoir si c'est le bon protocole ? 

je n'utilise pas le 4 ieme fil il y en a que 3 sur les adaptateurs que j' ai reçu pour le brancher 

oui quand j'éteins la télécommande la led devient rouge 

et je dois faire quoi sur ça  https://forum.wearefpv.fr/15-présentation/ ? je comprends pas 

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
Il y a 4 heures, fnlk a dit :

 

et je dois faire quoi sur ça  https://forum.wearefpv.fr/15-présentation/ ? je comprends pas 

Bonjour,

C'est pourtant facile , comme le sujet d''entraide que tu as su créer, tu en fais de même pour ta présentation.  Grace au lien que @Attafr t'a servi avec amour. 😉

"Protocole" valable pour n'importe quel forum ! Et une certaine maniere de remercier par avance celles et ceux qui prendront de leur temps pour te dépatouiller. 

A très vite ! 

Modifié (le) par CriTof
Lien à poster
Partager sur d’autres sites

Tu dois connecter le 4ème fil sur SBUS (SBus Out) le 3ème c’est S.Port(sur un TX pour la télémétrie)

tu as quoi comme FC ?

si jamais fais une photo de tes connections!

EF39BE50-AF01-435C-BD3A-221EC28CF5A5.png.fad22d9b99a6a5764d12ac1a3ba384d9.png

Modifié (le) par Attafr
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / WE are FPV

×
×
  • Créer...