Aller au contenu
DroneBuilds

betaflight SucceX-A F4 - Impossible de démarrer les moteurs & beeper


Messages recommandés

Bonjour à toutes & tous,

Je suis un tout nouveau dans le domaine, excusez moi d'avance de mon vocabulaire newbie et p-e mon imprécision.

Je me permet de vous demander de l'aide, je rencontre une problématique depuis hier, voici un peu de détail pour recontextualiser. 

Specs du Drone : SucceX-A F405, X-RSR, DJI Air Unit, Lipo Tattu 1300mah 75C

Faits Petite session de drone, vient la dernière batterie, je me rends compte que je n'ai plus de retour du Custom OSD sur mes DJI Goggles ainsi que le voltage du drone, je remarque aussi une perte de signal forte entre le air unit et les Goggles, je fais revenir le drone et le pose. Je remarque qu'un cable MMCX pour la liaison entre une des antennes et le air unit est sectionné, je me dis que le problème de liaison vient forcément de la, et pour le problème de retour de DATA (Custom OSD et voltage du drone) ça doit aussi venir de là, je m'empresse donc de commander de nouveau cable officiel MMCX DJI.

La suite Hier je fais le changement du cable MMCX, je souhaite tester et branche une batterie (j'entend le bruit au branchement de la LIPO, important pour la suite), je regarde dans les Goggles, le signal est mieux mais toujours pas de retour OSD, je desarm avec la RC pour vérifier que ça ne vient pas pas du fait que les moteurs ne tournent pas, mais non, j'éteints tout et je recheck le câblage, tout correspond bien à ce schema :

1443721576_ScreenShot2020-06-09at19_24_15.thumb.png.bffa97ff768a3cba77e60530bbe0cc1e.png

Tout est bien correct, je redémarre le matériel et la aucun bruit au branchement de la LIPO ... Puis la je rentre dans une session de test ou pour l'instant je n'arrive pas a sortir :

* J'ai bien le voltage de la LIPO dans Betaflight quand le drone est branché en USB sous betaflight avec LIPO branché :

613853022_ScreenShot2020-06-10at19_42_21.png.311cc1d019f368e2e75bbfad0980f0c5.png

* Quand je tourne les moteurs a la main, je vois bien un mouvement sur chaque moteur dans BetaFlight. 

142115523_ScreenShot2020-06-10at19_42_49.thumb.png.a23802752451f6519b19dbaa75b1a1a2.png

*  Quand je fais un test moteur (hélices retirées hein 😉 ) depuis Betaflight, rien ne tourne.

* Quand je branche en USB sous betaflight aucun BEEP non plus.

* Le drone est réglé pour beep si il ne chope pas la radio commande, la il ne fait rien.

* J'ai vérifié les soudures et je ne vois rien, pas de contact ni de cable arraché :-(.

* J'ai essayé de restaurer mes anciennes configuration via des backup au cas ou mais NOK.

* Le Air Unit fonctionne, j'ai un retour vidéo, cependant toujours pas de custom OSD et le voltage du drone en bas à droite (OSD DJI)  

 

Entre le moment ou j'ai fais mon test avec moteur allumé et le second ou les moteurs ne s'allumaient plus je tiens a préciser que le drone est resté sur le bureau, n'a pas subit de choc ou autre.

 

Voici une photo de la bestiole

288105539_ScreenShot2020-06-10at22_12_37.thumb.png.672fb61bca44236e129d9dd8e680c726.png

 

Le drone a fait une 10 aine de LIPO grand max.

 

D'avance , merci pour votre aide ou bien même votre lecture et désolé mes explications de newbie.

 

Robin

Lien à poster
Partager sur d’autres sites

Déjà déconnectes le rx et le dji. Ensuite tu connectes la batterie, tu devrais entendre le bip des ESC (moteurs) ! Si c’est pas le cas, ça craint pour ta FC !

tu devrais contrôler cette angle... le boulon est en plastique ou en métal?

983C7F22-81F3-4001-A6E9-DCCE68ADDFB5.jpeg.2b68c23e70a4c95a969d0cde1a62463c.jpeg

Lien à poster
Partager sur d’autres sites

Bonjour & merci pour ta réponse @Attafr

En effet j'avais testé hier avec RX et Air Unit complètement déco, mais toujours pas de bip des ESC ... 

J'ai retesté ce matin et toujours rien, aucun son.

 

Les 4 boulons aux niveau de la FC sont bien en plastique et au niveau des soudures je vois rien de particulier, aucun contact et tout est propre.

Voici quelques photos de cet angle

 

1324553898_ScreenShot2020-06-11at07_19_57.thumb.png.40ebcba079c576d4f4640a862a5083f7.png94039837_ScreenShot2020-06-11at07_20_12.thumb.png.1ddabff014c4bb37dd3cf9322ea1c174.png

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / WE are FPV

×
×
  • Créer...