Aller au contenu
DroneBuilds

Problème de couleur à la réception avec AKK FX2 sur Nazgul 6S


Messages recommandés

Bonjour tout le monde,  j'ai installé un AKK FX2 Ultimate sur mon Nazgul 6S. L'alimentation de la caméra se fait depuis le vtx et celui-ci est alimenté depuis la Lipo sur la FC.  

Le problème est que les couleurs sont très fluos / flashy-dégeu à la réception, ce n'est vraiment pas beau. D'après vous, quel est le problème ? 

Une de mes connaissances m'a dit que je devais raccorder toutes les masses (GND) ensemble pour que le courant passe mieux parait-il (un problème de GND "flottants").

Cependant je pense que la solution est plus simple. J'ai du mal à y croire, le fabricant a forcément dû penser à cela.

De plus, il semblerai aussi que ce ne soit pas l'alimentation de la caméra qui soit défaillante puisque le vtx peut délivrer 500mA et que celle-ci consomme beaucoup moins. 

Merci de vos réponses et je suis disponible pour toutes questions. Je précise aussi que je n'avais pas ce problème avec mon ancien VTX et que je n'ai pas installé de LED.  

Lien à poster
Partager sur d’autres sites

Oui, je penserai à y passer. Sinon personne n'a une solution ? Je n'ai rien touché dans betaflight, peut être il y a un réglage à faire ? 

Sinon j'ai mesuré les tensions et j'ai 22,6V  pour l'alimentation et 5V pour la caméra, ce qui est bon. Franchement je ne vois pas ou est le problème. 

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / WE are FPV

×
×
  • Créer...