Aller au contenu
DroneBuilds

Jumper T12 pro (Topic unique)


Messages recommandés

Bonjour,

Je crée ce sujet unique sur la T12 pro , dans le but de partager des infos propre à ce nouveau modele 2020 de chez JUMPER.

La différence majeure par rapport à sa petite soeur T12, c'est son module multiprotocole  qui est maintenant interne à la RC ( Et non dans sa baie arrière JR). Vous laissant ainsi cette baie libre pour y laisser à demeure,  un module de type R9M frsky ou bien le Crossfire de chez TBS. (Pratique ! )

Pour ses caractéristiques techniques et ses premiers "beug" de jeunesse, le woueb est votre ami.

Je viens d'en recevoir une après deux mois d'attente.(Pre-order + covid...)  pour disposer d'un modele plus petit et moins lourd que ma fidèle et excellente X9D+ de 2015 (Dont je ne me séparerai jamais )

Le Multiprotocol est juste génial (mais pas forcement  instinctif pour le choix précis du bind) .La fabrication plutôt sérieuse dans son ensemble . Ne surtout pas hésiter à mettre tous les FW  à jour dès réception (OpenTX 3.6.9 actuellement, son bootloader  et évidement son module Multiprotocol : https://downloads.multi-module.org/ )

Bon vol en Jumper T12 pro ! 

JumperT12-Pro.jpg

Modifié (le) par CriTof
  • J'aime 1
Lien à poster
Partager sur d’autres sites

@CriTof Je sais pas si tu as déjà bind un r-xsr avec ta jumper, mais quand je fais le bind en EU lbt, le bind ne s'opère pas je suis obligé de binder en EU 8ch...

Ça t'es déjà arrivé?

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)
Il y a 6 heures, Next57 a dit :

@CriTof Je sais pas si tu as déjà bind un r-xsr avec ta jumper, mais quand je fais le bind en EU lbt, le bind ne s'opère pas je suis obligé de binder en EU 8ch...

Ça t'es déjà arrivé?

Ben nan.  4 bind pratiqués  entre deux R-xsr, un R9mm et  unXM+.... Instantannés !

Seul "soucis rencontré (pas sur le R9mm), quand tu lances la procedure de bind ( serie de bip ), et bien elle reste moins de 10 secondes enclenchée... Et c'est un peu relou car faut être mega réactif et adroit entre la mise sous tension lipo et viser le minuscule petit bouton bind 😙

Modifié (le) par CriTof
Lien à poster
Partager sur d’autres sites
il y a une heure, CriTof a dit :

Ben nan.  4 bind pratiqués  entre deux R-xsr, un R9mm et  unXM+.... Instantannés !

Seul "soucis rencontré (pas sur le R9mm), quand tu lances la procedure de bind ( serie de bip ), et bien elle reste moins de 10 secondes enclenchée... Et c'est un peu relou car faut être mega réactif et adroit entre la mise sous tension lipo et viser le minuscule petit bouton bind 😙

C’est pour ça que je préfère binder dans l’autre sens, d’abord le RX en mode bind et ensuite la radio !

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
Il y a 9 heures, CriTof a dit :

Ben nan.  4 bind pratiqués  entre deux R-xsr, un R9mm et  unXM+.... Instantannés !

Seul "soucis rencontré (pas sur le R9mm), quand tu lances la procedure de bind ( serie de bip ), et bien elle reste moins de 10 secondes enclenchée... Et c'est un peu relou car faut être mega réactif et adroit entre la mise sous tension lipo et viser le minuscule petit bouton bind 😙

Je suis désolé de t'embêter avec ça mais tu utilise quel firmware pour flasher le RX? c'est peut-être la que se pose mon soucis...

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

L'avantage de la derniere mouture T12 (Pro) c'est d'avoir la baie arrière JR libre .Puisque le module Multiprotocol est maintenant en interne sur cette radio.

Mon choix de cette RC s'articulait aussi sur cette condition d'ergonomie, disposant  moi même d'un systeme R9M LR de chez Frsky.

J'avais lu à plusieurs reprise qu'avec Crossfire TBS 'installé, les interférences d'émission radio apportaient un gros grésillement du à sa proximité avec le haut parleur de la radio.

Je m'en doutait un peu avec un systeme R9M et je confirme la même finalité... En 200mw ça "passe" presque encore... en 500 et 1w, c'est pire qu'un épilateur électrique ! 😠

Albert Kim donne une solution mécanique pour isoler tout ça (à partir de1'50) : https://www.youtube.com/watch?v=2dj8QXKpPRA 

Sauf que je ne disposait pas de ruban adhésif cuivre.. 

Alors pas grave, j'ai à ma façon et avec ce dont je disposait en matiere premiere, isolé une partie de la coque dans la zone concerné ainsi que le fil du HP (scotch électricien +gaine thermo) 

J'ai donc utilisé du Gaffeur Alu et... Ca fait le job !! 😉 

avec une antenne LR  derniere generation de chez Frsky en remplacement d'une Super 8 qui rayonne sévère... : https://www.banggood.com/fr/Frsky-Zipp9-868MHZ-High-Performance-Moxon-Antenna-for-R9M-TX-Module-p-1454959.html

 

Sur les photos on peut en profiter pour savourer le serieux interne du câblage.  Les raccords sont avec des connecteurs classiques (fiabilité) . sur la T18 pro, ce sont des nappes plates (je n'est plus le nom en tête) qui s'avèrent causer  de nombreux soucis  à courts thermes. (Cf J.Bardwell)

 

 

IMG_20200705_204259.jpg

IMG_20200705_204313.jpg

 

IMG_20200705_203757.jpg

Modifié (le) par CriTof
Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

En image voici ma T12 pro. Toutes les mises à jours faites à réception (OpenTx, scripts Lua Emu et Beta, bootloader, module Multiprotocol) 

Pour les End sticks, bon à savoir c'est du M3 

Un seul mot: conquis ! 🤩

 

IMG_20200708_192525.png

 

 

IMG_20200708_192752 2.jpg

Modifié (le) par CriTof
  • J'aime 1
  • +1 1
Lien à poster
Partager sur d’autres sites
Il y a 7 heures, Next57 a dit :

@CriTofAu fait toi qui possèdes aussi une taranis, au niveau de la portée avec un r-xsr tu vois une différence???

Ca doit être une transmission de pensée, car je voulais justement parler de ce sujet rapidement, avec le changement de ma X9D+ vers la T12 pro Jumper ! 

Oui ! J'ai vu une différence assez concrète sur mon Avenger 5pouces en R-XSR (Antennes à 90°. Une verticale, une horizontale)  . Liaison radio plus forte et plus stable.

Je ne suis pas surpris car j'ai lu à plusieurs reprises que le module des jumper etaient sur du 150mw, alors que sur Taranis, c'est 100mw. 

j'ai même constaté quand mettant l'antenne de la T12 pro ( toujours à l'horizontale) orienté à 2heures, j'avais un RSSI plus fort qu'en  parallele à la RC.

Voilà mon ressenti  sur plusieurs li-po que j'ai pu faire ces derniers jours sur les hauteurs du velay 😎

Demain c'est middle/Longue Range avec mon Rooster en R9M . Presque 1km en 500mw avec un RSSI encore à 70 effectué il y a 10jours. (VTX Eachine TX805 600mw... avec Rapidfire,  patch Foxeer et lumenier Omni version longue...Sans glitch !)

Modifié (le) par CriTof
Lien à poster
Partager sur d’autres sites
Il y a 11 heures, CriTof a dit :

Ca doit être une transmission de pensée, car je voulais justement parler de ce sujet rapidement, avec le changement de ma X9D+ vers la T12 pro Jumper ! 

Oui ! J'ai vu une différence assez concrète sur mon Avenger 5pouces en R-XSR (Antennes à 90°. Une verticale, une horizontale)  . Liaison radio plus forte et plus stable.

Je ne suis pas surpris car j'ai lu à plusieurs reprises que le module des jumper etaient sur du 150mw, alors que sur Taranis, c'est 100mw. 

j'ai même constaté quand mettant l'antenne de la T12 pro ( toujours à l'horizontale) orienté à 2heures, j'avais un RSSI plus fort qu'en  parallele à la RC.

Voilà mon ressenti  sur plusieurs li-po que j'ai pu faire ces derniers jours sur les hauteurs du velay 😎

Demain c'est middle/Longue Range avec mon Rooster en R9M . Presque 1km en 500mw avec un RSSI encore à 70 effectué il y a 10jours. (VTX Eachine TX805 600mw... avec Rapidfire,  patch Foxeer et lumenier Omni version longue...Sans glitch !)

Ah ça me conforte dans mon impression.

J'avais du mal à me rendre compte venant d'une vieille Dx6i et d'un inductrix cataclysmique passé les 50 mètres...😅

Et ton petit tuto va sans doute bientôt me servir avec le passage en crossfire... 😉

Lien à poster
Partager sur d’autres sites

SAlut @CriTof

J'ai eu une belle frayeur hier avec ma nouvelle RadioMaster TX8  

Bon, c'est pas la même ..Mais je préfère partager au cas où cela arrive à quelqu'un d'autre et de ce que j'ai vu c'est assez fréquent sur les T8SG, pratiquement toujours avec retour au fabricant ..

Après l'avoir reçue, je vérifie le firmware (déviationTX), c'est bon, je mets quelques-uns de  mes modèles et quand je rallume ...Écran blanc et lecteur non reconnu ..

Pas grave me dis-je, je flash le firmware en mode DFU, ok ça passe, ouf !

Ben non, toujours un écran blanc et toujours pas reconnu en USB, des goutes de sueurs commencent à couler ...

4 heures après, de trifouillages, recherches sur notre pote Gogole, j'allais la renvoyer, et là je vois un gars qui a eu comme moi ..Mais qui juste avant de la jeter a tenté de tester les composants .. et bingo c'est repartit ...Il expliquait que c'était une surcharge statique qui foutait la merde ..

J'ai donc mis mes paluches derrière sur tous les composants en branchant en même temps l'USB et Bingo ! C'est repartit comme en quarante !

A ne rien comprendre ! Un truc devait être bloqué par du statique ...

  • Wow 1
Lien à poster
Partager sur d’autres sites

@spid99 heureux dénouement !  Et ton info est précieuse 😎

Apres avoir passé pas mal de temps sur la toile au sujet de la T12 pro, ce beug n'est jamais remonté sur cette derniere.Et moi même pas concerné.

Il en reste un sans incidence, (qui provient de OpenTX) c'est un message d'alerte vocal "Recepteur encore sous tension" qui je pense et j'espere disparaitra sur la prochaine mouture OpenTX.

Hyper conquis par cette RC de petite taille qui plus est. J'ai encore du mal à trouver les inters quand je vole, tellement habitué avec l'"immense" X9D ou mes doigts etaient habitués à aller chercher loin ces derniers 😁

Lien à poster
Partager sur d’autres sites

OUi, c'est pour leurs tailles que j’aime ces radios, mais j'avais tellement de mal avec les inters que sur mon "ancienne" je m'étais bidouillé des "papillons" pour les reconnaitre au touché, pas très esthétique, mais imparable .. 🤣

image.png.03fab39e0080d5a89e5ad774c739b47c.png

Lien à poster
Partager sur d’autres sites

Perso sur la mienne la prise en main c'est fait vraiment naturellement et la place gagnée dans le sac est en bonus...😍

Sinon pour le message d'alerte je suis dans le même cas que toi... Par contre pour les pertes de signal la dernière mise à jour opentx a réglée le problème donc soyons confiant pour la suite...😉

  • +1 1
Lien à poster
Partager sur d’autres sites
Le 16/07/2020 at 17:28, spid99 a dit :

SAlut @CriTof

J'ai eu une belle frayeur hier avec ma nouvelle RadioMaster TX8  

Bon, c'est pas la même ..Mais je préfère partager au cas où cela arrive à quelqu'un d'autre et de ce que j'ai vu c'est assez fréquent sur les T8SG, pratiquement toujours avec retour au fabricant ..

Après l'avoir reçue, je vérifie le firmware (déviationTX), c'est bon, je mets quelques-uns de  mes modèles et quand je rallume ...Écran blanc et lecteur non reconnu ..

Pas grave me dis-je, je flash le firmware en mode DFU, ok ça passe, ouf !

Ben non, toujours un écran blanc et toujours pas reconnu en USB, des goutes de sueurs commencent à couler ...

4 heures après, de trifouillages, recherches sur notre pote Gogole, j'allais la renvoyer, et là je vois un gars qui a eu comme moi ..Mais qui juste avant de la jeter a tenté de tester les composants .. et bingo c'est repartit ...Il expliquait que c'était une surcharge statique qui foutait la merde ..

J'ai donc mis mes paluches derrière sur tous les composants en branchant en même temps l'USB et Bingo ! C'est repartit comme en quarante !

A ne rien comprendre ! Un truc devait être bloqué par du statique ...

re,

Je viens d'essayer ton astuce mais malheureusement chez moi ça ne semble pas fonctionner. J'ai beau essayer de toucher pendant que l'USB est branché, avec ou sans batterie, partout (cartes mères, switchs, pile, etc etc) j'ai même essayé en touchant une prise de terre coté prise électrique avec une main et l'autre main à toucher tout cela, et rien n'a changé, toujours écran blanc sur ma T16 Pro 😞

Tu avait touché à quelque chose de particulier ?

Lien à poster
Partager sur d’autres sites

Ouaip, je pouvais démarrer en mode DFU ... (appuie sur "ext" et allumage en même temps). Et la radio pouvait aussi démarrer en USB (appuie sur "Enter" et allumage simultané). Ce qui ne semble pas être ton cas .. C’était à tenter .. Surtout que je ne suis pas le seul à avoir eu ce type de problème.

Je ne peux pas dire quel composant j'ai touché, j'ai mis la main dessus ..😏

PS : Laisse là sans batterie cette nuit ..

Modifié (le) par spid99
Lien à poster
Partager sur d’autres sites
il y a 3 minutes, spid99 a dit :

Ouaip, je pouvais démarrer en mode DFU ... (appuie sur "ext" et allumage en même temps). Et la radio pouvait aussi démarrer en USB (appuie sur "Enter" et allumage simultané). Ce qui ne semble pas être ton cas .. C’était à tenter .. Surtout que je ne suis pas le seul à avoir eu ce type de problème.

A priori je ne vois aucune touche "ext" sur ma T16 pro, j'ai du coup essayé tous les boutons avec allumage mais le souci c'est que dès que je lâche le bouton power l’écran s'eteind aussitôt en faite 😞 

Bon bin dommage pour moi, la mienne va devoir partir pour un SAV. 

Lien à poster
Partager sur d’autres sites

Le ext est le retour arrière, tu dois avoir un équivalent sur la T16, mais vu que ce n'est pas la même radio  .

Pense à retirer la batterie cette nuit .. Avant retour SAV 😉

@Feisar as-tu fait un appuie rapide sur l'allumage (Genre clique simple) ? Il ne faut pas rester appuyé dessus ...

Modifié (le) par spid99
Lien à poster
Partager sur d’autres sites
il y a 10 minutes, spid99 a dit :

Le ext est le retour arrière, tu dois avoir un équivalent sur la T16, mais vu que ce n'est pas la même radio  .

Pense à retirer la batterie cette nuit .. Avant retour SAV 😉

@Feisar as-tu fait un appuie rapide sur l'allumage ? Il ne faut pas rester appuyé dessus ...

Ok ouaip j'avais essayé donc le retour arrière aussi mais en vain.

Oui j'ai aussi essayé des appuis rapides mais écran blanc puis s'eteinds aussitôt que je lâche le bouton power

Je vais essayer de laisser débranché la batterie toute la nuit pour voir, sinon go SAV

  • +1 1
Lien à poster
Partager sur d’autres sites
Il y a 23 heures, Feisar a dit :

Ok ouaip j'avais essayé donc le retour arrière aussi mais en vain.

Oui j'ai aussi essayé des appuis rapides mais écran blanc puis s'eteinds aussitôt que je lâche le bouton power

Je vais essayer de laisser débranché la batterie toute la nuit pour voir, sinon go SAV

alors des news?

Lien à poster
Partager sur d’autres sites
Il y a 12 heures, pierrot30 a dit :

alors des news?

Malheureusement ça n'a rien fait de plus ☹️ j'ai lancé un mail pour prise en charge SAV à drone 3D mais aucune réponse pour le moment malgré une relance. Étrange car ils m'avaient habitué à mieux niveau délai réponse.

 

*edit* réponse le lendemain, ils vont voir avec le service concerné et doivent revenir vers moi, à suivre!

Modifié (le) par Feisar
Lien à poster
Partager sur d’autres sites
  • 1 month later...

"RECEPTEUR ENCORE SOUS TENSION

Pour ceux qui comme moi avait ce message d'alerte vocal, sans incidence mais un peu casse bonbon, La mise à jour du module multiprotocol interne à eu raison de ce beug ! (Valable pour la T16 et certainement aussi pour l'excellente RadioMaster T16s )

C'est le FW 1.3.1.59  "Latest stable" qu'il faudra injecter (Super fastoche et rapide à modifier ).

Et la subtilité c'est de prendre le "Jumper T16 Pro intenal Module" . C'est le même que la T12 Pro 😁  Et  depuis deux mise à jour pour ma part,  j'écoute sagement  les conseils synchro d' Albert Kim et Curry Kitten 😉

En image justement grâce à Curry, cela vaut mieux qu'un long discours 🤟 https://www.youtube.com/watch?v=crQR5oQRMto

Bon vol en Jumper T12 Pro and Co 😎 

 

Capture d’écran 2020-09-04 à 19.30.59.jpg

Modifié (le) par CriTof
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / WE are FPV

×
×
  • Créer...