Aller au contenu
DroneBuilds

Problème esc mamba f405


Messages recommandés

Bonjour, 

J'ai sur mon quad une stack mamba f405, avec laquelle j'ai déjà plusieurs heures de vols. Un beau jour, alors que je répare quelques soudures, je branche la batterie, et mon oreille avertie me signale un problème : les esc n'ont pas sonnés. Je prend ma radio et je constate que je n'arrive pas armer mon drone. Pourtant le FC est parfaitement alimenté : j'arrive même à le connecter à betaflight. Par contre lorsque j'essaye de tester les moteurs avec l'ordinateur : rien ne tourne (j'ai bien branché la batterie avant !). Du côté de blhéli, il me demande de connecter la batterie aux esc (alors que la batterie est déjà branchée), je n'ai donc pas accès au paramétrage. Les soudures m'ont l'air correctes, donc je ne sais pas trop quoi faire. Est-ce que quelqu'un aurait une idée ?

Merci ! 

(je viens de voir, g dû miss-clic car je voulais poster dans "entraide") 

 

Modifié (le) par Drapsagt
Lien à poster
Partager sur d’autres sites
  • 5 weeks later...

Salut vérifie la nappe entre la FC et les ESC. Sur les mamba celle d'origine est réputé de mauvaise qualité. 

D'ailleurs tu devrais en avoir une seconde livré de base. Essaye la pour voir

  • +1 1
Lien à poster
Partager sur d’autres sites
  • 3 weeks later...

Bonjour 

j ai exactement le même problème .. 

suite à une chute (petite ) les antennes de mon récepteur c était´ declipser ´Et j ai aussi remarqué qu il n y avais plus de bip au branchement de la batterie .. je me suis dit que c était à cause du récepteur du coup j ai démonter et ´ re clipser’ les antennes sur le récepteur et là rien plus de bip et pareil mon vista émet bien sur le casque dji et bêta sur connecte mais rien plus de moteur ..

j avais déjà changer la Map entre l esc et la fc (car perdu en vol...) par celle fourni avec la mamba .
Donc à priori cela ne viens pas de la .. a ceci prêt que j ai l impression qu elle chauffe un peu (la map)

mais c est peut être une impression ...?? si quelqu un à une autre idée ..? 
esc mort ?? 
merci d avance ! 

Lien à poster
Partager sur d’autres sites

Quoi qu'il advienne, si tes soudure sont ok, si pas de réponse de blheli avec Lipo branché, il y a de grandes chances que ce soit grillé.... désolé !

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...