Aller au contenu
DroneBuilds

Pas de bind sur le tyro69 en dsmx


Messages recommandés

Salut (Je suis un débutant donc je part d'assez loin, c'est mon premier montage), j'ai récemment acheter un tyro69, j'ai fait le montage mais petit problème je n'arrive pas à  binder mon rx (betafpv fullspeed dsmx)  à ma radio (spectrum dx6).

Sur la carte il est possible de faire un pontage pour sbus ou pour ppm mais étant en spektrum je n'en ai pas fait. J'ai donc simplement souder les fils de mon rx avec les fils de la prises puis j'ai brancher a la FC. (apres coup J'ai crus comprendre qu'ils fallait souder le fils rouge sur la carte mais je ne sais ni ou ni si il faut vraiment le faire)

Quand je branche la batterie, la led du rx s'allume pendant une millisecond puis s'éteind. J'ai entre la commande "set spektrum_... = 9" dans le cli de betaflight mais après l'avoir remis sous tension l'appairage échoue.

Merci a tous ce qui prendront la peine de tout lire et de me répondre. 👋

Lien à poster
Partager sur d’autres sites
  • 2 weeks later...
il y a 50 minutes, Xploz a dit :

J'ai vérifier et mon récepteur est en 5v 

Effectivement c'est bien du 5V qu'il lui faut https://www.drone-fpv-racer.com/fsd-nano-v2-compatible-dsmx2-4032.html

Et demander de l'aide c'est bien. Se présenter l'est tout autant 😉

A tres vite !  https://forum.wearefpv.fr/15-présentation/

  • Merci ! 1
Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...