Aller au contenu
DroneBuilds

PB de moteur qui s'arretent après qq secondes


Messages recommandés

Bonjour,

Je viens de terminer le montage d'un quad 5" mais lorsque j'essaye les moteurs sur betaflight ils commencent a tourner et ils s'arretent quand j'arrive a un certain niveau des gaz (assez faible car cela arrive avec moins de 1200). Ensuite je suis obligé de débrancher la batterie et la rebrancher pour essayer a nouveau.

Au niveau matos j'ai: une stack mamba F405 mk2 et des moteurs Emax eco 2306 en 2400kv le tout est alimenté avec une batterie 4s.

J'ai remarque que lorsque je branche la batterie betaflight m'indique autour de 15v et quand le probleme se produit il m'indique autour de 5v. Quand je redemarre cela repasse autour de 15v.

Ce comportement ne me parait pas normal, ai je cramé mes ESC ?

J'ai commandé une autre stack mamba F405 pour essayer de changer la carte ESC. 

Avez vous une piste pour ce type de probleme ?

Merci d'avance pour votre aide

A+
SpokeFPV

Lien à poster
Partager sur d’autres sites

Hello,

Personne n'a vraiment une idée ? J'ai commander une nouvelle FC, mais en attendant de la recevoir je suis bloqué, je ne sais pas quoi tester

A+

SpokeFPV

Lien à poster
Partager sur d’autres sites

Es tu allé à la source à savoir ta Li-po ( si, si, c'est complètement possible) 

Et j'emet le doute que tes ESC soient cramés. 

Change également la nappe / connecteur entre les ESC et la FC. Tu en as une en double livrée avec la Mamba. Elle a fait couler pas mal d'encre sur ce Forum et... Ailleurs. 

Modifié (le) par CriTof
Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai résolu le problème, Critof ton message m'a mis sur la bonne voie.

En fait il n'y avait pas de problème de Lipo mais bien d'alimentation, c'est juste que je faisais le test moteur avec le smoke stopper branché.

A y réfléchir c'était stupide, car le smoke stopper se met en sécurité s'il y a trop de courant et bien sur quand je montais le regime des moteurs cela augmentait trop le courant et le smoke stopper se mettait en sécurité.

Je vais maintenant pouvoir terminé mon quad.

Modifié (le) par spokefpv
Lien à poster
Partager sur d’autres sites
Le 29/07/2020 at 07:41, CriTof a dit :

Es tu allé à la source à savoir ta Li-po ( si, si, c'est complètement possible) 

Et j'emet le doute que tes ESC soient cramés. 

Change également la nappe / connecteur entre les ESC et la FC. Tu en as une en double livrée avec la Mamba. Elle a fait couler pas mal d'encre sur ce Forum et... Ailleurs. 

Hello je confirme pour la nappe 😞 et je n'arrive pas à trouver où s'en procurer ?

Je vais prendre la seconde qui est incluse mais .....

Edit, ce n'est pas un problème de nappe mais de connecteur.....

Modifié (le) par Rv83600
Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / WE are FPV

×
×
  • Créer...