Aller au contenu
DroneBuilds

Messages recommandés

Bonjour,

J’ai monter et paramétrer mon premier drone sous betaflight 3.5.6 puis je l’ai débranché du pc et je l’ai armé mais il ne se passe rien.

merci d’avance 

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Maintenant quand je bouge mes stick sa bouge sur l’écran mais je n’arrive toujours pas à armer. Toutes les 5secondes (+ou-) j’ai des pic et quand je vais voire pourquoi l’armement fonctionne pas il me dises trottle trop élevé ?

Lien à poster
Partager sur d’autres sites

Radio allumée, hélices enlevées, batterie branchée :

Vérifie que la valeur de gauche soit toujours inférieur à celle de droite (manche en bas) sur cette image :

image.png.a4b02fa8c394cd569277fab484b0d095.png

Idem pour la valeur "Armé" dans le mode (en actionnant l'inter)

image.png.cce83d1aa856a9ee9362d66181dc1aa3.png

Lien à poster
Partager sur d’autres sites

Merci d'éditer tes messages afin de ne pas créer 15 messages d'affilés 😉

Il y a 17 heures, Xsemog a dit :

il saute et tourne 

Vérifie le sens de tes hélices

  • +1 1
Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Nan mais c’est vu que sur betaflight dans récepteur il crois que tous mais stick vont d’un coup au Max puis minimum donc ce n’est pas le sens des hélices vu que les moteurs ne  bouge pas dans récepteur.

mais je ne sait pas pourquoi betaflight crois ça ?

Modifié (le) par Xsemog
Lien à poster
Partager sur d’autres sites

Calibrage de ta radio ?

Il y a 7 heures, Xsemog a dit :

donc ce n’est pas le sens des hélices vu que les moteurs ne  bouge pas dans récepteur 

Moi pas comprendre ?.?.

  • Haha 1
Lien à poster
Partager sur d’autres sites
Il y a 7 heures, Xsemog a dit :

J’ai déjà calibré 10 fois ma radio mais rien ne change 

Là comprendre .. 🙂

Si dans bétaflight les jauges de la radio bougent, je ne vois que le calibrage .

Es-tu bien en SBUS ?

Lien à poster
Partager sur d’autres sites

Essaie en changeant de modèle sur ta radio (en partant sur un nouveau model par défaut de la radio) et en refaisant le Bind donc.

Si tu es certain d'avoir correctement étalonné la radio et que tu as toujours le même résultat (les jauges bougent sans que tu ne touches les sticks), alors tu as un problème avec cette radio.

Modifié (le) par spid99
Lien à poster
Partager sur d’autres sites
il y a 18 minutes, Xsemog a dit :

J’ai crée un nouveau modèle mais ça ne change rien tu sais comment la réparer 

"tu sais comment la réparer" ... S'il te plait, cher @spid99 ? 

  • Haha 1
Lien à poster
Partager sur d’autres sites

Réparer une QX7 ??? Non, j'en ai même pas ..

Après ça peut aussi venir de ton RX .. C'est étonnant, en général quand un RX est reconnu par Béta, ça fonctionne, si non tu n'as rien, quand ça bouge tout seul, c'est que la radio envoie un mauvais signal.

Avant de te lancer dans une nouvelle FRsky, essaie avec un autre RX.

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...