Aller au contenu
DroneBuilds

Je n'arrive pas à lancer mon drone.


Messages recommandés

Bonjour,

J'ai paramétré mes chanels sur ma télécommande, taranis j'ai bien le retour sur betafly.

Je n'arrive a lancer les gaz du drone  et donc lancer les moteurs.

Je suis débutant dans le domaine.

Merci d'avance,

Nicolas

Lien à poster
Partager sur d’autres sites

Salut,

Est-ce que les moteurs tournent via l'onglet "Moteurs" de Betaflight ?

Si c'est le cas, c'est probablement davantage un problème d'armement, il faut regarder sur le premier onglet BF ce qui bloque l'armement ou taper "status" dans le CLI pour avoir la liste des flags empêchant l'armement.

Lien à poster
Partager sur d’autres sites

Merci pour ta réponse.

Effectivement les moteurs tournent sur betafly. Effectivement, j'ai essayé de programmer une chanel sur ma taranis pour une prearm et un armement en aux 1 et 2 ce qui est reconnu dans la partie récepteur de betafly. Je vais regarder du côté du cli. Merci. Nico

Lien à poster
Partager sur d’autres sites
il y a 27 minutes, nc-24 a dit :

Effectivement les moteurs tournent sur betafly.

C'est plutôt bon signe 🙂 Reste plus qu'à savoir si c'est un problème de conf côté radio ou dans l'onglet Modes. Si tout est OK à ce niveau, c'est juste que quelque chose empêche l'armement, tu devrais trouver rapidement la cause avec un petit "status" ou directement dans l'interface.

Lien à poster
Partager sur d’autres sites


Entering CLI Mode, type 'exit' to return, or 'help' #
# Building AutoComplete Cache ... Done!
#
# status
MCU F40X Clock=168MHz (PLLP-HSE), Vref=3.28V, Core temp=79degC
Stack size: 2048, Stack address: 0x1000fff0
Config size: 3960, Max available config: 16384
Gyros detected: gyro 1
GYRO=MPU6000, ACC=MPU6000
OSD: MAX7456
System Uptime: 218 seconds, Current Time: 2020-08-15T22:51:15.023+00:00
CPU:6%, cycle time: 125, GYRO rate: 8000, RX rate: 110, System rate: 9
Voltage: 1356 * 0.01V (4S battery - WARNING)
I2C Errors: 1
SD card: Not configured
Arming disable flags: THROTTLE CLI MSP

 

Bonsoir, voici le mode status je n'arrive toujours à armer le drone

Si tu peux m'écalairer

Nico

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
il y a 3 minutes, nc-24 a dit :

Arming disable flags: THROTTLE CLI MSP

La réponse est là : le CLI, c'est normal, tu es sur le CLI. Le MSP, c'est normal, tu es connecté en USB. Par contre, le Throttle, c'est pas normal, et c'est ça qui t'empêche d'armer le quad.

Regarde dans l'onglet "Récepteur", la valeur minimale que tu obtiens avec les gaz à 0. En théorie elle devrait être autour de 1000. Il y a de forte chance qu'elle soit supérieure à la valeur définie dans le champ "Manche en bas". En fait, le contrôleur de vol considère que tes gaz ne sont pas à 0 et refuse de s'armer.

Je pars du principe que ta radio est bien calibrée (si tu as zappé cette étape, c'est toujours mieux de commencer par là). Tu as plusieurs façon de régler le prbl : la plus express, c'est de remonter la valeur des "manche en bas". L'idéal étant quand même d'ajuster la valeur minimale de ta radio à une valeur plus proche des 1000. Tu peux corriger directement au niveau de la radio (en utilisant les trims par exemple) ou remettre à l'échelle la plage d'entrée directement au niveau de Betaflight comme l'explique ici Joshua Barwell :

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...