Aller au contenu
DroneBuilds

Messages recommandés

Bonjour,  

Je viens de créer mon compte sur le forum et avant d'écrire ce post, j'ai fais de multiples recherches sur le problème, en vain.

Je m’excuse si la solution est simple et que je l'ai raté par inadvertance.🙏  

En résumé Velocidrone ne trouve plus ma Taranis qx7, ce qui m'empêche de faire du simulateur.

En détail :

Il y a trois semaines j'ai installé velocidrone, connecté ma Taranis et roule ma poule, étant en déplacement et sans mon matos de rechargement, quand la batterie lipo fut vide, j'ai donc attendu mon retour à la maison pour recharger ma lipo. (Pendant 2 semaines je n'ai donc pas utilisé le simulateur.)

   (  Pendant les 2 semaines sans batterie, j'en ai profité pour installer Bettaflight pour le futur eachine cinecan (pas encore reçu)  )

Une fois ma batterie rechargé je rebranche la lipo sur la taranis, je branche à l'ordinateur, et la .. plus rien.

Le problème ne viens pas du câble (je pense) car il marche très bien pour ouvrir les fichiers de la taranis.

 

J'ai donc fait :

Comme expliqué dans une vidéo de Velocidrone, j'ai essayé changer le pilote pour une version précédente, mais je n'ai pas version antérieur.

Désinstallation  et  Installation  de Velocidrone.

MAJ du pc.

MAJ de tout les pilotes possible ( celui qui gère la taranis n'avait pas besoin de MAJ cependant.. ) 

Installation de Smartpropoplus  pour test : Velocidrone reconnait  Smartpropoplus et me sors donc un controller non utilisable.

Désinstallation de Smartpropoplus quand j'ai vu que ça ne m'aidé pas.

Désinstallation de bettaflight ( Dans le doute... ). 

 

Merci beaucoup à ceux qui prendrons le temps de lire mon sujet.

Cordialement.

Lien à poster
Partager sur d’autres sites

Problème réglé !

Ce que j'ai fais : J'ai supprimé le "fichier" ainsi que son pilote, redémarrer le pc

La ça ne marchais tjr pas.

MAIS sur le pilote la case : Restaurer la version précédente est devenu accessible, j'ai cliqué, et bam, tout remarche.

 

Je laisse le post en cas ou quelqu'un a le même problème, si cela dérange n’hésitez pas à me le dire je supprime.

a+ 

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...