Aller au contenu
DroneBuilds

Messages recommandés

Bonjour à tous !

 

J'ai fais l'acquisition d'un Caddx Vista que j'ai monté à l'arrière de mon nazgul 5 pour deux choses :

- Garder le meme espacement entre les deux plaques du quad pour m'éviter de revoir la hauteur de mes entretoises et les deux plaques qui fixent la camera

- Avoir l'antenne du Caddx bien deportée à l'arrière pour optimiser la liaison

 

J'ai effectué l'activation du Caddx et des lunettes DJI sur dji assistant 2 series. ( MAJ Betaflight, Caddx et lunettes fpv sont OK )

J'ai bindé le matos numérique ( puis effectué l'upgrade jusqu'à 1,2w)

J'ai viré mon ancien vtx

J'ai effectué les soudures sur le Caddx pour aller vers la fc en récupérant la fiche à 4 sortis de mon ancien vtx ( vbat, gnd, vidéo, sbus )

J'ai connecté puis placé le Caddx dans le drone

J'ai effectué quelques essaies du système (vous pouvez voir ca sur instagram : gautye_fpv ! Débutant mais motivé ! ) 

Globalement content de ce passage au numérique  MAIS L'OSD NE S'AFFICHE PAS SUR MES LUNETTES...

 

Pourtant j'ai bien activé OSD CUSTOM : ON dans le menu DISPLAY des lunettes.

J'ai bien activé OSD et TELEMETRY sur Betaflight 

Cependant j'ai effectué une fausse manip sur Betaflight ce qui m'as causé de revoir tout mes règlages à partir de zéro de mon nazgul, j'ai peut être oublié de paramétrer quelques choses.

L'OSD s'affichait parfaitement sur mon masque analogique avec mon ancien VTX

 

Par quel protocole communique ce VTX ? L'ancien était avec IRC tramp . Faut il modifier quelques choses dans la table vtx ? 

Comment afficher ce fichu OSD sur ce type de matériel ?

C'est sûrement simple mais je ne suis pas calé sur tout les points du monde FPV, soyez indulgent ahaha

 

Merci de votre aide

Lien à poster
Partager sur d’autres sites
Il y a 7 heures, Tapi a dit :

Bonjour à tous !

 

J'ai fais l'acquisition d'un Caddx Vista que j'ai monté à l'arrière de mon nazgul 5 pour deux choses :

- Garder le meme espacement entre les deux plaques du quad pour m'éviter de revoir la hauteur de mes entretoises et les deux plaques qui fixent la camera

- Avoir l'antenne du Caddx bien deportée à l'arrière pour optimiser la liaison

 

J'ai effectué l'activation du Caddx et des lunettes DJI sur dji assistant 2 series. ( MAJ Betaflight, Caddx et lunettes fpv sont OK )

J'ai bindé le matos numérique ( puis effectué l'upgrade jusqu'à 1,2w)

J'ai viré mon ancien vtx

J'ai effectué les soudures sur le Caddx pour aller vers la fc en récupérant la fiche à 4 sortis de mon ancien vtx ( vbat, gnd, vidéo, sbus )

J'ai connecté puis placé le Caddx dans le drone

J'ai effectué quelques essaies du système (vous pouvez voir ca sur instagram : gautye_fpv ! Débutant mais motivé ! ) 

Globalement content de ce passage au numérique  MAIS L'OSD NE S'AFFICHE PAS SUR MES LUNETTES...

 

Pourtant j'ai bien activé OSD CUSTOM : ON dans le menu DISPLAY des lunettes.

J'ai bien activé OSD et TELEMETRY sur Betaflight 

Cependant j'ai effectué une fausse manip sur Betaflight ce qui m'as causé de revoir tout mes règlages à partir de zéro de mon nazgul, j'ai peut être oublié de paramétrer quelques choses.

L'OSD s'affichait parfaitement sur mon masque analogique avec mon ancien VTX

 

Par quel protocole communique ce VTX ? L'ancien était avec IRC tramp . Faut il modifier quelques choses dans la table vtx ? 

Comment afficher ce fichu OSD sur ce type de matériel ?

C'est sûrement simple mais je ne suis pas calé sur tout les points du monde FPV, soyez indulgent ahaha

 

Merci de votre aide

Hello, as tu activé le UART correspondant sur BF ?

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Dès que j'active l'uart 1 j'ai tout mes réglages Ports dans bf qui disparaissent ...

C'est bien l'uart 1 on est d'accord ? 

 

1881308789_Capturedcran2020-08-2222_04_53.thumb.png.011095ece580d5906f004ff0d219ae8e.png

IMG_3556.JPG

Modifié (le) par Tapi
Lien à poster
Partager sur d’autres sites

 Rv où es ce que je peux trouver ca ? 

Merci de ton aide je galère avec cet OSD et sans ca c'est juste pas possible de voler dans de nouveaux spots ! Avec la transmission du Caddx j'ai envie d'aller explorer tout mon village mais ca m'est impossible ! Je rage

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
il y a 1 minute, Tapi a dit :

 Rv où es ce que je peux trouver ca ? 

Merci de ton aide je galère avec cet OSD et sans ca c'est juste pas possible de voler dans de nouveaux spots ! Avec la transmission du Caddx j'ai envie d'aller explorer tout mon village mais ca m'est impossible ! Je rage

Dans les spécifications de ta carte 👍 avec les schémas 😉

Lien à poster
Partager sur d’autres sites

Hello,

Alors je n'ai pas trouvé de schéma pour ta FC et le vista mais sur d'autres modèles de la même marque dont le iFlight SucceX-A AIO F4  qui s'en rapproche ca donne ca : 

5c6mV4s.png

 

Si jamais ca peut t'aider 😉

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Je te remercie de ton aide mais une fois le port part 1 cochée, tout mes réglages ports s'éffaçent

En ce qui concerne les branchements c'est ok.

Qu'est ce qui cloche ca me rend dingue !

Modifié (le) par Tapi
Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Oui je coche uart 1 , sauvegarder et redémarrer, une fois redémarré je n'ai plus aucun paramètre dispo sur l'onglet port.

Tout se remet à zéro comme si une erreur était détectée ..

Modifié (le) par Tapi
Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Et je n'ai ni le timer ni l'enregistrement automatique du dvr ni la tension de la lipo de disponible sur le display des lunettes, si ca peut donner donner des indications .. ? 🧐

Modifié (le) par Tapi
Lien à poster
Partager sur d’autres sites

Quelle était ta config par défaut au niveau des ports ?

Tu as essayé sur d'autres UART ?

Pour moi tes soucis semblent être juste des soucis de configuration des ports.

Lien à poster
Partager sur d’autres sites

Même résultat, quand j'active le uart 2 et 6. L'uart 3 s'active mais ne me modifie pas le reste de ma configurations dans l'onglet Port mais cela ne résolue pas mon problème d'osd manquant .. 

Peut être que j'ai merdé au niveau des branchements ?

Le + et le - OK

TX du Caddx vers VIO, vidéo de la carte 

Rx du Caddx vers Tx de la carte

 

Je me suis basée sur les branchements de mon ancien vtx

 

Je suis peut être complètement à coté là ..

IMG_6194.thumb.JPG.7140046b9653dc5089ca13fe80b2dab6.JPG 

Lien à poster
Partager sur d’autres sites
Peut être que j'ai merdé au niveau des branchements ?
Le + et le - OK
TX du Caddx vers VIO, vidéo de la carte 
Rx du Caddx vers Tx de la carte
 


le tx caddx doit aller sur un uart rx de la fc (comme le montre le schéma de branchement... pas vers vio! la video ne passe pas par la fc avec le dji si je ne m'abuse...
Lien à poster
Partager sur d’autres sites
Il y a 6 heures, Frankie666 a dit :

 


le tx caddx doit aller sur un uart rx de la fc (comme le montre le schéma de branchement... pas vers vio! la video ne passe pas par la fc avec le dji si je ne m'abuse...

 

+1

Lien à poster
Partager sur d’autres sites
10 hours ago, Frankie666 said:

 


le tx caddx doit aller sur un uart rx de la fc (comme le montre le schéma de branchement... pas vers vio! la video ne passe pas par la fc avec le dji si je ne m'abuse...

 

J'essaie ca tout de suite, merci du tips ! Je vous dis ce qu'il en est

Lien à poster
Partager sur d’autres sites

J'ai effectué la manip de relier le tx Caddx vers le rx carte et activer l'uart cela ne marche pas non plus... C'est bien l'uart 1 qui doit être activé ? je les ai tous essayé rien ne marche 

IMG_6202.JPG

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

 1/ J'ai réussi à afficher mon OSD en reliant sur l'uart 1seulement je n'ai pas la tension de batterie en temps réel, elle reste fixe sur 0.00 alors que le drone est alimenté, je n'ai ni ma valeur de consommation instantanée, ni ma consommation globale.

Comment y rémedier ? Est ce une question de mise a jour du module Caddx pour une compatibilité avec cette F-405 succex de chez Iflight ? Est ce qu'on peut voir les cartes compatibles quelques part ? 

2/ J'ai aussi un point blanc qui est survenu au milieu de l'écran des lunettes dji surement un pixel ou plusieurs de mort, qu'en pensez vous ? 🤔 

Je l'ai reçu ya 3 jours et j'ai du m'en servir en tout peut être 4h GE-NIAL

IMG_6201.JPG

Modifié (le) par Tapi
Lien à poster
Partager sur d’autres sites

Désolé,  je ne saurait pas t'aider, je n'ai pas encore recu mon masque dji, mais j'envisage de faire la meme manip que toi:

Tu as reussi a caser le caddx vista derriere la fc, avec le cable d'alim et le condensateur? (en mettant le recepteur au dessus de la fc?)

Lien à poster
Partager sur d’autres sites
On 8/29/2020 at 8:22 PM, nochamo said:

Désolé,  je ne saurait pas t'aider, je n'ai pas encore recu mon masque dji, mais j'envisage de faire la meme manip que toi:

Tu as reussi a caser le caddx vista derriere la fc, avec le cable d'alim et le condensateur? (en mettant le recepteur au dessus de la fc?)

Alors oui je l'ai calé à l'arrière du drone et de la FC au dessus du condensateur et du câble d'alimentation, c'est serré mais sa passe sans avoir besoins de changer les entretoises ainsi que les deux pièces verticales qui maintiennent la camera. Tu peux aller faire un tour sur mon compte Instagram dédié au FPV il y a une video ou tu peux voir comment ça se présente gautye_fpv 

  • J'aime 1
Lien à poster
Partager sur d’autres sites
Le 24/08/2020 at 22:40, Tapi a dit :

 2/ J'ai aussi un point blanc qui est survenu au milieu de l'écran des lunettes dji surement un pixel ou plusieurs de mort, qu'en pensez vous ? 🤔 

Je l'ai reçu ya 3 jours et j'ai du m'en servir en tout peut être 4h GE-NIAL

IMG_6201.JPG

Ce souci commence a être célèbre désormais, cela arrive sans raison particulière, même si on ne mets pas en lumière direct les lentilles au soleil (n’est-ce pas @pierrot30 ? 😉)

Il faut faire une demande SAV auprès de DJI pour réparation.

Seul DJI sait d'où techniquement cela vient, je serais curieux de savoir.

Pour le moment je touche du bois, mon masque est OK.

Lien à poster
Partager sur d’autres sites

Salut,

Je suis aussi en attente de mon "DJI FPV system" pour le monter dans mon Nazgul 5 ... ton sujet m'intéresse 🙂

En parrallèle je regardais les photos du nazgul 5 HD, et ils ont gardé la même FC (dans une version 2.1). Sur une photo on peut voir qu'ils laissent l'alimentation du caddx sur le connecteur et qu'ils viennent souder le RX sur T6 et le TX sur R6 (donc UART6) :

PHOTO

T'as essayé ça ? T'as aussi essayé de passer en Betaflight 4.2 (on sait jamais ...) ?

 

A+

Modifié (le) par valerian
  • J'aime 1
Lien à poster
Partager sur d’autres sites
4 hours ago, valerian said:

Salut,

Je suis aussi en attente de mon "DJI FPV system" pour le monter dans mon Nazgul 5 ... ton sujet m'intéresse 🙂

En parrallèle je regardais les photos du nazgul 5 HD, et ils ont gardé la même FC (dans une version 2.1). Sur une photo on peut voir qu'ils laissent l'alimentation du caddx sur le connecteur et qu'ils viennent souder le RX sur T6 et le TX sur R6 (donc UART6) :

PHOTO

T'as essayé ça ? T'as aussi essayé de passer en Betaflight 4.2 (on sait jamais ...) ?

 

A+

Alors, je me suis fais avoir par les inscriptions sur la fc "rx et tx1",  j'ai branché ça sur R1 et T1, problème résolu OSD on.

Et justement je voulais voir comment il avait branché ça sur le nazgul 5 HD j'ai pas vu de photos vraiment explicite mais dans tout les cas il n'y avait pas 50 solutions pour installer le caddx, cela fait une 30aine de batteries que je passe depuis l'installation et ca bouge pas 👍

  • J'aime 1
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / WE are FPV

×
×
  • Créer...