Aller au contenu
DroneBuilds

Perte du signal RTX et Failsafe


Messages recommandés

Hello les gars !

Bon j'étais tranquillement en train de roder ma 3ème lipo (2ème cycle) lorsque j'ai perdu le lien radio et impossible de faire un failsafe...

Le drone s'est crashé et les moteurs ont tourné à bloc jusqu'àce qu'il se coupe tout seul... Le failsafe ne répondait plus alors qu'il était parfaitement configuré (une bonne dizaine de vol déjà effectué)

J'avais encore le retour vidéo dans le masque et je ne sais vraiment pas ce qu'il s'est passé...

Maintenant lorsque je branche une lipo j'ai bien les 3 premiers bips mais pas les suivants. Impossible d'armer bien sur.

Lorsque je branche la FC au PC j'ai uniquement la led du rtx qu'il s'allume et impossible de lancer une connection (connection failed)

Sachant que j'y ai rajouté un micro bec 12v pour pouvoir faire tourner des lipos 5s avec le air unit, pensez vous que ca peut venir d'un contact entre le micro BEC et la FC ?

Ou alors ma FC est peut-être HS ? Comment diagnostiquer si ma FC est morte ?

Le drone en question : Tyro 129 (oui une vraie merde pour certain 🙁)

Modifié (le) par Mana Cadenza
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...