Aller au contenu
DroneBuilds

Problème après flashage FC


willow

Messages recommandés

Bonjour,

Débutant dans le FPV je me suis dis que faire une build pour mon premier "vrai" qwad (après un tinywhoop) serais une bonne chose, alors je me suis lancé.

J'ai donc assemblé un ToothPick avec une FC Toothpick F4 2-4S AIO de chez betaFpv.

Après l'avoir connecté à BetaFlight tout fonctionnait bien, moteur ports uart dispo et ainsi de suite. J'ai alors suivi les conseils de différents tuto en m'étant à jour la carte (sans suivre l'exellent conseille de faire une sauvegarde avant comme un a......i que je suis !!!).


Ainsi maintenant je n'ai plus accès au gyro et je n'ai plus aucun port de dispo non plus (à part le ports vers l'USB).

J'ai épuisé toute les ressources internet que j'ai pu trouver, alors si quelqu'un pouvait m'aider afin qu'un petit nouveau puisse cracher son 1er qwad en tout tranquillité ;).

Merci d'avance.

Lien vers le commentaire
Partager sur d’autres sites

Merci beaucoup, tu viens de résoudre mon problème, je crois que je me suis trompé entre la référence de la puce et de la FC.

On en apprend tout les jours.

J'ai un autre problème avec mon vtx, je vais ouvrir un autre sujet.

Encore merci.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...