Aller au contenu
DroneBuilds

Messages recommandés

Bonjour,

Je débute dans le hobby et je viens d'acquérir le mobula6 en Frsky.

J'ai une radio Taranis Q X7 en Access et   je n'arrive pas à binder en ACCST D16 .

 A priori   l'émetteur ISRM ne permet plus le protocole ACCST D8 contrairement aux anciennes radios équipées d'un émetteur XJT mais le protocole ACCST D16 commune aux deux types de radio devrait permettre la communication entre la Taranis Q X7 access et le Mobula6.

J'ai trouvé cette vidéo qui pourrait résoudre mon problème mais l'ayant appliqué à la lettre, je crois, la connexion ne se fait toujours pas.

https://www.youtube.com/watch?v=hUpZdIAclOE

Modèle radio

radio.jpg.5ac82009e87326034720edc244abf134.jpg

 

Configurateur Betaflight

beta1.jpg.5246d260e6e69888c8932f393e3eb88e.jpg

beta2.jpg.5de2c71f9c02467caaba357f6f78d0ee.jpg

Mode CLI

cli.jpg.9287d8a238de8c955c191bb1962ce081.jpg

Au préalable j'ai mis la radio (Open TX 2.3.9) et   le bootloader (2.3.9) à jour

radio2.jpg.da5cb29a23a5d0870a88c0076d3b3865.jpg

Idem pour l'émetteur (ISRM-N 2.1.0)

emetteur.jpg.0a5710427cf1af37adcb9718d8e65679.jpg

 

 

Question : Si j'ai installé le dernier firmware (ISRM-N 2.1.0) pour l'émetteur radio, quel firmware je dois installer pour le récepteur du modula 6 (SPI-RX) pour que les 2 protocoles communiquent.

Si cela n'est pas possible quelle est la meilleure solution possible (radio avec un émetteur XJT ou un module XJT) pour faire décoller ces 20 grammes de technologie 🙂

Merci d'avance pour votre aide

 

 

radio.jpg

Modifié (le) par neutrinolight
Lien à poster
Partager sur d’autres sites

Salut,

Quelqu'un a eu un prbl similaire il y a quelques jours, je suis fainéant, donc je te renvoie vers son sujet 😉 

Il faudra bien downgrade le module interne, les RX internes, quand ils supportent le D16, c'est uniquement en ACCST v1.

Lien à poster
Partager sur d’autres sites

@Jerome

J'ai lu le topic que tu m'as conseillé et ta réponse résume bien ma situation 

 

J'imagine que c'est un RX intégré à la FC ?

Si c'est bien le cas, t'es dans la pire situation : RX interne et radio ACCESS, ça fait pas bon ménage  

La seule solution "gratuite", c'est, dans Betaflight, onglet "Configuration", de sélectionner "FRSKY_X_LBT" au niveau du Récepteur. Cette option n'est disponible que dans les versions 4.x de BF. Si tu es sur une 3.5, ça ne sera pas disponible sans faire de mise à jour.

Les autres options consistent à acheter un module pour la X9 Lite ou installer un RX externe sur le quad.

 Dans BF je suis effectivement en 3.5

beta3.jpg.05be26b29c6ab06687d608f619d3d581.jpg

Question : Si j'installé le firmware (ISRM-N 1.1.3 EU) pour l'émetteur radio, quel firmware je dois installer pour le récepteur du modula 6 (SPI-RX) ?

merci beaucoup.

Modifié (le) par neutrinolight
Lien à poster
Partager sur d’autres sites
il y a 1 minute, neutrinolight a dit :

Question : Si j'installé le firmware (ISRM-N 1.1.3 EU) pour l'émetteur radio, quel firmware je dois installer pour le récepteur du modula 6 (SPI-RX) ?

Aucun, tu ne peux pas flasher de RX interne.

2 options s'offrent à toi : monter sur une version récente de BF pour bénéficier du "FRSKY_X_LBT". Sinon, le plus simple, normalement avec les radios ACCESS, tu peux peux sélectionner le mode FCC ou EU-LBT via un script. Si tu sélectionnes FCC, tu devrais pouvoir bind en D16 FCC ("FRSKY_X").

  • J'aime 1
Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

@Jerome

Merci Jérôme pour ta réponse.

J'ai pu faire le bind avec la seconde solution :

le plus simple, normalement avec les radios ACCESS, tu peux peux sélectionner le mode FCC ou EU-LBT via un script. Si tu sélectionnes FCC, tu devrais pouvoir bind en D16 FCC ("FRSKY_X").

Pour résumer en 2 photos :

Radio

20200905_135708_compress49.thumb.jpg.2ea1c82234523d1059cce728512c26ed.jpg

Emetteur en 1.1.3 FCC

20200905_135623_compress27.thumb.jpg.27d17c109f7e583bf0f6dfe770b890b8.jpg

Résultat 

20200905_135933_compress39.thumb.jpg.cb76406c3c88b7055920b8d4b10bc600.jpg

 

Bon week-end à tous

Modifié (le) par neutrinolight
  • J'aime 1
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...