Aller au contenu
DroneBuilds

Problème de RSSI et d'OSD


Messages recommandés

Bonjour à tous 🙂 j'espère poster dans la bonne section ! 

J'ai un build avec une radio Flysky i6 flashée pour avoir l'ensemble des channels, et un recepteur I6b. Le mod permet normalement d'avoir le RSSI. 

J'ai donc suivi le tutoriel de MirkoFPV sur Youtube, qui montre comment mettre le RSSI dans l'OSD

  1. Je vais dans les Aux de ma radio et je met le canal "SNR" sur un AUX. 
  2. Je vais dans Betaflight, et je sélection le bon AUX
  3. Je coche "Valeur RSSI" dans l'OSD

Le soucis est que dans l'OSD, quand je coche la "Valeur RSSI", aucun icon ne s'affiche. Je ne peux pas avoir le petit icon des barres de réseau que l'on voit habituellement... Du coup, pas très pratique ! Je vous laisse voir la photo de mon onglet OSD. 

Est-ce que je fais quelque chose mal ? Merci de votre aide !! 

 

PS : Pour info, ma FC est la Diatone Mamba f405

Capture.JPG

Lien à poster
Partager sur d’autres sites

Parfois les icônes se superposent sur le paramétrage de l'OSD, il faut déplacer tous les icônes du centre un peu partout pour enfin récupérer celui qu'on veux, j'imagine que ça doit être ton cas ?

Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Feisar a dit :

Parfois les icônes se superposent sur le paramétrage de l'OSD, il faut déplacer tous les icônes du centre un peu partout pour enfin récupérer celui qu'on veux, j'imagine que ça doit être ton cas ?

Effectivement, l'icone était caché sous mon icone de vitesse 😄  Merci beaucoup !!! Je savais que mon soucis était ridicule 😛

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...