Aller au contenu
DroneBuilds

Armattan Marmotte et Nano Rx, problème de connexion


Messages recommandés

Bonjour, 

Je vous jure que j’ai cherché partout. !!! Tapez pas !! Je le jure !! J’ai même contacté le SAV Armattan mais la je suis bloqué. 

Donc, j’ai un ARMATTAN Marmotte DJI sur lequel je veux mettre un Nano Rx. 

La FC est une CL Racing F4S, le récepteur que je veux connecter un Nano Rx 

Sur le site ils disent ça

 

To use Crossfire.

1. solder RX wire from Crossfire to Sbus pad.

2. Solder TX wire from Crossfire to TX1 pad on the back side of the FC

3. set UART 1 as crossfire.

C’est donc ce que j’ai fait bien que je trouve bizarre de soudé un TX sur un TX 

Ma radiocommande est une TBS Tango 2 et le bind est correct ( vert sur le nano Rx et la Tango) 

Enfin, 

J’ai bien actionné l’UART 1 en Rx comme dit dans les ports de Betaflight et dans le configuration je suis bien en Rx series ( Speksat, SBUS.....) et en CRSF dans le type de récepteur. 

Et bien.... ça marche pas.... 

Le récepteur dans beta ne fait aucun mouvement lorsque j’actionne les sticks.

Est ce qu’un gentil pro familier du truc aurait une idée ? 

Merci, 

Seb 

 

FF78CD60-DE4A-4784-B913-2E57281B771F.jpeg

53E5FE22-B1B6-45E6-ACFE-9B697ECF9579.jpeg

3B9B1D47-B014-4486-8196-18B984FF6AF4.jpeg

994040EF-DEF8-4FB4-A6FE-B43D7C2EA979.jpeg

124B088D-B15A-48E4-9E07-B03B22B99479.jpeg

Lien à poster
Partager sur d’autres sites

T'as essayé en branchant la Lipo ?

Y a des FC qui alimentent pas le RX en USB.

Sinon inverse le TX et le RX pour voir, sinon change d'uart, TX sur RX et inversement

Lien à poster
Partager sur d’autres sites

Salut les gars, 

Merci pour vos réponses : 

Kestrel : Oui j’ai essayé en branchant la lipo et j’ai aussi inversé les deux cables Rx sur TX 1 ( le jaune) et TX sur SBus. Mais cela ne fonctionne pas non plus. 

Comme c’est Tx1, j’ai effectivement pas essayé de changé d’UART. Je vais essayé. 

 

Attafr : Merci pour le lien je viens de regarder, je vais essayer. Mais, c’est paradoxale, puisque il disent que le SBUS peut se connecter. Le truc c’est que sur cette carte je trouve pas de Rx et TX libres pour me mettre ailleurs, c’est bête mais je trouve pas

je bricole et je vous tiens au courant

Seb . 

Lien à poster
Partager sur d’autres sites

Tu as le tx6 de dispo au dos de la carte proche du bord do côté du lecteur de la carte SD.

Modifié (le) par Dujack
Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

OK, le Rx6 s’appelle pas Rx6 c’est pas comme le port-salut !!! C’est pas écrit dessus... 

Bon ça marche merci les gars, toutes commandes sont inversées genre mode 1 mais ça marche.... 

Elle quand même un peu bizarre cette carte

S

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...