Aller au contenu
DroneBuilds

Problème Eachine Wizard X220S


Invité

Messages recommandés

Bonjour tous le monde.
j'ai un gros soucis avec mon Eachine Wizard X220S et bien voilà je vais voler sur un terrain de foot et quand j'arrive a l'autre bout (c'est aléatoires) au bout d'un moment il 
fait sonner 3 BIP et tous s'arrête et il tombe. dans mon masque j'ai toujours écrit RSSI LOW et le logo avec la puissance du signal reste à 00.
quand il fait sa donc je dé ARM je re essai de re ARM et rien et des que j'arrive à une distance il et ok pour re ARM. 
(PS: le premier vol je les perdus pendant 4 jours et il as pris l'eau du coup je sais pas si il avais déjà ce problème avant. (PS: je les mis dans du riz pendant 1 mois avant de re-plug une lipo.)
Que puis-je faire ? 
PS: du coup je peux acheter un FS-A8S v2 et voir si c'est le récepteur le problème ?
(ou j'attend mes Nano RX?)(et si le problème continue sa sera à cause de l'eau qu'il à reçu et la j'ai meilleur temps de changer de Quad je vais pat re acheter tous l'électroniques)
PS: en sachant que j'ai craqué et je me suis payé une RadioMaster TX16s Combo Crossfire avec 3 recepteur Nano RX. 
Merci d'avance si vous avez des idées a me soumettre je débutes.
 

Modifié (le) par Invité
Lien à poster
Partager sur d’autres sites
  • Invité changed the title to Problème Eachine Wizard X220S

Salut,

Je rejoins Attafr.

Pour ton soucis, au point ou tu en es avec ta superbe T16S/combo TBS tout neuf, c'est l'occasion inespéré de partir sur de meilleurs bases et monter ton premier kwad ! Une rubrique sur le  fofo est dédiée aux builds. File donc zieuter tout ça pour ne plus hésiter (en plus de ta p'tite prez)  😉

Modifié (le) par CriTof
Lien à poster
Partager sur d’autres sites

Salut l'amis , voilà un problème qui est peu commun , et un peu étrange aussi ...

si tu souhaite poursuivre dans la voie "réparation " : existe t'il un magasin de modélisme vers chez toi ? Ou un club ? Dans Ce genre d'endroits il y a souvent un gentil passionné prêt à t'aider, avec plein de pièces en rab,  qui peuvent t'aider à identifier le soucis  et racheter uniquement la pièces nécessaire,  sans pour autant racheter des pièces inutiles ( parfois même  on se ruines alors que le problème ne nécessite pas de changement 😣) .  

Sinon Mon conseil serait le même que le compère juste au dessus, tu as déjà une bonne base pour te monter un truk sympa , autant en profité 🙂 bonne soirée

Modifié (le) par feust2
Politesse
Lien à poster
Partager sur d’autres sites

Alors la TX16s je l'attend c'est une précommande (banggood) j'ai trop hâte! Alors oui je vais fabriquer ma première build mais avant vue que je suis assez perfectionniste et que j'aime vraiment pas quand je sais pas pourquoi sa ne fonctionne pas je vais quand même racheter un récepteur FS-A8S v2  et voir si c'est lui le problème si sa continue sa voudras surement dire que la FC est flingué et là je garde la FLYSKY FS-i6X pour le simulateur LIFTOFF et le X220s je le cloue au mur LoL et je m'achète une Build Rotor Riot mon rêve d'en avoir un. 🙂🙂🙂.

PS: je fais comment pour me présenter ? Sa se passes dans mon compte ?
en tous cas merci pour vos réponses je me sens moins seul je trouve personnes dans ma région qui pratique cette Art.

Modifié (le) par Invité
Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Ok merci. Je vais aller faire sa. Ou plutôt demain vue les livres que les autres membres on écrits je vais me donner un peu de peine de la faire mais je suis pas très hein bon et parler de moi c'est un exercice difficile pour moi lol. 😉 

Modifié (le) par Invité
Lien à poster
Partager sur d’autres sites

Bonjour, si je branche ma FC comme sa et ensuite je vais sur Betaflight dans l'onglet récepteur plus rien ne bouge pourtant mon FS-a8s clignote rouge et quand j'allume la radio il reste en rouge part contre sur la FC sa clignote bleu il me semble qu'avant quand j'allumais la radio-commande Flysky fsi6x sur la FC la led restais bleu sans clignoté
personne aurais une idée de pourquoi il fait 15 mètres il bip 3 fois et il tombe ?
C'est une FC 
 Microprogramme: BTFL 4.2.2 
Cible: AIRB/OMNIBUSF4SD(STM32F405
c'est moi qui à flash le firmware de la carte avant elle était en 3.5.5
j'ai mis un mauvais firmware c'est possible ? pourtant j'ai fait version dans le CLi et avant de faire une manip j'ai fait dans le CLI DIFF ALL [ENTER] et j'ai enregistrer le fichier texte avec les paramètres part défaut
vraiment personne à une idée ? ma RadioMaster Tx16 c'est une précommande elle sera envoyer pas avant le 29 septembre et 15 jour de trajet
du coup j'essai des choses mais sans résultat.
PS: oui des magasins ils y en a mais c'est vraiment loin de chez moi et je suis pas motorisé.
du coup je dois me débrouiller seul et je connais personne qui pratique le Fpv.

 

IMG_1575.jpeg

Modifié (le) par Invité
Lien à poster
Partager sur d’autres sites

Alors j'ai re flasher ma carte OmnibusSD F4 V3 en mode DFU en suivant un tuto j'étais en 4.2.2 mtn je suis en 4.2.3
la première fois j'avais pas mis les option correcte et la sa refonctionne ma radio commande bouge dans Betaflight je suis trop content plus qua recevoir les pièces de rechange remonter et voir si il fait encore 15 mettre et tombe je suis trop content ! Oui j'ai flasher et ensuite j'ai re injecter le fichier txt quand je l'avais acheté j'avais fait dans le cli DIFF ALL et j'ai enregister le fichier je les re mis et toute les options son revenu oufffff 
Franchement merci sans ce forum j'aurais jamais trouvé! 
PS: la photo c'est la photo du tuto hein lol 😉
Pour moi c'est résolut je vous tiens au courant des que je reçois les pièces de rechange et vous re dit si c'est ok ou pas. Merci. j'ai cassé Top plate, arm, led buz. vivement que sa arrive.

Flash FC.png

Modifié (le) par Invité
Lien à poster
Partager sur d’autres sites
Il y a 5 heures, Attafr a dit :

Tu as réinjecté ton dump 3.5.5 dans ta version 4.2.2 ?

Oui je l'avais fait le prob c'est que j'avais flash comme un bleu... mtn c'est fait correctement et j'ai réinjecter le dump 3.5.5
enfin si je comprend bien j'avais fait DIFF ALL enter et enregister ce fichier c'est sa un dump ?
parce que quand on flash on perd toute les options mais heureusement avec ce fichier tous est remis.

Modifié (le) par Invité
Lien à poster
Partager sur d’autres sites
  • 4 weeks later...

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...