Aller au contenu
DroneBuilds

Crossfire RX Branchement sur F4


Messages recommandés

Bonjour

j’ai récemment fait l’acquisition d’un module tbs crossfire, lors du montage du rx j’ai monté les 4 fils comme ci-joint sur le schéma. Cependant la led du rx ne clignote pas et je ne peux pas bind, je suppose que c’est le branchement qui est en cause. Pouvez vous me dire où je doit brancher les fils sur cette FC ? 
 

merci beaucoup 

F7D2DE0C-5246-44CA-AD85-E2645677E747.jpeg

Lien à poster
Partager sur d’autres sites
il y a 3 minutes, Attafr a dit :

Ton câblage est bon.

Quelle radio et comment tu fais ton bind ?


merci pour la réponse 

La radio est une taranis x9d plus 

j’ai changé les ports rx et tx pour les rx6 et tx6 de la fc et cela a fonctionné. 

Sur beta flight dans l’onglet port j’ai activé le serial rx sur l’uart 6 mais dans l’onglet récepteur rien ne bouge aux mouvements des sticks. Comment faire ?

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
il y a 2 minutes, Attafr a dit :

Dans betaflight tu as mis CRSF sous serial....?

tu as quoi comme module crossfire sur ta radio ?

Dans betaflight j’ai mis -> RX série (SPEKSAT, SBUS, SUMD) 

Type de récepteur série -> CRSF

 

Le module est un Crossfire TX lite 

Lien à poster
Partager sur d’autres sites
il y a une heure, Attafr a dit :

Tu as mis à jour ton module TX via TBS Agent X ?

après tu bind via le lua crossfire . 
 

https://www.team-blacksheep.com/tbs-crossfire-manual.pdf

Oui le module est parfaitement à jour ainsi que le rx. 

dans l’onglet carte sd je n’ai pas [CROSSFIRE] .En cliquant sur page j’arrive sur un menu nommé outils, la est présent crossfire, je clique dessus et cela ouvre CROSSFIRE SETUP, je choisis ensuite l’unique option XF TX LITE et je me retrouve sur le menu d’où je peux contrôler le module crossfire. Ainsi il y a l’onglet bind mais quand je clique dessus la led du rx devient rouge, quand j’arrête la tentative de bind la led repasse au vert. 

Lien à poster
Partager sur d’autres sites
il y a 4 minutes, Attafr a dit :

Pourquoi tu arrêtes... laisse le finir !

Je ne l’arrêtes pas x)

Il ne se passe rien la led reste rouge, et quand j’arrête plusieurs minutes après, hop le module et le rx sont au vert fixe. Mais le bind depuis la radio semble ne pas fonctionner je ne sais pourquoi 

Lien à poster
Partager sur d’autres sites

le branchement de mon RX Tbs micro v2 sur ma FC F4 V3 est le suivant :

GND -> GND

5V -> 5V

CH1 -> RX6

CH2 -> TX6

Dans beta flight j’ai mis les réglages suivant:

onglet Ports: Serial Rx activé pour UART6

onglet configuration: récepteur: RX série ( SPEKSAT, SBUS, SUMD). 

type de récepteur série: CRSF

Dans la taranis x9D+ les réglages du mode sont les suivants: 

Module interne -> OFF

module Externe -> ON    Mode: CRSF

Le firmware de la taranis est V.3.78

Dans beta flight rien ne se passe quand je bouge les sticks de la taranis, comment résoudre cela ?

merci beaucoup 

Lien à poster
Partager sur d’autres sites
il y a 3 minutes, Attafr a dit :

Tout a l’air juste, tu es certain que ton rx est bien bindé?

Merci pour la réponse !

Le Rx est bien bindé avec le Module Tx Lite 

Et j’ai aussi bien réalisé le bind depuis la taranis dans le menu Crossfire. 

le Rx Et le Module Tx lite sont à jour 

Lien à poster
Partager sur d’autres sites
il y a 35 minutes, Attafr a dit :

Tu as essayé la recherche des capteurs sur ta radio ? Si OUI, tu en as combien ?

Comment effectuer cette recherche ?

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...